open All Channels
seplocked Ships and Modules
blankseplocked Eve Fitting Tool v2.13.4 - Incursion 1.4.1
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 74 75 76 77 [78] 79 80 81 82 ... : last (188)

Author Topic

LX926
House of Pancakes
Posted - 2008.08.28 03:47:00 - [2311]
 

I'll ask again:

I can't get this to work. I download the zip, drag all the files in to a folder, replace the the duplicates, open the application and all I get is a pop up that says "invalid filename" then a window with nothing in it. What did I do wrong and how can I fix it?

Zaran Darkstar
Divine Slaves
Posted - 2008.08.28 06:21:00 - [2312]
 

Originally by: Apoctasy
Edited by: Apoctasy on 28/08/2008 00:52:52
I run XP SP2 and get the same boosters error.

I wonder if it is caused by not having the requisite skills to use them?

UPDATE: Just tried it on all lvl V character and manually changing my skills, and the errors still prevail.


Same here.

As a side note for those that can't make the alternative data_Speedpatch to work the way the program says you can just RENAME the original Data folder into something else (example "Data2" ) and name the Data_Speedpatch folder as Data. Then restart the program and you can make your tests with the new speeds.

Meiyang Lee
Gallente
Azteca Transportation Unlimited
Gunboat Diplomacy
Posted - 2008.08.28 07:20:00 - [2313]
 

Originally by: LX926
I'll ask again:

I can't get this to work. I download the zip, drag all the files in to a folder, replace the the duplicates, open the application and all I get is a pop up that says "invalid filename" then a window with nothing in it. What did I do wrong and how can I fix it?


don't drag them all out, extract them, and let the program make folders where needed.

Faffywaffy
Fremen Sietch
DarkSide.
Posted - 2008.08.28 08:24:00 - [2314]
 

In EFT, offlining a cloaking device removes its scan resolution drawback, but in EVE, the drawback still applies even with an offline cloak.

Kweejab Kiln
Stargate SG-1
Sev3rance
Posted - 2008.08.28 17:08:00 - [2315]
 

Edited by: Kweejab Kiln on 28/08/2008 17:20:33
Hi Gripen,

Thanks for all your work on EFT. Much appreciated.

I noticed that the Hardwiring - Zainou "Beancounter" Implants are not in the EFT Character Editor List.

Just wanted to let you know.

Sincerely,
Kweejab

Kaivaja
Posted - 2008.08.28 17:26:00 - [2316]
 

Originally by: Kweejab Kiln
I noticed that the Hardwiring - Zainou "Beancounter" Implants are not in the EFT Character Editor List.

Which attribute of a ship would they affect? If you look closely, you will notice that also the learning implants are missing from EFT, for the very same reason.

LX926
House of Pancakes
Posted - 2008.08.28 20:24:00 - [2317]
 

Originally by: Meiyang Lee

don't drag them all out, extract them, and let the program make folders where needed.



Worked, thanks.

TimMc
Brutal Deliverance
Gypsy Band
Posted - 2008.08.28 21:45:00 - [2318]
 

Your spelt Implant wrong. But otherwise great update.

Apoctasy
Lethal Injection.
Hedonistic Imperative
Posted - 2008.08.28 23:09:00 - [2319]
 

Any updates on the booster fix?

Hagbard23Celine
Liga Freier Terraner
Ev0ke
Posted - 2008.08.29 09:50:00 - [2320]
 

Some problems with Overheating, i set up a taranis and insert a nos as a heatsink, but time decreased instead of increasing. One blaster overheated = 3m18s, with nos as heatsink 3m5s.

Grath Moncalimar
Minmatar
Penumbra Military Industrial Complex
Posted - 2008.08.29 23:41:00 - [2321]
 

Sorry, but I do not have the time to read through 78 pages of posts therefore my question is this:
Is there any way to "import" the ship fits I have under v2.6 into this newer version?

Quincunx
Minmatar
Subspace Anomaly
Posted - 2008.08.30 19:19:00 - [2322]
 

I'm sure someone already mentioned it, but I can't be bothered to plow through 30 pages or so. Anyway, in the fitting window it says 'Boosters and Imlpants'.

Small typo. ;) Unless they are nice pants?

Liang Nuren
Posted - 2008.08.30 19:23:00 - [2323]
 

Originally by: Grath Moncalimar
Sorry, but I do not have the time to read through 78 pages of posts therefore my question is this:
Is there any way to "import" the ship fits I have under v2.6 into this newer version?


Make a copy of your "Setups" directory and copy it directly into the new folder.

-Liang

Wardeneo
Minmatar
Posted - 2008.08.30 19:25:00 - [2324]
 

Edited by: Wardeneo on 30/08/2008 19:25:21
Originally by: Liang Nuren
Originally by: Grath Moncalimar
Sorry, but I do not have the time to read through 78 pages of posts therefore my question is this:
Is there any way to "import" the ship fits I have under v2.6 into this newer version?


Make a copy of your "Setups" directory and copy it directly into the new folder.

-Liang



grrr damn u liang u beat me to another question lmfao, owell i was gona say the same no it dont matter who posts same good info is said !! :)

wb wardeneo

PS CCP MAKE THIS THREAD A STICKY FFS!!!!!!!!!!!!! --> EFT is awsome :)

Spinalonga
Caldari
Red Tiger Technology
Posted - 2008.08.31 17:01:00 - [2325]
 

I get strange numbers with heat. If I add modules to a ship, regardless of rack, the offline time of the overheated module decreases :/ Is heat working that way in EVE?

Eg, a heated mwd and a set of low slot modules. The more low slot modules I add the less time the heated mwd has...

Greywolf Sindraugh
Posted - 2008.08.31 18:39:00 - [2326]
 

Ok, I also do not have time to read 78 pages of posts so please don't flame me, I 20 or them but didn't find my problem. I just downloaded v 2.8 from the link at the beginning of this thread. I opened the character editor, made a new character, clicked on the import tab, typed my user id and my api. I got this error message: "Error: Must provide userID parameter for authentication" This implies that I didn't have anything in the user id field however I assure you I did.

Darkeen
Gallente
Posted - 2008.08.31 23:29:00 - [2327]
 

Hey, GREAT program!

BTW< is there a Linux version or is someone else working on one?

Skychan
Posted - 2008.09.01 00:45:00 - [2328]
 

Is 2.8 the latest version? I don't want to look through all 78 pages to find the latest link to the latest version. I could not find anything in the last few pages.

Thx guys :)

Apoctasy
Lethal Injection.
Hedonistic Imperative
Posted - 2008.09.01 03:34:00 - [2329]
 

still waiting on the boosters error fix

Sabrina Al'Kian
Posted - 2008.09.01 06:43:00 - [2330]
 

Okay, possible bug. About a week after I download the file, it deletes itself from my computer. This has happened about 3 times now. Comments?

Dangrou
Caldari
The Einherji
Posted - 2008.09.01 13:02:00 - [2331]
 

Originally by: Sabrina Al'Kian
Okay, possible bug. About a week after I download the file, it deletes itself from my computer. This has happened about 3 times now. Comments?



My first guess is that you are downloading this to your temp folder.

My Second guess is - dunno

Greywolf Sindraugh
Posted - 2008.09.01 16:48:00 - [2332]
 

Originally by: Greywolf Sindraugh
Ok, I also do not have time to read 78 pages of posts so please don't flame me, I read 20 or so pages of them but didn't find my problem. I just downloaded v 2.8 from the link at the beginning of this thread. I opened the character editor, made a new character, clicked on the import tab, typed my user id and my api. I got this error message: "Error: Must provide userID parameter for authentication" This implies that I didn't have anything in the user id field however I assure you I did.


Has no one else heard of this error? I have already tried uninstalling/deleting all traces of EFT I had and re-downloading and reinstalling. This does not fix the issue. As it is I have taken about an hour to manually input my skills, but do not want to have to do this with other accounts.

Rudy Metallo
Veto.
Posted - 2008.09.01 21:12:00 - [2333]
 

HOW2WORK ON MAC?

/noob

Darkeen
Gallente
Posted - 2008.09.01 22:21:00 - [2334]
 

Hi,
Thanks for the Great program.

Got it working first time under Linux via Wine.
Followed the instructions to ensure High Colors are turned on (fixed icon issues), and I had to adjust the wine window size (by default it was 800x600 and I upped it to 1024x768 to see it on my laptop) but otherwise fine!

It WOULD be good to have the ability to import characters as the import doesnt work (not under Windows XP at work or Linux w/WINE at home).

Now all I need is an ore calculator and I'm set!

MalVortex
Applied Agoraphobia
Posted - 2008.09.01 23:19:00 - [2335]
 

Originally by: Gripen

In case of such errors appearing on the first start (not caused by use of boosters) make sure your copy of archive wasn't corrupted during download and you've overwritten all the files.


Archive was fine. Overwriting files had no change.

It is possible the booster stuff I was trying on one configuration is the culprit, I don't know. I didn't remember which ship I was testing, and I didn't want to go through my entire list of ship fittings to try to find the culprit file (if any).

I did the drag/drop implant calculator, and that was definitely the moment the program exploded on me. Overwriting data had no impact: the program would load with the error.

Rewriting to previous 2.7 gave me a gibberish ASCII error, and then terminates. I had to do a complete deletion of the folder and throw out all ship fittings to get 2.7 working again.


I can play around / get screenshots of those 2.8 problems if you want. Windows XP.

dojocan81
Caminus Trux Germani
Ewoks
Posted - 2008.09.02 12:45:00 - [2336]
 

hi there

is evemon working as indeed if it is showing me that i can train flagships ?

Svenjabi Xiang
Jericho Fraction
The Star Fraction
Posted - 2008.09.02 18:25:00 - [2337]
 

Also having the error in Vista 32 Ultimate.

As an addendum, you need an "apply" or "save" option in this application somewhere before changing the data file. In this particular case, generating the exception error results in the ship's datafile being set to zero file size, which the program promptly removes on next startup.

Reverting to 2.7.


Slobodanka
Posted - 2008.09.02 20:24:00 - [2338]
 

Dunno if this has been suggested yet, but is it possible to add another stat to a ship showing max warp distance on full cap? In DB dump there is a stat for every ship called "warpCapacitorNeed" and is apparently 'cap use/mass in kg/distance in au'. It takes quite some time to factor in skills for cap and warp drive op skills, having this automated would be sweet.

Agrikk
Posted - 2008.09.02 23:59:00 - [2339]
 

I am having a problem post the 1.1 patch where updating a character using his API failes with a "update failed" error message. I have verified that the API is correct.

Has the patch broken something?


Captain Oscar
Posted - 2008.09.03 01:10:00 - [2340]
 

Edited by: Captain Oscar on 03/09/2008 01:12:54
Edited by: Captain Oscar on 03/09/2008 01:10:33
Do you have a version for the new patch 1.1, v2.8 will no longer connect.


EFT is an awesome utility

Thanks


Pages: first : previous : ... 74 75 76 77 [78] 79 80 81 82 ... : last (188)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only