open All Channels
seplocked Ships and Modules
blankseplocked Eve Fitting Tool v2.13.4 - Incursion 1.4.1
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 180 181 182 183 184 185 186 187 [188]

Author Topic

Johannes Alexodia
Caldari
Posted - 2011.08.25 22:35:00 - [5611]
 

Your Welcome Linsyn. I lost alot of designs that way myself. and Winton is me. =P I forgot to change the name.

Ris Dnalor
Minmatar
Fleet of Doom
Posted - 2011.08.25 22:44:00 - [5612]
 

Edited by: Ris Dnalor on 25/08/2011 22:44:49


TheSpyInCorp
Posted - 2011.08.26 07:33:00 - [5613]
 

is there a chance in the future that EFT will include NPC dps to calculate simple tanking numbers?

Mona X
Caldari
Missions Mining and Mayhem
Northern Coalition.
Posted - 2011.08.26 07:51:00 - [5614]
 

Yes, if you know how to operate CTRL, C and V buttons.

http://eve-survival.org/wikka.php?wakka=TankingGuide

Akura Shan
Caldari
Caldari Provisions
Posted - 2011.08.28 02:24:00 - [5615]
 

I apologize if this has been mentioned previously or if I am doing something incorrectly.
I have used EFT plenty of times in the past with no issue, but I have just downloaded the latest version and it seems I cannot directly import a fitting I have on my clipboard from Battleclinic straight into EFT anymore??? Normally it says something along the lines of 'there is a fitting on your clipboard, do you wish to import it' or words to that effect.
Any help would be greatly appreciated.

Baylan Naskingar
Posted - 2011.08.28 17:37:00 - [5616]
 

Way Cool! New to EVE (1 week) and this is a great way to plan future ships. THANKS for writing this program!

Mona X
Caldari
Missions Mining and Mayhem
Northern Coalition.
Posted - 2011.08.29 00:23:00 - [5617]
 

Edited by: Mona X on 29/08/2011 00:23:40
Originally by: Akura Shan
and it seems I cannot directly import a fitting I have on my clipboard from Battleclinic straight into EFT anymore???



Copy it again. And if it won't work - again.

Nishei Matsuo
Posted - 2011.08.29 02:49:00 - [5618]
 

It would be really cool if someone with the knowhow could make this Mac Compatible.

Briareos Armstrong
Posted - 2011.09.02 12:18:00 - [5619]
 

When we should wait for updates to the new API system?

Torskelrak
Gallente
Malevolent Intentions
Posted - 2011.09.02 13:00:00 - [5620]
 

Can we have an update on the aesthetic? Maybe abit of colour :-] haha

CoLe Blackblood
the united
Negative Ten.
Posted - 2011.09.02 13:49:00 - [5621]
 

Any chance of an iPhone app yet?

Miko Sull
Posted - 2011.09.02 16:33:00 - [5622]
 

Originally by: NoNah- Doubleclicking should fit the module - not display info(A window wich can be greatly improved in its design btw).


There can be multiple opened setup windows and no way to tell where to fit module by double-click.

R u a novice? I dont want to believe that at all, but your excuse and yes your reply about the "multiple opened set-up windows is just a lazy excuse. even with multiple open set-up windows one is the active window and therefore giving us the basic option of dbl-clicking on a damn fitting to place it on the active window should be a given.

I'm not the only person who has told you this either. In fact your little program here used to do just that. we would dbl click on a fitting and it would go where we wanted it to go.

I hope u come to your senses and get back on track for making this a success cause it sux right now. maybe the kiddies like it, but not the real thinking mind players.

Jubal Vanse
Posted - 2011.09.02 17:30:00 - [5623]
 

Originally by: Miko Sull
Originally by: NoNah- Doubleclicking should fit the module - not display info(A window wich can be greatly improved in its design btw).


There can be multiple opened setup windows and no way to tell where to fit module by double-click.

R u a novice? I dont want to believe that at all, but your excuse and yes your reply about the "multiple opened set-up windows is just a lazy excuse. even with multiple open set-up windows one is the active window and therefore giving us the basic option of dbl-clicking on a damn fitting to place it on the active window should be a given.

I'm not the only person who has told you this either. In fact your little program here used to do just that. we would dbl click on a fitting and it would go where we wanted it to go.

I hope u come to your senses and get back on track for making this a success cause it sux right now. maybe the kiddies like it, but not the real thinking mind players.


I imagine it's such a pleasure to write free stuff for idiotic ingrates like you, lighten up.

Fillingkillboards
Posted - 2011.09.06 08:32:00 - [5624]
 

Originally by: Miko Sull
Originally by: NoNah- Doubleclicking should fit the module - not display info(A window wich can be greatly improved in its design btw).


There can be multiple opened setup windows and no way to tell where to fit module by double-click.

R u a novice? I dont want to believe that at all, but your excuse and yes your reply about the "multiple opened set-up windows is just a lazy excuse. even with multiple open set-up windows one is the active window and therefore giving us the basic option of dbl-clicking on a damn fitting to place it on the active window should be a given.

I'm not the only person who has told you this either. In fact your little program here used to do just that. we would dbl click on a fitting and it would go where we wanted it to go.

I hope u come to your senses and get back on track for making this a success cause it sux right now. maybe the kiddies like it, but not the real thinking mind players.


Wow, some people should just die already.

Btw, is EFT compatible with the custom API keys?

steave435
Caldari
Sniggerdly
Pandemic Legion
Posted - 2011.09.06 12:56:00 - [5625]
 

Originally by: Sgt Blade
Fitting out a Kronos and noticed something that might not be right. Using 425mm rails on my fitted Kronos, I have a duration of 5.0013 on the guns but when I add a Noble ZET4000 not only gives me +5% to armour repair which it should but my duration for the guns go to 5.26453.

Do you have any implants set in the charachter editor? If you have a RoF implants on the char you're using but then plug in an another implant in the fit itself, the implant in the fit would override the one you get from your character and remove the RoF bonus.

HaKyung
Posted - 2011.09.06 18:35:00 - [5626]
 

Originally by: Fillingkillboards
Originally by: Miko Sull
Originally by: NoNah- Doubleclicking should fit the module - not display info(A window wich can be greatly improved in its design btw).


There can be multiple opened setup windows and no way to tell where to fit module by double-click.

R u a novice? I dont want to believe that at all, but your excuse and yes your reply about the "multiple opened set-up windows is just a lazy excuse. even with multiple open set-up windows one is the active window and therefore giving us the basic option of dbl-clicking on a damn fitting to place it on the active window should be a given.

I'm not the only person who has told you this either. In fact your little program here used to do just that. we would dbl click on a fitting and it would go where we wanted it to go.

I hope u come to your senses and get back on track for making this a success cause it sux right now. maybe the kiddies like it, but not the real thinking mind players.


Wow, some people should just die already.

Btw, is EFT compatible with the custom API keys?

+1 on the whole dying thing.

Was wondering about the custom API thing too.

Mark Hampton
Posted - 2011.09.06 19:58:00 - [5627]
 

I can't seem to get environmental (WH) effects to work. Is there some special trick here?

Fist1
Hostile Alcoholic Commanders
Posted - 2011.09.06 22:03:00 - [5628]
 

Edited by: Fist1 on 06/09/2011 22:04:20
Was getting an error with whatever version I downloaded a few months ago. I save my Setups and Characters folder, DL the newest version, and wow. Can i get the old version back? This looks like your much earlier (and ugly) builds, like it was built with windows 98 in mind.


http://i6.photobucket.com/albums/y217/andrewbrandon19/random%20stuff/uglyeft.png

I know I'm being picky, but how about getting the smooth CPU/PG/Drone bars back and get rid of the black background on the icons?

Fillingkillboards
Posted - 2011.09.07 09:38:00 - [5629]
 

Originally by: Fist1
Edited by: Fist1 on 06/09/2011 22:04:20
Was getting an error with whatever version I downloaded a few months ago. I save my Setups and Characters folder, DL the newest version, and wow. Can i get the old version back? This looks like your much earlier (and ugly) builds, like it was built with windows 98 in mind.


http://i6.photobucket.com/albums/y217/andrewbrandon19/random%20stuff/uglyeft.png

I know I'm being picky, but how about getting the smooth CPU/PG/Drone bars back and get rid of the black background on the icons?


That sure looks ugly, do you have compatibility mode on or something? If not, reinstall windows, cause that's not the way it should look

Blackjack Gengod
Posted - 2011.09.07 21:37:00 - [5630]
 

I saw a couple questions about EFT and the new API system and didn't see any answers. I broke another program because it wasn't updated to the new API system. Of course i just HAD to create a new API key and see if the program had been updated. Well, its not even though it just had an update. My advice, since CCP states that the old API that you have now will still be good, dont make a new one until the programs you use are updated properly. Luckily I hadn't changed the setting in EFT yet. Hopefully wont need before it gets updated. And as of earlier this morning there was no new update for it yet.

Fillingkillboards
Posted - 2011.09.08 06:42:00 - [5631]
 

Edited by: Fillingkillboards on 08/09/2011 07:25:51
Originally by: Blackjack Gengod
I saw a couple questions about EFT and the new API system and didn't see any answers. I broke another program because it wasn't updated to the new API system. Of course i just HAD to create a new API key and see if the program had been updated. Well, its not even though it just had an update. My advice, since CCP states that the old API that you have now will still be good, dont make a new one until the programs you use are updated properly. Luckily I hadn't changed the setting in EFT yet. Hopefully wont need before it gets updated. And as of earlier this morning there was no new update for it yet.


Thx for the heads up. I also have multiple software using the API, and of course one of them don't work with the old key. Guess i'll wait till the rest of the programs get updated.

NVM. I just read the new API dev blog. "Up to 10 API keys per account". Problem solved.

Blackjack Gengod
Posted - 2011.09.08 16:28:00 - [5632]
 

Originally by: Fillingkillboards
Edited by: Fillingkillboards on 08/09/2011 07:25:51


NVM. I just read the new API dev blog. "Up to 10 API keys per account". Problem solved.


yea, i deleted the old API keys on mine.... oh well...

Aldo Hanso
Posted - 2011.09.08 16:58:00 - [5633]
 

I am new to EFT. I downloaded the latest version, but when I try to run it, I get a "File Access Denied" error message. In addition, I get the following: "Access violation at address 0046C1Df in module 'EFT.exe'. Read of address 00000057." Has anyone ever received these messages or corrected them? The program will open but is completely empty and unusable. (I apologize if this has been addressed previously, its just a really long thread to read through).

OS: Windows 7

Aldo Hanso
Posted - 2011.09.08 17:12:00 - [5634]
 

Well, I've solved my own problem, I think, by running the program "as Administrator" by right-clicking to run the program and selecting this second option. I don't know why this would even be necessary, but I'll go with it. However, feel free to reply as to why this is a thing or a way to correct it. But, otherwise, problem solved.

Gripen
Posted - 2011.09.08 22:59:00 - [5635]
 

Originally by: Briareos Armstrong
When we should wait for updates to the new API system?

Not sure when, but I'm working on it.
Originally by: CoLe Blackblood
Any chance of an iPhone app yet?

From me - zero chance.
Originally by: Mark Hampton
I can't seem to get environmental (WH) effects to work. Is there some special trick here?

Open setup you want to apply wormhole effects to, click on "projected effects" button and drag and drop effect from fitting panel to the panel which opened when you clicked "projected effects".
Originally by: Fist1
Was getting an error with whatever version I downloaded a few months ago. I save my Setups and Characters folder, DL the newest version, and wow. Can i get the old version back? This looks like your much earlier (and ugly) builds, like it was built with windows 98 in mind.

If it used to work ok for you before you did update make sure "EFT.exe.manifest" file is present in EFT folder and you are running EFT in XP compatibility mode. You may also want to make sure your desktop color depth is set to 32-bit (true color) or try to use troubleshooting option to use 16-bit (high color) icons, available in EFT preferences.
Originally by: Aldo Hanso
Well, I've solved my own problem, I think, by running the program "as Administrator" by right-clicking to run the program and selecting this second option. I don't know why this would even be necessary, but I'll go with it. However, feel free to reply as to why this is a thing or a way to correct it.

Obviously your system configured in a such way that without administrator privileges EFT is denied access from the files it needs to start up properly.


Pages: first : previous : ... 180 181 182 183 184 185 186 187 [188]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only