open All Channels
seplocked Ships and Modules
blankseplocked Eve Fitting Tool v2.13.4 - Incursion 1.4.1
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 162 163 164 165 [166] 167 168 169 170 ... : last (188)

Author Topic

Emma Royd
Caldari
Maddled Gommerils
Posted - 2010.08.19 13:05:00 - [4951]
 

Thanks for that, I'll try to edumacate my ageing brain to close eft down before closing windows from now on :)

Miss Time
Posted - 2010.08.20 15:42:00 - [4952]
 

Edited by: Miss Time on 20/08/2010 15:48:09
Firstly love this app, really top draw and fantastic help.

just downloaded latest version but for some reason i now cant update or create any new chars. i click on import or quick import, the button stays recessed for a few secs but nothing happens. Any help please?

I`ve turned off firewall to test but has made no difference sadly.

thanks

disregard, 2 mins after i posted this (having tried again and again for about 20mins) its now worked!

app still great tho, good work!

Amika Khi
Posted - 2010.08.21 02:25:00 - [4953]
 

Any chance to add skins or color palets?

Serina Sapphire
Posted - 2010.08.21 18:31:00 - [4954]
 

Edited by: Serina Sapphire on 21/08/2010 18:42:15
Ive been having the same issue as Miss Time for some time now. Its more as a hit or miss, lately its a miss. I have the latest version of EFT. I cant seem to add or update any new characters. When i click on the the import connect, the programs stalls for about a min then ship browser works but updating doesn't. After that, the Api data occasionally disappears and i have to add it again. Can this be because its not getting the Api data? Is there a fix for this?

zaqq
Amarr
Posted - 2010.08.22 01:05:00 - [4955]
 

WARNING!

Hackers are spamming our forums with links leading to key-loggers/Trojans and then ruining the accounts of players that navigate to those links.

when clicking the download link. its safe right ?

Mr cardking
New Eden Regimental Navy
Rebel Alliance of New Eden
Posted - 2010.08.22 02:09:00 - [4956]
 

I have had a bit of trouble using the program because my new computer wont let me use winzip unless I pay $50. This is pretty expensive as far as PC apps go so is there anyways we can get the program in any other kinda of file? That wouldnt require the use of WinZip. When I downloaded WinRAR it said the file was damage or corrupt so I need help :(

Emma Royd
Caldari
Maddled Gommerils
Posted - 2010.08.22 06:51:00 - [4957]
 

Feel like such a noob, but either the save as image doesn't work for me, or I don't know where it saves the image.

I'm using:
EFT 2.12.4
Windoze 7 X64

Any ideas where the image might be saved?

Thanks

Josorna
Posted - 2010.08.22 08:55:00 - [4958]
 

Originally by: Emma Royd
Feel like such a noob, but either the save as image doesn't work for me, or I don't know where it saves the image.

I'm using:
EFT 2.12.4
Windoze 7 X64

Any ideas where the image might be saved?

Thanks


Same folder as where the EFT executable is.

cyllan anassan
Amarr
DEUS EX 1
Posted - 2010.08.22 09:23:00 - [4959]
 



EVE FITTING TOOL

the IMPORT CHARACTER option is greyed out and i cant select it, and the only character available has all lv 5 skills, CANT change it either.

running the program as admin, plus in comp with vista.

anyone knows what is the problem? i have the latest version


Zaqar
Pator Tech School
Posted - 2010.08.22 09:33:00 - [4960]
 

Originally by: zaqq
WARNING!

Hackers are spamming our forums with links leading to key-loggers/Trojans and then ruining the accounts of players that navigate to those links.

when clicking the download link. its safe right ?
You get this message for all external links from these forums. Recommend you use the eve-files.com link in the OP.

Fothia
Caldari
Posted - 2010.08.22 10:11:00 - [4961]
 

cyllan anassan - I could be wrong but I think you need to create a new character before you can import the skills.

Emma Royd
Caldari
Maddled Gommerils
Posted - 2010.08.22 10:28:00 - [4962]
 

Originally by: Josorna
Originally by: Emma Royd
Feel like such a noob, but either the save as image doesn't work for me, or I don't know where it saves the image.

I'm using:
EFT 2.12.4
Windoze 7 X64

Any ideas where the image might be saved?

Thanks


Same folder as where the EFT executable is.


Aha, it hadn't worked the 1st time, I quit eft and started it again and it works fine now :) thanks



Originally by: cyllan anassan


EVE FITTING TOOL

the IMPORT CHARACTER option is greyed out and i cant select it, and the only character available has all lv 5 skills, CANT change it either.

running the program as admin, plus in comp with vista.

anyone knows what is the problem? i have the latest version



Cyllan, to set a new char up, open the Character Editor up (Ctrl+C) and you get a box with the drop down character list, [All level V] will be there. Just to the right of that list there's 4 icons. The 1st one is Create new character, enter your character name and then OK, the box will close.
The import button should now be clickable, so Select the character in the drop down box, click the import and enter api details and then connect.
Select the character from the API and click ok.

The 3rd icon at the right of the character drop down now turns green so you can quick import the skills for the selected character.

Hope this helps, most of it is from memory :)




Jayaka
Posted - 2010.08.23 00:01:00 - [4963]
 

I am not getting correct numbers on Large Energy Weapon Rigs. Large Energy Collision Accelerator I is giving me a 2.8% damage boost, instead of 10%. Large Energy Burst Aerator I is giving me 3% duration reduction, instead of 10%. Sad

Jayaka
Posted - 2010.08.23 00:29:00 - [4964]
 

Neeeeeeever mind. Stacking penalty with heatsinks, oops.

ThE AthEiiSt
Posted - 2010.08.24 16:18:00 - [4965]
 

Hey, how can I apply heat in EFT? Thanks.

Xenuria
Gallente
Genos Occidere
HYDRA RELOADED
Posted - 2010.08.24 17:40:00 - [4966]
 

Originally by: DTson Gauur
After a quick try:

Character import using Eve API - nice
Missing some modules - not cool
The fittings window autoclosing every friggin time you d'n'd a module to ship view - EXTREMELY ANNOYING

Otherwise very promising app.


They must have removed that import character api feature since your post.

Also I could not help but notice that at least 30 ships are missing from the ship selection screen. At least 10-20 of those missing can be used by players.


Storm Wolf
Posted - 2010.08.24 23:30:00 - [4967]
 

Can't get my character to import. When I click CONNECT it says: "Error: Must provide userID parameter for authentication." This even though I have entered my userID in the proper field.

Also, I drug a shortcut to my desktop but it gives me invalid file name message (and other errors) when I try to run EFT with it. I have to use Windows Explorer to navigate to the EFT directory and then run from the file list.

Tippia
Caldari
Sunshine and Lollipops
Posted - 2010.08.24 23:45:00 - [4968]
 

Edited by: Tippia on 24/08/2010 23:47:31
Originally by: Xenuria
They must have removed that import character api feature since your post.
No, it's still there. Congratulations on quoting a 3 year old post, though… Laughing
Quote:
Also I could not help but notice that at least 30 ships are missing from the ship selection screen. At least 10-20 of those missing can be used by players.
…so it's only 10–20 missing, in other words. Which are these?
Originally by: Storm Wolf
Can't get my character to import. When I click CONNECT it says: "Error: Must provide userID parameter for authentication." This even though I have entered my userID in the proper field.
Are you using the right userID? When you go to the API page and log in, you should see

Username: <your account name>
User ID: NNNNNNN ← this is the one you want.
API Key: <omglonghexnumber>
Created: <some date>

In other words, it's not your login or your charid (the one you see when you mouseover your portrait) or any such thing. It's the number listed on the API page. Also, I seem to recall that if you're on a new account, it will take a while before the API starts working for you, so the number might not be attached to any data yet (but on the other hand, I don't think you'll be able to actually log into the API and get your keys yet either if this is the case).
Quote:
Also, I drug a shortcut to my desktop but it gives me invalid file name message (and other errors) when I try to run EFT with it.
Doping your programs is not a good idea… Razz On a more serious note: are you sure it's actually creating a shortcut and not a copy of the .exe? It should "just work", although another possible solution is to set the "working directory" (or some such… don't have a windows machine in front of me atm) to wherever EFT is installed.

Ji'txi Mu'rah
Amarr
4S Corporation
Morsus Mihi
Posted - 2010.08.25 17:01:00 - [4969]
 

I'm getting a "Connection failed" notice when I try to connect my character to EFT. I tried reinstalling EFT, making a new temp key, waiting then entering that..no luck.

Can someone help please? :P

Mhadron
Capital Ships Inc.
Posted - 2010.08.25 20:44:00 - [4970]
 

Originally by: Ji'txi Mu'rah
I'm getting a "Connection failed" notice when I try to connect my character to EFT. I tried reinstalling EFT, making a new temp key, waiting then entering that..no luck.

Can someone help please? :P


I am getting the above message also.

RazorRaven
Posted - 2010.08.25 22:45:00 - [4971]
 

Originally by: Mhadron
Originally by: Ji'txi Mu'rah
I'm getting a "Connection failed" notice when I try to connect my character to EFT. I tried reinstalling EFT, making a new temp key, waiting then entering that..no luck.

Can someone help please? :P


I am getting the above message also.


same here!?!? tryed everything possible

achoura
Posted - 2010.08.25 22:51:00 - [4972]
 

Originally by: Mr cardking
I have had a bit of trouble using the program because my new computer wont let me use winzip unless I pay $50. This is pretty expensive as far as PC apps go so is there anyways we can get the program in any other kinda of file? That wouldnt require the use of WinZip. When I downloaded WinRAR it said the file was damage or corrupt so I need help :(


Eh? Windows can unzip files, it's built into the os.

7-Zip is your friend.

Nabuch Sattva
Posted - 2010.08.26 19:32:00 - [4973]
 

Originally by: RazorRaven
Originally by: Mhadron
Originally by: Ji'txi Mu'rah
I'm getting a "Connection failed" notice when I try to connect my character to EFT. I tried reinstalling EFT, making a new temp key, waiting then entering that..no luck.

Can someone help please? :P


I am getting the above message also.


same here!?!? tryed everything possible


^^ This...Question

RazorRaven
Posted - 2010.08.26 19:35:00 - [4974]
 

Originally by: RazorRaven
Originally by: Mhadron
Originally by: Ji'txi Mu'rah
I'm getting a "Connection failed" notice when I try to connect my character to EFT. I tried reinstalling EFT, making a new temp key, waiting then entering that..no luck.

Can someone help please? :P


I am getting the above message also.


same here!?!? tryed everything possible


OK, problem solved!!!

EVE online client should be offline when you enter ID and API on EFT! So play Eve online or EFT but not both in the same time :))))

Mangala Solaris
Caldari
Red Federation
RvB - RED Federation
Posted - 2010.08.27 09:46:00 - [4975]
 

Originally by: ThE AthEiiSt
Hey, how can I apply heat in EFT? Thanks.


Right click the green tick against the modules you wish to apply heat to.

JonnyRandom
Posted - 2010.08.30 00:14:00 - [4976]
 

Something's weird. I can't seem to find Imperial Navy Heat sink?

Baal Kazar
Amarr
Steel Beasts
Posted - 2010.08.30 07:25:00 - [4977]
 

Edited by: Baal Kazar on 30/08/2010 10:28:38
Is it just me or why does a ship gets speed lost if i put in a snake omega ? i loos speed if i put only the omega in and i loose speed if i put any other snake in and the omega still gives a speed decrease ?


EDIT: It was just me in slot 6 was an speed increasing imp which get automaticly deactivatet if i put the omege in the ship fitting so fail on my side lol

Furb Killer
Gallente
Posted - 2010.08.30 07:34:00 - [4978]
 

Originally by: JonnyRandom
Something's weird. I can't seem to find Imperial Navy Heat sink?

Left bottom of the screen allows you to choose between normal, faction, etc.

femminer
Posted - 2010.08.31 05:21:00 - [4979]
 

I have found the program to be highly inaccurate where the cap is concerned. In the program in will say you have an unstable cap when in game it's stable.

Davros Fanvor
Caldari
Posted - 2010.08.31 06:52:00 - [4980]
 

Not sure if its been mentioned yet (as i'm not trawling through 166 pages)

Caldari Navy Power diagnostic system is missing. And its slightly different to the other faction PDUs so bit annoying to use one of those in its place cos the results would be different.

other than that, great program - love it

Ta


Pages: first : previous : ... 162 163 164 165 [166] 167 168 169 170 ... : last (188)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only