open All Channels
seplocked Skill Discussions
blankseplocked EVE Mobile Skill Planner - Tyrannis - V4.0.2 (GPL)
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 21 22 23 24 25 26 [27] 28 29 : last (29)

Author Topic

The Phate
Posted - 2010.01.02 23:20:00 - [781]
 

hello. i need some help i can't install the progam in the nokia 5800 can anyone give me details in how to do it or a tutorial???

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2010.01.07 01:28:00 - [782]
 

Originally by: The Phate
hello. i need some help i can't install the progam in the nokia 5800 can anyone give me details in how to do it or a tutorial???


Point your phone's browser to:

http://tinyurl.com/emspjad or http://tinyurl.com/emspjar

and you should be asked if you want to install the application.

After that the rest should be pretty easy to get sorted out.

Train Platform
Posted - 2010.01.11 15:56:00 - [783]
 

Edited by: Train Platform on 11/01/2010 15:56:54
I have a blackberry 8520 curve and i'm trying to get this app to install and work. It will retrieve character skills but won't get the training plan. When I tell it to load information it comes up with the error :
net.rim.device.api.io.ConnectionClosedException: Connection Closed
The app can see what I have trained, but not what is currently training. Anyone know how to sort this out?

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2010.01.20 19:13:00 - [784]
 

Originally by: Train Platform
Edited by: Train Platform on 11/01/2010 15:56:54
I have a blackberry 8520 curve and i'm trying to get this app to install and work. It will retrieve character skills but won't get the training plan. When I tell it to load information it comes up with the error :
net.rim.device.api.io.ConnectionClosedException: Connection Closed
The app can see what I have trained, but not what is currently training. Anyone know how to sort this out?

Did you manage to get it working on your device ?

Epae Woewig
Caldari
The Green Machine
Posted - 2010.01.22 20:55:00 - [785]
 

Ok, i've read through a ton of pages, i can see in the very beginning others seemed to have a similar problem, but i cannot find any post about it being fixed.

I've downloaded and installed this on a Samsung S8000 Jet.
Added API keys correctly and loaded the accounts.
Under each account, there's a list (name only, under the api key) of the chars available on this account.
However, when i then go back to actually i see NO chars at all. Just a blank screen. Buttons are there, and i can choose Options, Accounts or Quit... or Back.

Did this ever get fixed, that despite successful API download, the chars are just not visible?

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2010.01.22 22:37:00 - [786]
 

Originally by: Epae Woewig
Ok, i've read through a ton of pages, i can see in the very beginning others seemed to have a similar problem, but i cannot find any post about it being fixed.

I've downloaded and installed this on a Samsung S8000 Jet.
Added API keys correctly and loaded the accounts.
Under each account, there's a list (name only, under the api key) of the chars available on this account.
However, when i then go back to actually i see NO chars at all. Just a blank screen. Buttons are there, and i can choose Options, Accounts or Quit... or Back.

Did this ever get fixed, that despite successful API download, the chars are just not visible?

After loading the account, all the characters 'should' be visible in the 'Characters' option.

I don't think that any even remotely similar to this has ever been reported before.

Epae Woewig
Caldari
The Green Machine
Posted - 2010.01.23 09:50:00 - [787]
 

I read a bit of similar issues at the very first few pages but they're like 2 years old.
I took some quick pictures of the case.
Account view:
http://img695.imageshack.us/i/23012010104.jpg/
Loading the chars:
http://img109.imageshack.us/i/23012010105.jpg/
The final view of the 'blank' charscreen after loading:
http://img62.imageshack.us/i/23012010106.jpg/

No chars visible despite api's being loaded successfully. Tried with all 3 accounts and it's the same issue.

Train Platform
Posted - 2010.01.23 20:21:00 - [788]
 

Originally by: Jaabaa
Originally by: Train Platform
Edited by: Train Platform on 11/01/2010 15:56:54
I have a blackberry 8520 curve and i'm trying to get this app to install and work. It will retrieve character skills but won't get the training plan. When I tell it to load information it comes up with the error :
net.rim.device.api.io.ConnectionClosedException: Connection Closed
The app can see what I have trained, but not what is currently training. Anyone know how to sort this out?

Did you manage to get it working on your device ?


No, I still get the same error on it when trying to connect and see training

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2010.01.23 23:09:00 - [789]
 

Edited by: Jaabaa on 23/01/2010 23:11:02
Originally by: Epae Woewig
I read a bit of similar issues at the very first few pages but they're like 2 years old.
I took some quick pictures of the case.
Account view:
http://img695.imageshack.us/i/23012010104.jpg/
Loading the chars:
http://img109.imageshack.us/i/23012010105.jpg/
The final view of the 'blank' charscreen after loading:
http://img62.imageshack.us/i/23012010106.jpg/

No chars visible despite api's being loaded successfully. Tried with all 3 accounts and it's the same issue.

You have a truly Exclamation ancient version from somewhere Shocked

Point your phone's browser to:

http://tinyurl.com/emspjad or http://tinyurl.com/emspjar

and you should be asked if you want to install the application.

After that the rest should be pretty easy to get sorted out.

Epae Woewig
Caldari
The Green Machine
Posted - 2010.01.24 09:22:00 - [790]
 

Originally by: Jaabaa
Edited by: Jaabaa on 23/01/2010 23:11:02
Originally by: Epae Woewig
I read a bit of similar issues at the very first few pages but they're like 2 years old.
I took some quick pictures of the case.
Account view:
http://img695.imageshack.us/i/23012010104.jpg/
Loading the chars:
http://img109.imageshack.us/i/23012010105.jpg/
The final view of the 'blank' charscreen after loading:
http://img62.imageshack.us/i/23012010106.jpg/

No chars visible despite api's being loaded successfully. Tried with all 3 accounts and it's the same issue.

You have a truly Exclamation ancient version from somewhere Shocked

Point your phone's browser to:

http://tinyurl.com/emspjad or http://tinyurl.com/emspjar

and you should be asked if you want to install the application.

After that the rest should be pretty easy to get sorted out.


Quite amazing as i downloaded it from this site, front page Shocked
Anyway, i've downloaded it via the links you provided again and indeed, a completely different overview.
After some fumbling it worked and chars are showing.
Thanks for the help :)

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2010.01.25 00:58:00 - [791]
 

Originally by: Epae Woewig
Quite amazing as i downloaded it from this site, front page Shocked
Anyway, i've downloaded it via the links you provided again and indeed, a completely different overview.
After some fumbling it worked and chars are showing.
Thanks for the help :)

I hope that the front page link isn't in one of my posts. I try to keep the OP up to date.

FinalDevice
Caldari
The Last Brigade
Posted - 2010.01.25 16:45:00 - [792]
 

Edited by: FinalDevice on 25/01/2010 17:35:40
Edited by: FinalDevice on 25/01/2010 16:46:01
Was looking for a skill monitor to put on my samsung impression, the ancient version in the first post installs and runs but your latest jad returns "content missmatch" and the jar returns "unsupported content"
any ideas?

edit: was able to download the jar to a folder using a goatbroken bolt browser, upload it using the att mobile browser to rumkin, then download successfully using the medianet browser...
lol

Chuck Nova
Caldari
Esokal Command
Galactic Syndicate
Posted - 2010.01.30 16:05:00 - [793]
 

I've been using EMSP for about a year on my Nokia 5800 and it's been great, but since I switched to a HTC HD2 I've noticed a feature missing.. On the 5800 I could "add to calendar" and an appt/reminder for the skill completion would be added - separate to the wake up option. On the HDA2 there is no "add to calendar" option, only the wake up.

Have I done something wrong with my OTA JAR installation (JAD didn't seem to work) or is this just a limitation of the phone?

Thanks, great app btw!

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2010.01.30 22:01:00 - [794]
 

Originally by: Chuck Nova
I've been using EMSP for about a year on my Nokia 5800 and it's been great, but since I switched to a HTC HD2 I've noticed a feature missing.. On the 5800 I could "add to calendar" and an appt/reminder for the skill completion would be added - separate to the wake up option. On the HDA2 there is no "add to calendar" option, only the wake up.

Have I done something wrong with my OTA JAR installation (JAD didn't seem to work) or is this just a limitation of the phone?

Thanks, great app btw!

EMSP checks the device for FileConnection and PIM API (JSR 75: PDA Optional Packages for the J2ME(tm) Platform) and only adds the calendar option if a device supports it.

After a quick google, it appears that the HTC HD2 doesn't have support for this API, so it looks like you're out of luck on this device Sad.

Glad you like it btw Very Happy

CominTHRU
Posted - 2010.02.01 07:06:00 - [795]
 

Hey, so this app sounds good but I thought I would ask if you are going to/have gotten a version for android phones worked on yet? So HTC Dream or Magic for instance. Just wondering.

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2010.02.02 18:30:00 - [796]
 

Originally by: CominTHRU
Hey, so this app sounds good but I thought I would ask if you are going to/have gotten a version for android phones worked on yet? So HTC Dream or Magic for instance. Just wondering.

I don't have any plans to make an Android version, but here are a couple of links that might help you out:

Aura - An Android EVE Application
EveInfo for Android

CominTHRU F
Posted - 2010.02.03 04:31:00 - [797]
 

Thanks for the links, I am trying to use both of those lol. So far no luck, keeps saying authentication fails, thanks anyway Smile

Suxxus1
Posted - 2010.02.15 09:47:00 - [798]
 

Cool, 10x a lot.
Works on WM - Samsung I900
But i downloaded both JAD and JAR files in tne same folder and it began to install.

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2010.03.31 23:28:00 - [799]
 

Originally by: Suxxus1
Cool, 10x a lot.
Works on WM - Samsung I900
But i downloaded both JAD and JAR files in tne same folder and it began to install.

Nice to hear that it works as desired Very Happy

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2010.04.14 23:02:00 - [800]
 

Originally by: Jaabaa
Originally by: CominTHRU
Hey, so this app sounds good but I thought I would ask if you are going to/have gotten a version for android phones worked on yet? So HTC Dream or Magic for instance. Just wondering.

I don't have any plans to make an Android version, but here are a couple of links that might help you out:

Aura - An Android EVE Application
EveInfo for Android

I was going through the older posts and found this:
JavaME on Android
Maybe installing Java from the "Android market" will help ? If it does, then I guess that EMSP is Android enabled Cool

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2010.05.13 18:40:00 - [801]
 

Thanks for the ISK donation Synthoffer, it is very much appreciated.

Ana Vyr
Caldari
Posted - 2010.05.14 17:20:00 - [802]
 

Edited by: Ana Vyr on 14/05/2010 17:37:37
I installed this on my Blackberry Bold 9700 (running OS 5), and it seems to work well except that the back button doesn't work. I have to exit the app to change menu items each time. Any clue why this would be so?

Update...figured out you can set the back button...but you cannot set it to the actual back button on the Bold...the program doesn't seem to recognize the existence of the back button at all.

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2010.05.15 01:16:00 - [803]
 

Originally by: Ana Vyr
Edited by: Ana Vyr on 14/05/2010 17:37:37
I installed this on my Blackberry Bold 9700 (running OS 5), and it seems to work well except that the back button doesn't work. I have to exit the app to change menu items each time. Any clue why this would be so?

Update...figured out you can set the back button...but you cannot set it to the actual back button on the Bold...the program doesn't seem to recognize the existence of the back button at all.

Try "Left" on your joy-stick thing, "Left" should always go to previous menu. If you have a touch screen, then a tap at the top (in the title area) should do the same.

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2010.05.27 00:49:00 - [804]
 

Tyrannis skills are now included.

Enjoy.

Anastasia Oktabyr
Posted - 2010.05.27 10:47:00 - [805]
 

Which package should be downloading for a Samsung Tocca phone please? I tried the .jad and .jar, but both returned an error about content mismatch. Crying or Very sadCrying or Very sad

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2010.05.28 22:56:00 - [806]
 

Originally by: Anastasia Oktabyr
Which package should be downloading for a Samsung Tocca phone please? I tried the .jad and .jar, but both returned an error about content mismatch. Crying or Very sadCrying or Very sad

Did you try http://tinyurl.com/emspjar ? That worked fine for me.

Tandin
The Knights Templar
Cascade Imminent
Posted - 2010.05.29 01:14:00 - [807]
 

Originally by: Jaabaa
Originally by: Ana Vyr
Edited by: Ana Vyr on 14/05/2010 17:37:37
I installed this on my Blackberry Bold 9700 (running OS 5), and it seems to work well except that the back button doesn't work. I have to exit the app to change menu items each time. Any clue why this would be so?

Update...figured out you can set the back button...but you cannot set it to the actual back button on the Bold...the program doesn't seem to recognize the existence of the back button at all.

Try "Left" on your joy-stick thing, "Left" should always go to previous menu. If you have a touch screen, then a tap at the top (in the title area) should do the same.


Left works fine on my 9700. just move to the left on the touch pad like he suggests and it will pivot back through the menus.

Lord Bastian
Posted - 2010.06.02 12:59:00 - [808]
 

Works as advertised on my 8110 curve.
Thank you Surprised

Celest Felixa
Posted - 2010.06.04 13:38:00 - [809]
 

Originally by: Jaabaa
Tyrannis skills are now included.

Enjoy.


It looks like they updated the XML with the Tyrannis 1.0.1 patch. I'm getting a skill 2406 not found error.

p.s. I love the app. Smile

Rem Calorest
Minmatar
Posted - 2010.06.13 04:20:00 - [810]
 

Yeah, this no longer works on my BB8830 World series since the Tyrannis 1.01 release.
I am running the 4.01 and I get the same error about skill not recognized. Sometimes it completely locks my phone up and I have to reboot it.



Pages: first : previous : ... 21 22 23 24 25 26 [27] 28 29 : last (29)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only