open All Channels
seplocked Skill Discussions
blankseplocked EVE Mobile Skill Planner - Tyrannis - V4.0.2 (GPL)
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 20 21 22 23 [24] 25 26 27 28 ... : last (29)

Author Topic

SheriffFruitfly
Caldari
Posted - 2009.05.27 02:18:00 - [691]
 

Does this work with the G1 (google phone, android OS)?

(Sorry - paging through 23 pages seemed a bit much.

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.05.31 18:10:00 - [692]
 

Originally by: SheriffFruitfly
Does this work with the G1 (google phone, android OS)?

(Sorry - paging through 23 pages seemed a bit much.

Did you try it ? Does it ?

Jumanat
Posted - 2009.06.01 21:00:00 - [693]
 

Just got a new Blackberry, just loaded the Eve Mobile Skill Planner. Installation was smooth as silk and the app is slick as grease.

Woot! I am in nerd heaven!!! Very Happy

On thing, is there a way to have EMSP display how long until the skill is completed (a countdown) instead of the time the skill will complete.

Jumanat
Posted - 2009.06.03 17:42:00 - [694]
 

Nm, figured out how to get the info by looking at the "skills" folder.

Would be nice to set that to scroll as wel tho.

Vorlakrin
Posted - 2009.06.07 14:39:00 - [695]
 

any plans to get this up and running on the pre? i understand the sdk isn't publicly available yet, but when it is, do you intend to take a look and try to get the port? (i have a pre, and don't have the programing skills to do it myself, not to mention the aforementioned lack of an sdk)

Wacktopia
Sicarius.
Legion of The Damned.
Posted - 2009.06.08 12:45:00 - [696]
 

Nice, well done. Tested on Nokia N95...

- Worked first time using the app installer
- Gave correct WLAN vs Mobile Internet connection list
- Connected (one error but appeared to work after)
- Alarm and 'wake up' appear to work correctly at first check

Couple of points you may be interested in...

- It runs very, very slow - about 3-5 seconds between menu click and anything happening.
- The 'update' or 'load' options grey out but I am not sure it is updating - what does this mean?

Nice work, very handy :)

Linerra Tedora
Amarr
Faulcon de Lazy
Posted - 2009.06.09 19:28:00 - [697]
 

works perfectly on a nokia e71... and looks like the wakeup function is there as well (not tested as yet)

Wacktopia
Sicarius.
Legion of The Damned.
Posted - 2009.06.10 10:33:00 - [698]
 

Edited by: Wacktopia on 10/06/2009 10:33:33
Originally by: Wacktopia
Nice, well done. Tested on Nokia N95...

- Worked first time using the app installer
- Gave correct WLAN vs Mobile Internet connection list
- Connected (one error but appeared to work after)
- Alarm and 'wake up' appear to work correctly at first check

Couple of points you may be interested in...

- It runs very, very slow - about 3-5 seconds between menu click and anything happening.
- The 'update' or 'load' options grey out but I am not sure it is updating - what does this mean?

Nice work, very handy :)


I restarted the device and it improved the speed massively however the longer I use it, the slower it gets until I restart the device again. I'm willing to bet this may be due to the aweful garbage collection on the N95.

Knowing Nokia/Symbian, the OS on the e71 is quite different from the N95 - they seem to have pretty high walls between some model groups.

Geckomonster
Green Bathtubs
Posted - 2009.06.10 14:08:00 - [699]
 

This is an extra good very nice lovely app. Very Happy (I like it!)

Thanks a lot, this will be very useful.

Please keep up the good work...

ToG
Amarr
Pillowsoft
Total Comfort
Posted - 2009.06.18 16:22:00 - [700]
 

Originally by: Wacktopia
Edited by: Wacktopia on 10/06/2009 10:33:33
- It runs very, very slow - about 3-5 seconds between menu click and anything happening.
- The 'update' or 'load' options grey out but I am not sure it is updating - what does this mean?


I restarted the device and it improved the speed massively however the longer I use it, the slower it gets until I restart the device again. I'm willing to bet this may be due to the aweful garbage collection on the N95.

Knowing Nokia/Symbian, the OS on the e71 is quite different from the N95 - they seem to have pretty high walls between some model groups.


I have a nokia E71, Fully updated and it is still VERY slow like you've mentioned.

Azar Javedd
Posted - 2009.06.19 07:11:00 - [701]
 

Just installed this on a Nokia 6120 classic (Symbian 9.2 + S60 3rd FP1, MIDP 2.0), works fine. Well, ok, it threw a java.lang.NullPointerExeption when accessing the EVE Api, but it still fetched and displayed all the data afterwards. ;)

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.06.23 19:31:00 - [702]
 

Originally by: Wacktopia
- The 'update' or 'load' options grey out but I am not sure it is updating - what does this mean?

When EMSP contacts the EVE server the response contains a "cacheduntil" field and the update/load option is disabled (greyed out) until this period has past.

As for the extremely bad responsiveness, I have heard a few people saying that it can be sluggish but I've never heard of it being so bad that people have to wait literally seconds before they get a response.

Destiny Departed
Posted - 2009.06.24 00:36:00 - [703]
 

I feel dumb, but can anyone give a walkthrough of how ot install this on a samsung instinct? My googlefoo failed me Mad

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.06.26 23:46:00 - [704]
 

Originally by: Destiny Departed
I feel dumb, but can anyone give a walkthrough of how ot install this on a samsung instinct? My googlefoo failed me Mad

I just set up a tinyurl for the JAR, try pointing your mobile phone's browser to :

http://tinyurl.com/evemsp

And you should download the http://evemsp.sourceforge.net/emsp.jar, i.e. your phone should ask you if you want to install the application.

Hope this helps.

Goozo
Posted - 2009.06.29 06:35:00 - [705]
 

Edited by: Goozo on 29/06/2009 06:51:37
I have downloaded the JAR app on my Nokia E51.. it works fine.. but i cant seem to get all my skills to load.. it keeps giving me a "java.io.IOException:- 5120"
am i missing something?

This seems like a great app.. and i dont wanna miss out :(

Destiny Departed
Posted - 2009.06.29 23:14:00 - [706]
 

well, i tried typing both of the addresses into the phone, both of em just give me a white screen. I have also connected it to the computer and put a copy of the files in every available folder but can't find a way to set it up on the phone. it acts like its not even there. I have a samsung instinct. Any ideas?

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.07.01 17:46:00 - [707]
 

Originally by: Destiny Departed
well, i tried typing both of the addresses into the phone, both of em just give me a white screen. I have also connected it to the computer and put a copy of the files in every available folder but can't find a way to set it up on the phone. it acts like its not even there. I have a samsung instinct. Any ideas?


Try this: http://rumkin.com/tools/sprint/index.php

Destiny Departed
Posted - 2009.07.01 20:27:00 - [708]
 

Well, that last link worked like a charm, as able to get the app on the phone. Downside is all i get when i run it is a blue screen with a little face on it. Nothing else is visible and can't interact with the program. Not sure what the problem is now, but thanks for the help with the install part

Falagarius
Posted - 2009.07.03 02:06:00 - [709]
 

Is there any way to make the skill trees be slightly indented? It becomes difficult to tell the subskills of the main categories apart.

Also, what does the option "fix timezone" do?

Merende Macaco
Posted - 2009.07.03 21:37:00 - [710]
 

Thanks, got it working fine on my Nokia 5800. It threw one exception, but I have a feeling it was just connection related. A lot of wasted screen space for the virtual keys, but that's my phone's fault. Character loaded fine, skills are displaying normally. Would be nice to see partially trained skills highlighted, but I'm happy.

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.07.03 22:40:00 - [711]
 

Originally by: Destiny Departed
Well, that last link worked like a charm, as able to get the app on the phone.

Excellent, don't forget to bookmark it for other applications Very Happy
Originally by: Destiny Departed
Downside is all i get when i run it is a blue screen with a little face on it. Nothing else is visible and can't interact with the program. Not sure what the problem is now, but thanks for the help with the install part

Sorry but I can't help you out with this, it sounds like a device related issue Sad

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.07.03 22:45:00 - [712]
 

Originally by: Falagarius
Is there any way to make the skill trees be slightly indented? It becomes difficult to tell the subskills of the main categories apart.

Indenting is a problem because screen space is something most mobiles don't have a lot of.

Maybe a slightly different background colour on the groups/skills ?
Originally by: Falagarius
Also, what does the option "fix timezone" do?

Some phones have issues with their implementation of the calendar API. When adding an alarm for skill completion, the time would be out depending on the timezone that the user is in. So I added an option to add a "corrected" timezone entry when "fix timezone" is active.

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.07.03 22:47:00 - [713]
 

Originally by: Merende Macaco
Thanks, got it working fine on my Nokia 5800. It threw one exception, but I have a feeling it was just connection related. A lot of wasted screen space for the virtual keys, but that's my phone's fault. Character loaded fine, skills are displaying normally.

Welcome to the EMSP community :)
Originally by: Merende Macaco
Would be nice to see partially trained skills highlighted, but I'm happy.

Nice idea, I'll put that on my todo list Very Happy

Falagarius
Posted - 2009.07.06 20:43:00 - [714]
 

Different coloring would work great, just something that would differentiate the skill headings from the actual skills, so it can be seen easier, since when I touch a skill (I have the storm) it jumps to that skill, and I sometimes lose track of where I am.

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.07.06 21:29:00 - [715]
 

Originally by: Falagarius
Different coloring would work great, just something that would differentiate the skill headings from the actual skills, so it can be seen easier, since when I touch a skill (I have the storm) it jumps to that skill, and I sometimes lose track of where I am.

I'll look into changing the colours but don't forget that skills have the little boxes indicating your skill level and the groups have an arrow symbol (up/down) indicating that it can be expanded Wink

Alagaia
Posted - 2009.07.08 07:15:00 - [716]
 

So I got this loaded onto my Samsung Jack (Windows mobile), and when I get my API key entered in and everything, I hit load and it does nothing but sit there. If I close and restart the program, load is grey'd out and I can't select it until I delete the account, and re-enter all the information. Any clues on what the issue might be?

SoulOfAnnihilation
Amarr
THE FINAL STAND
The Final Stand.
Posted - 2009.07.09 23:43:00 - [717]
 


I just downloade
d and installed your program, very smooth btw,
and every time I try to add an account it gets some error. I have entered the pro
per information correctly. It has worked once already with one account. However the 2nd-6th acc
ounts won't add. I'm using a brand new blackberry storm.

Ty in advance for the help

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.07.10 22:02:00 - [718]
 

Originally by: SoulOfAnnihilation

I just downloaded and installed your program, very smooth btw,
and every time I try to add an account it gets some error. I have entered the pro
per information correctly. It has worked once already with one account. However the 2nd-6th accounts won't add. I'm using a brand new blackberry storm.

Ty in advance for the help

Some one said earlier in the thread that they had to restart their BB for everything to work correctly, browse back through the thread for details. There was also stuff about setting up connection information, etc.

Hope this helps.

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.07.10 22:06:00 - [719]
 

Originally by: Alagaia
So I got this loaded onto my Samsung Jack (Windows mobile), and when I get my API key entered in and everything, I hit load and it does nothing but sit there. If I close and restart the program, load is grey'd out and I can't select it until I delete the account, and re-enter all the information. Any clues on what the issue might be?

Were the characters loaded ?

Normally the "load/update" options only go gray (i.e. disabled) when the data has been retrieved and stored.

CCP adds a "cachedUntil" field in the data they return and EMSP disables the update/load option until this time has been reached.

SoulOfAnnihilation
Amarr
THE FINAL STAND
The Final Stand.
Posted - 2009.07.11 00:43:00 - [720]
 

Originally by: Jaabaa
Originally by: SoulOfAnnihilation

I just downloaded and installed your program, very smooth btw,
and every time I try to add an account it gets some error. I have entered the pro
per information correctly. It has worked once already with one account. However the 2nd-6th accounts won't add. I'm using a brand new blackberry storm.

Ty in advance for the help

Some one said earlier in the thread that they had to restart their BB for everything to work correctly, browse back through the thread for details. There was also stuff about setting up connection information, etc.

Hope this helps.


I've Rebooted the Storm several times, and it has still given me an error everytime. i believe it was an Authentication Error. 202 or something similar.



Pages: first : previous : ... 20 21 22 23 [24] 25 26 27 28 ... : last (29)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only