open All Channels
seplocked EVE General Discussion
blankseplocked Well, uhm, that was fun
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

lofty29
Aliastra
Posted - 2007.06.15 20:02:00 - [1]
 

Laughing So I make a vow to not PVP until next patch, and start on a new video then. But then 3 carriers and a dreadnaught turned up camping lowsec! YARRRR!!
So, I grab a myrm, form a gang and zoooooooooooom there.
We prepare carriers, dreads and a large(ish) BS gang, and head to the gate.
We jump in, and the dread is sat alone on the gate we jumped through....BAM we tackle it and begin the pwnage. I hit fraps thinking 'OH BOY OH BOY PWNAGE FRAPS FOR MY NEW VIDEO!!!'.

But!

About 5 minutes, two carriers and a few BS later, the system completely freezes. I end up with 1 frame per 5 minutes and dont even know if I've warped out safely yet Laughing.
So, why did a 30v30 murder the server? Sad Not a whine but I'd love to know...

Alski
Ministers Of Destruction.
Posted - 2007.06.15 20:18:00 - [2]
 

Originally by: lofty29
I end up with 1 frame per 5 minutes and dont even know if I've warped out safely yet Laughing.
So, why did a 30v30 murder the server? Sad Not a whine but I'd love to know...


That wasent the server being murderd, that was your PC coughing up a furball.

Defraged recentley? Razz

galadran
Caldari
Dark Twilight Solutions
Posted - 2007.06.15 20:18:00 - [3]
 

Sounds more like Fraps killed your pc. Didn anyone else have a lag problem?

Janu Hull
Caldari
Terra Incognita
Intrepid Crossing
Posted - 2007.06.15 20:39:00 - [4]
 

I was in a small 7 on 7 dust up about two weeks ago in Kheram. A mixed bag versus two tacklers and a quintet of battleships.

Everything was cool until the damned drones launched, then it got CRAZY painful.

Purgatori
Minmatar
Infinity Enterprises
Atlas Alliance
Posted - 2007.06.15 20:56:00 - [5]
 

SIGNED i had 1 frame every 3/4 mins...

we were lucky to come out with a better capital k/d ratio considering it was 4 caps vs 10 :P

Icarus Starkiller
Forge Regional Security
Posted - 2007.06.15 20:58:00 - [6]
 

I was engaged in a 2v5 the other night (being one of the doomed 2). My drones were out, doing fine, then the 5 launched jumped/warped in and dumped their own drones and my framerate dropped by 3/4. The other half of our doomed duo had long since pulled in his drones and was sitting on the gate... already 30 seconds by that point, trying to jump while I was primary.

I was lagged, but not dreadfully so, down to about 15 fps or so. My partner was asking on TS 'have I jumped yet?' because he was completely locked up trying to jump.

20 seconds later I was in a pod, he was still sitting on the gate while I slowboated through the interdict bubble toward the gate. 10 seconds after that I was in station... last I saw he was still sitting on the gate waiting to jump, his client down to 1 or 2 frames every 10 seconds. Needless to say he woke up in a clone vat about the same time I did.

Yes, my comp is more new than his... but that's more than a client issue there.

So... No lag in Eve, eh?

Druadan
Syrus Speculations
Posted - 2007.06.15 21:11:00 - [7]
 

It's the curse of Infod Laughing. You guys seem to bring the lag to battles. That time in Ennur, and in G-Q recently. And now this.

Hax! Hax! They have infiltrated the tubes and erected mobile internets disruptors!

What happens if... your staff, they send you In...Internet on a Monday, and there's a mobile internets disruptor in the tube?

Dark Shikari
Caldari
Deep Core Mining Inc.
Posted - 2007.06.15 21:12:00 - [8]
 

I had the exact same problem about two months ago; similar situation, similar fight, and everyone on our side hadn't even stopped lagging before the 30 second cloaks on our ships ran out.

I'm guessing its a case of a server-side bug creating client lag through interface thread blocking.

Chronus26
Team Laser Explosion
Molotov Coalition
Posted - 2007.06.15 21:46:00 - [9]
 

Yeah we had a similar experiance when jumping a mid-sized BS gang and a few Carriers (2 were me Razz which made it even worse) into a system with a Carrier camping a gate in lowsec (we'd been waiting for the oppertunity to get it for a while since the pilot had ganked one of out alliance CEOs a couple of weeks back and we are vengeful bastards).

single-digit FPS for the entire fight, and I wasn't even recording! I think half the problem came from us all jumping in en masse, but there werent that many of us, ive had bigger fights run far smoother.

I'd have loved to get FRAPS of it, but meh. I dunno whats going on, 0.0 is far less laggy than Lowsec I find. Hope Rev II and its mega-optomization-fest makes a difference.

lofty29
Aliastra
Posted - 2007.06.15 22:16:00 - [10]
 

Originally by: galadran
Sounds more like Fraps killed your pc. Didn anyone else have a lag problem?


Wasn't fraps. My fps drops by like 2 when I run fraps, and when I turned it off in this fight I was at the same FPS.

ElCoCo
KIA Corp
KIA Alliance
Posted - 2007.06.15 22:34:00 - [11]
 

There have been at least couple of threads about this... one started by D.Shikari and one started by kiaeddz.
It's not normal lag... it's client "hickups" where eve freezes for minutes between screen refreshes, appearing to be low fps.... which isn't realy the case.
To get an idea, drop some fighters from your carrier and imagine that pause when they launch to be reeeeealy long.
Not saying it's drone related, just to give you some insight.
The reason... fk knows... but we got some pretty good ideas from those threads.
Next person that says it's a PC issue gets a tomato in the face Razz

Foxy L0X
Perkone
Posted - 2007.06.16 10:20:00 - [12]
 

Well I warped to the gate.
Lagged for 10 minutes, not able to lock a target even,
Luckily every1 else was so lagged out that i never got locked either.
Next thing I know I was surrounded by wrecks.


Was a gf from what Iím told by some of the guys who could use their overview Laughing

Ifni
Deep Core Mining Inc.
Posted - 2007.06.16 11:21:00 - [13]
 

We had a similar problem last week, also in lowsec. We think it was caused by the gang, rather than the system. We had killed a freighter, and were organising a haulage op, when some other locals came to take it too. They eventually jumped a carrier in to support their efforts, and it was during the extended fighting across the system that the lag hit and it went to hell.

Both sides suffered horrendous lag.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only