open All Channels
seplocked EVE Information Portal
blankseplocked The beaten-with-the-ugly-stick-lag-monster thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 [4]

Author Topic

PhoenixBlood
Posted - 2007.05.05 14:30:00 - [91]
 

My character name: PhoenixBlood
My solar system:Lustrevik (150 members in system at time of lag)
My time: 22:50 on 04/05/07
What was I doing: The Blockade level 4, 5th and final wave of mission, drones in the process of taking final scrambler frig out then 1/3 shields went to full sheilds 100% Damage, full amour 100% Damage and full hull 100% Damage and there went my Maelstrom with full set of T2 shield mods which i'm obviously very ****ed about, especially as ive nether had a problem with that mission before.
Additional data:

PC Amd64 3500
1 Gb Ram
128mb Graphic Card
OS - Win XP

PingPlotter

Host Information
1, -------------- ,192.168.0.1
2,cr0.lscro.uk.easynet.net,82.108.10.93
3, -------------- ,82.111.100.17
4,ge0-1-0-41.br1.wslon.uk.easynet.net,217.204.60.161
5,ge0-0-0-0.br1.thlon.uk.easynet.net,195.172.211.214
6,ge0-1-3-0.er3.thlon.uk.easynet.net,217.204.60.94
7,GigabitEthernet5-0.linx1.lon1.level3.net,195.66.224.77
8,ae-0-53.gar1.London1.Level3.net,4.68.116.75
9, -------------- ,195.50.91.22
10, -------------- ,87.237.38.199
11, -------------- ,87.237.38.200

Sample Information
"05/05/2007 12:27:01",1,34,26,28,27,N/A,29,28,29,29,28
"05/05/2007 12:27:16",0,33,27,27,28,N/A,28,29,29,30,29
"05/05/2007 12:27:31",0,32,28,28,66,N/A,28,28,30,29,30
"05/05/2007 12:27:46",0,65,27,28,28,N/A,29,29,28,28,29
"05/05/2007 12:28:01",0,32,28,28,27,28,37,28,30,29,30
"05/05/2007 12:28:16",0,40,27,30,28,27,29,28,30,30,34
"05/05/2007 12:28:31",0,36,28,27,27,29,28,46,29,29,31
"05/05/2007 12:28:46",0,33,27,29,28,27,30,29,29,29,34
"05/05/2007 12:29:01",0,33,30,27,29,29,109,29,29,29,28

Round trip Average 29MS

now looking at other posts in this thread 29ms is very good and you would not have thought i'd suffer from Lag especially as i have a 22mb download and 750kb upload service that i pay handsomly for...

Heres now hoping that i get my Mael back if they ever answer my petition,if not all donations for a replacement gratefully received :)

Hope they resolve this soon

PhoenixBlood



Bein Glorious
SAKUMA DROP
ANAHEIM ELECTRONICS Alliance
Posted - 2007.06.17 22:46:00 - [92]
 

Host Information
1, -------------- ,10.0.1.1
2,,-
3,dpc6682013002.direcpc.com,66.82.13.2
4,dpc6682016169.direcpc.com,66.82.16.169
5,gmtc-cr-ti-01-gi7-1.direcpc.com,66.82.16.85
6,dpc6682016069.direcpc.com,66.82.16.69
7,dca-edge-04.inet.qwest.net,63.237.64.85
8,dca-core-01.inet.qwest.net,205.171.9.97
9,dcx-core-01.inet.qwest.net,67.14.32.2
10,dcp-brdr-01.inet.qwest.net,205.171.251.58
11,ge1-4-1000M.ar2.DCA3.gblx.net,64.208.110.29
12,Limelight.TenGigabitEthernet6-2.ar2.DC3.gblx.net,64.215.26.126
13,tge9-3.fr3.lga.llnw.net,69.28.171.158
14,ge1-2.fr3.lon.llnw.net,69.28.171.126
15,ve5.fr4.lon.llnw.net,69.28.171.138
16,ccp.ve201.fr3.lon.llnw.net,87.248.208.150
17, -------------- ,87.237.38.199
18, -------------- ,87.237.38.200

Sample Information
"6/17/2007 5:32:29 PM",1,*,1303,1286,1920,1883,1876,1839,1802,1825,1738,1742,1724,1708,1711,1604,2138,2091

thanks direcway satellite Please visit your user settings to re-enable images.

Dionisius
Gallente
the muppets
RED.OverLord
Posted - 2007.06.18 19:35:00 - [93]
 

There is one thing i'd like to say to the people that suffer lag in the area of Jita.

You guys, the players, could have the decency and the sensibility to actually spread the trading hub trough multiple systems and not hang all in the same branch peeling your bananas.

Its almost humanly impossible for CCP to fix the issue in this particular system with 700 monkeys hanging there.
I do simphatize with CCP on this cuz most people argue and write in local for CCP to get new servers, better conections... blablabla, get this in your heads people, it doesn't work unless you lot cooperate also.

Spreading the trade hubs trough several systems would actually help, CCP and ourselves.

solbright altaltalt
Posted - 2007.06.23 19:11:00 - [94]
 

Edited by: solbright altaltalt on 23/06/2007 19:15:06

Jita is so not a problem. A tiny bit of lag is nothing for Eve, it is designed to compensate for lag. If you are having a problem in Jita then it's more likely something other than Tranquility at fault.

Also, this thread is a different topic, it's about the client stuttering and poor framerate rather than lag. Stutter happens in many ways but lag is not one of them.


Desent Nightwalk
Caldari
Caldari War Machine
Posted - 2007.06.24 02:07:00 - [95]
 

Edited by: Desent Nightwalk on 24/06/2007 02:14:17
Edited by: Desent Nightwalk on 24/06/2007 02:08:24
# My character name(s): Desent Nightwalk
# Corp: Phoenix Colony
# My solar system: Ahala
# My time: about 9:15 Eastern Time (GMT -5)
# What was I doing:
I had just arrived in Ahala from an 18 jump run out of Jurlesel. With my Osprey. I docked At the station I use as Corp HQ. (first one in the context menu). Refitted my ship with some modules to help a guy out in a gang (shield transporters and stuff). I got out into the asteroid belt he was in, and he had already killed off the rats. I began helping him salvage.. and thats it. The Salvage never actually engaged. I got annoyed waiting for the chat to respond, and figured a connection lost message was coming so .. ESC > quit.

That's my story and I'm sticking to it.
Oh I don't have the route plotter.... and im really not inclined to DL more software I'll use maybe 3 times a year, But if someone gives me the server address I'll traceroute it from my web server.

never mind.. found the address 87.237.38.200. Server is not responding to anything.

Armoured C
Gallente
Noir.
Noir. Mercenary Group
Posted - 2007.06.24 02:52:00 - [96]
 

Edited by: Armoured C on 24/06/2007 02:52:26
dodixie has had some major lag issues and asahokan

i mine heavy in these area and thee constant lag all the time were drones arnt responding and even in the system emsar where a maxium of only 4 people in the system i still suffer from heavy lag

i can garentee you that it is not my pc or my internet connection that is causing this since i play every other game on high graphic will no lag at all

i have already lost ships to the bad ugly stick lag monster and i dont think CCP are reimbursing anyone even though it is not out fault but there servers,


i useually congratualte them on a very sucessful game but blaming my pc when there is nothing wrong with it isnt the right thing to do

there is lag and it not from us Shocked

we were told in patch notes that the lag will be sorted out with reve 2 comes out and i have seen more lag than ever before

please sort this out soon CCP i know you guys can do it Surprised

amego
Caldari
Posted - 2007.06.24 03:07:00 - [97]
 

just close jita already, its full of ppl that never leave, and i dont mean alts, do it ccp, end the rein of terror that the empire carebears rain upon the eve community, if they have lag problems it because they want the lag problems, take steps to force them to spread out across the galaxy. you've tried b4 by moving agents, try charging them for over extended stays in empire systems, money talks, use the power and end this bull****, eve does not belong to jita resellers, do what you have to do for all of us serious eve'rs!!!!!

solbright altaltalt
Posted - 2007.06.24 04:42:00 - [98]
 

Originally by: amego
just close jita already, its full of ppl that never leave, and i dont mean alts, do it ccp, end the rein of terror that the empire carebears rain upon the eve community, if they have lag problems it because they want the lag problems, take steps to force them to spread out across the galaxy. you've tried b4 by moving agents, try charging them for over extended stays in empire systems, money talks, use the power and end this bull****, eve does not belong to jita resellers, do what you have to do for all of us serious eve'rs!!!!!

None of that will help. Think before you speak.


Loa Tian
Posted - 2007.06.24 10:20:00 - [99]
 

Edited by: Loa Tian on 24/06/2007 10:21:36
Edited by: Loa Tian on 24/06/2007 10:20:06
Character: Loa Tian (can reproduce on any character)
System: Gelfiven (again, anywhere will do)
Time: 9:48 GMT/EVE, playing from UK (so 10:48 local time - once more, noticed this at many different times, but this was a specific test)

Looting wrecks (agent mission running) - when opening the wreck, container window opens then distinct 2-3 second pause (sometimes longer) before contents appear - full client pause, not just slow to show contents.
In a wreck with more than one item in the container, no discernible pause moving each item to cargo. However, whenever the last item in a container is removed, again a 2-3 second pause and the loot window closes.

-- edit for typos

Cargo Hustler
Posted - 2007.06.24 13:10:00 - [100]
 

Chars - Various
Time - Not a factor
Sysetm - any, although Jita is very "special"

Spec - 4 seperate machines, (one client per PC) 2 high spec, 2 mid spec, all on the same 8 meg pipe. (by mid I mean 2.4/2.8 hyperthreading P4s, GeForce 6200 GFX, by high spec I mean pimped out)

The GUI issues...
Arrow targetting, launching and returning drones, reloading ammo and loading up a mission on warpin/fleet op on de-cloak/warp to busy gate, all hold a significant element of client created lag; they are short to barely noticable on my high spec boxes, odious and time consuming on the mid specs.
ArrowMissions seem to suffer more from this than Pirating/PvP
Arrow Adjusting gfx options to lower quality has minimum to no effect on this.

The Jita issue...
Arrowis just as bad on all 4.

Random Disconnects...

Arrowaffect all 4, but always not simultaneously, often 1 or 2 boxes will lose con while the other remains fluid.
ArrowThis suggests an issue (or feature) at CCP's end of the pipe.


Diatom
Posted - 2007.06.27 05:14:00 - [101]
 

I've been playing since March 2004. I've seen a lot of patches and with each patch the lag gets worse. I've only been able to run 6 missions since this patch was released.

Monday we had 250 peeps in Motsu and there was hardly any lag at all. Today 147 peeps and I can't even leave the station. Eve is just not playable for me.

I want to run missions for my L4 Q18 agent. I should be able to do this without lag. Mad

Tsung Heuy
Posted - 2007.07.14 16:43:00 - [102]
 

JJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJ
JJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJ
JJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJ
JJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJ
JJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJ
JJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJ
JJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJ
JJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJ
JJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJ
JJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJ
JJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJ
JJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJJ
IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII
IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII
IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII
IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII
IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII
IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII
IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII
IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII
IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII
IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII
IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII
IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII
IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII
TTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTT
TTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTT
TTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTT
TTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTT
TTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTT
TTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTT
TTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTT
TTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTT
TTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTT
TTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTT
TTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTT
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA

... is laggy

Trent Clyde
Posted - 2007.12.08 16:48:00 - [103]
 

Lag
Character Trent Clyde
Where Perimeter then Jita
Time 16:30 GMT Saturday 8/12/07
What was I doing: Using stargate, warping to station, docking, etc.
Each action took between 1 and 5 minutes

Raindeth
FACTION Inc.
Irrelevant.
Posted - 2007.12.11 22:34:00 - [104]
 

Quote:
Looting wrecks (agent mission running) - when opening the wreck, container window opens then distinct 2-3 second pause (sometimes longer) before contents appear - full client pause, not just slow to show contents.


I am having exactly this same problem. Is this a server issue? Looting missions is more frustrating than usual with this.

Fiachna II
Posted - 2008.01.03 13:11:00 - [105]
 

Name: Fiachna II
System: any
My Time: any, GMT +10 (australia - melbourne)
What I was doing: Anything to do with combat, be it 1 ship or 100 ships, npc or player, frigate or battleship my connection seems to recieve epicly monstrous lagtacular latency, desynching me by almost 5 minutes, which I know because I seem to recieve damage messages, 1 every 5 minutes. This seems to spike particularly when missiles and drones are involved, particularly on launch and damage calls. This has recently become as frequent as every time I play, which makes the game nigh unplayable, since I've been missioning. I have a broadband connection, a basic one, but broadband nonetheless, and any other application works with it fine, from unreal tournament 3 to my basic web browser, it only ever seems to occur in eve. also when watching my bandwidth usage whilst on eve I notice it barely spikes above 1 KB, this makes no sense as I have no firewalls running, my modem has been checked and double checked, I make sure there is no 3rd party software running, and my antivirus and antimalware constantly turn up nada. The only conclusion I seem to be able to arrive at is that there is something in the client or in the connection between the client and server going wrong here. I've even checked with my ISP, tried changing my DNS etc. nothing works!

Fiachna II
Posted - 2008.01.03 13:31:00 - [106]
 

ok, just a small afternote, anyone check what CCP are doing to combat lag? here's the link from petitions:
3. Please do not file a petition to report lag. We have plenty of tools to monitor the server and are aware of when it is lagging. For further information on what we are doing to address the current lag problems click here

hmm, no new news, interesting... Confused


Pages: 1 2 3 [4]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only