open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Disconnects since patch... - yes i HAVE tried the suggestions
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2]

Author Topic

Vistoxia Marigos
Posted - 2007.02.09 04:30:00 - [31]
 

I have been getting serious lag and disconnects recently (since the last patch), however, during the extended DT I jumped on Guild Wars and had exactly the same problems there, so it is not always a CCP problem.

Kua Burrow
Posted - 2007.02.09 13:13:00 - [32]
 

Originally by: Kua Burrow
Edited by: Kua Burrow on 08/02/2007 15:40:00
LOL.

This may be of assistance to some people who are having problems. I petitioned it and the GM suggested I rename my cache folder. I'm not exactly sure how it works, but this seems to create a new folder once again called 'cache' (this means you lose some client side settings like personalised keyboard shortcuts and items in the market quickbar and probably other things I am not aware of). Anyway this seems to have done the trick for me as I've been in game for around half an hour without disconnecting - which was unthinkable this morning. If it does the trick for you then delete the cache folder you renamed as that is the thing that was causing you problems.

I'm no techno expert, I just know it worked for me, so it's probably worth a try - just be warned you will lose some client side settings.

If your a little apprehensive at implementing this advice (and I don't blame you Laughing), then petition the problem, I'd say I got a response in less than an hour Smile.

EDIT: You need to log out first.


Well I thought I'd quote myself here because a lot of people are having a similar problem to the one I had. If you didn't try the above I have no sympathy - like I said it fixed things for me. Also if you're going to report it, report it as a technical issue, surely you want a permafix more than compensation of losses. These petitions are answered extremely quickly.

ice hunter
Posted - 2007.02.10 14:04:00 - [33]
 

Hi ALL
OK after testing and talking to ISP pre-patch the odd drop like every one gets Post patch find as long as i stay in a station undock and try to say run a mission and dropes random every few mins --
ISP Answer NP at all there end.
Removed Wirless connection and hard wired to router New NEtwork card as well.
Still drop .
all the time same thing now CTD or Frezzes and then CTD.
i been plaing eve for over 2 years now and i know too well things can be a bit bad after a patch but this is taking the P*** .
SadSadSadSadSadEvil or Very Mad


Pages: 1 [2]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only