open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Are there still lag issues to be resolved?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Bruticus Prime
Posted - 2007.01.20 08:26:00 - [1]
 

I thought they'd solved these with the last patch, but I'm still having huge problems. I can't do lvl 4 missions because my session just freezes up. Just tried to the blockade lvl3 mission, that was a loss of 300mil isk as I warped in, screen froze up for 45 seconds or so and I was a pod when the next frame processed.

My machine is above spec, I've updated my video and sound drivers, but the screen just keeps freezing up horribly. Everything worked fine before the last expansion, so I'm guessing this is still a server side problem. Anyone confirm?

Solbright
Advanced Security And Asset Protection
Posted - 2007.01.20 08:56:00 - [2]
 

Yes, CCP have put rather a lot of resources into improving server performance and fixing the network outages, both go to improving Lag.

Lag, however is not what you are experiencing. And I can say that with confidence because lag cannot affect framerate. What you would observe from lag is things like misplaced objects and mistimed actions.

The problem you are dealing with is plain old bloatware causing massive CPU burn for even simple functions. The resulting variable framerate I've been calling "stutter" or "client stutter".

As for fixing the client software - CCP have been making low keyed comments towards doing so for a while now.



 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only