open All Channels
seplocked EVE General Discussion
blankseplocked [whine]EVE-O having trouble?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Cainam
Hypherians
Posted - 2007.01.05 03:55:00 - [1]
 

Can't get in to "My account" at all, and the forum lags severly... Just me or anyone else.

And yes, I'd like some cheese with that! Preferably a matured Gorgonzola, but I'll settle for some Rouqefort

emepror
Gallente
Ferrius Vigalans Razoris
Posted - 2007.01.05 04:06:00 - [2]
 

forums only just came back up i believe

Cainam
Hypherians
Posted - 2007.01.05 04:53:00 - [3]
 

Oh? well... it's been up and down since about midnight (eve-time) And Oh-so-slow...

Baleorg
Gallente
Guys of Sarcasm
Posted - 2007.01.05 05:38:00 - [4]
 

they prohably working on the network and doing some maintenance *cough*

Oliver Singh
Posted - 2007.01.05 06:34:00 - [5]
 

Originally by: Baleorg
they prohably working on the network and doing some maintenance *cough*


Apparently, the Eve server cluster and web services are quite interdependent, so whenever something is not nice and snug with the database, (and it shouldn't be, since the downtime was to upgrade the database among other things) forums and account management are pretty much guaranteed not to work 100%.

...I do wonder how are the web services set up exactly and whether they might actually be sometimes responsible for ingame lag... :)

Retsil Evad
Caldari
The Arrow Project
Morsus Mihi
Posted - 2007.01.05 06:53:00 - [6]
 

Don't forget that the network maintenance is external network infrastructure maintenance. That means external to CCP's interlan network. This would affect all sorts of connectivity

ghoststalkertr
Posted - 2007.01.05 06:55:00 - [7]
 

Why do they have to close down the forums and the game? Couldnt they leave the forums on so my eve-fix is partially satisfied?

infraX
Caldari
Pastry Productions Inc.
Advocated Destruction
Posted - 2007.01.05 07:56:00 - [8]
 

No because as stated there is network and database maintenance happening at the same time. Something which the site and forums rely on. The stated uptime is 11am GMT so we are lucky it is available at all to us at this time. Expect it to be a bit crappy for a while until everything is fixed properly and ready to go.

Ralagina
Caldari
ReviveX Fleet
White Noise.
Posted - 2007.01.05 08:14:00 - [9]
 

The downtime message said that services would not be necessarily up and running until 11am.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only