open All Channels
seplocked EVE Information Portal
blankseplocked Optional Patch for Client Crashes Available for Download
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

CCP kieron

Posted - 2006.12.21 16:28:00 - [1]
 

In an effort to ensure the community can enjoy EVE over the holidays, we are publishing an optional patch. This patch will resolve the Crash To Desktop issues caused by corrupt JPG files. If your client has been closing itself while you are at a startgate, in character selection or using the ingame browser, it is recommended you install this patch. Clearing the contents of the IMG folder located in Cache > Browser folder is also recommended.

The patch can be downloaded here and will be deployed to all users on Tuesday December 26th. Please note: Due to the client modification resulting from a manual patch, the patch itself is unsigned and may issue a warning upon installation.

CCP kieron

Posted - 2006.12.21 17:14:00 - [2]
 

Please do not download patches from third party sites unless you trust the site. CCP is not responsible for any issues to your account, computer or personal information that may result from the download of third party programs or applications.

Baleorg
Gallente
Guys of Sarcasm
Posted - 2006.12.21 17:20:00 - [3]
 

feel free to put it on your site after troughfully testing then ;-P
[aight, i shut up now, just wanted to help:<]

Grez
Neo Spartans
Laconian Syndicate
Posted - 2006.12.21 17:25:00 - [4]
 

Might want to make sure your download system(s) work before taking down mirrors ;)

Chewan Mesa
Resurrection
Gentlemen's Club
Posted - 2006.12.21 17:28:00 - [5]
 

Downloaded, installed, fixed my CTD on both accounts.

Thank you very much :)

boldielocks
Murky Inc.
Power Of 3
Posted - 2006.12.21 17:28:00 - [6]
 

Not worked for me bug report on the way
Crying or Very sadCrying or Very sad

Grez
Neo Spartans
Laconian Syndicate
Posted - 2006.12.21 17:32:00 - [7]
 

Originally by: boldielocks
Not worked for me bug report on the way
Crying or Very sadCrying or Very sad


Did you clear your cache too?

boldielocks
Murky Inc.
Power Of 3
Posted - 2006.12.21 17:35:00 - [8]
 

yep deleted cache
Getting very frustrated not being able to go anywhere

Baleorg
Gallente
Guys of Sarcasm
Posted - 2006.12.21 17:38:00 - [9]
 

maybe clear browsercache under cache\browser\img
cachecleaner usually doesnt clear that folder, and that contains the jpgs

Roman
THE KULT MERCENARIES
No Kings
Posted - 2006.12.21 19:43:00 - [10]
 

Originally by: boldielocks
yep deleted cache
Getting very frustrated not being able to go anywhere



Here's the steps I was given and have used (haven't downloaded the patch yet).

First, delete the img folder under cache/browser
Second, login to character selection screen. Stop there and alt-tab out.
Third, delete the img folder again that has just been created.
Finally, finish logging in.

Mangala Solaris
Caldari
Red Federation
RvB - RED Federation
Posted - 2006.12.21 20:08:00 - [11]
 

Again Keiron seems to be working on the 2007 calendar!!

26th December is TUESDAY :)

But = thanks for this - its a great help.

HalfLoaf
New European Regiment
Blade.
Posted - 2006.12.21 20:32:00 - [12]
 

Appears to be working on both my machines \o/
Thanks again guys

Loafy

CCP kieron

Posted - 2006.12.21 20:37:00 - [13]
 

Originally by: Mangala Solaris
Again Keiron seems to be working on the 2007 calendar!!

26th December is TUESDAY :)

ARGH! What makes this even worse is that I have been thinking for the last month that the 25th was on Tuesday. Embarassed Well, there goes a lot of my plans! Laughing

Prant
Posted - 2006.12.21 23:06:00 - [14]
 

So I'm nervous.

We had a patch scheduled and it didn't pass Qa and now we have an optional patch.

Is the optional patch optional because it didn't pass QA?

Do I really want to install this thing?

Can we get some more info here?

Baleorg
Gallente
Guys of Sarcasm
Posted - 2006.12.21 23:34:00 - [15]
 

you want. cant get worse :-P
[didnt have/had any issues anyway]

Loyal Servant
Caldari
The Knights Templar
Strategic Operations Brigade
Posted - 2006.12.21 23:58:00 - [16]
 

Ok, I know you guys have to patch.

However, this tuesday is when at least half of the US has the day off for Christmas.
(I do not, but I know TONS of people that do.)

Just FYI.


Baleorg
Gallente
Guys of Sarcasm
Posted - 2006.12.22 00:06:00 - [17]
 

Originally by: Prant
We had a patch scheduled and it didn't pass Qa and now we have an optional patch.
Is the optional patch optional because it didn't pass QA?


it allwos to "optionaly" break the game ;-P
just kidding, the patch doesnt seem to hurt that much
and if trouble etc yada. click sig ;)

Nareid
Posted - 2006.12.22 07:06:00 - [18]
 

I've got serious problems after installing the optional patch. Connection lost all the time, sometimes in charackter selection screen. I reinstalled to "broken jpeg build" so i will have the chance to play. :(

Typhone
Posted - 2006.12.22 07:54:00 - [19]
 

I got the same problem still after downloading the patch. EVE keeps Crashing all the time and this happens both outside and inside stations. I accepted a mission last night but could obviously not finish it. I had a hard time to reach a station to dock in becuse of all the relogging.
Game is unplayable for me atm.

CCP kieron

Posted - 2006.12.22 15:44:00 - [20]
 

The patch did not change any connection settings or ability, only client code dealing with the receipt of JPG images in certain instances. If the patch is not working for you, remove the contents of the IMG folder located in the Browser folder, which is located in the Cache folder of your EVE install. If you continue to experience issues, submit a detailed bug report and use the official site to submit a petition.

Baleorg
Gallente
Guys of Sarcasm
Posted - 2006.12.22 20:32:00 - [21]
 

Edited by: Baleorg on 23/12/2006 00:10:29
@kieron/others ;)

...wondering... if this is an optional patch (not forcing ppl to install), does that mean you will do a multi or two patch version for the next client patch? since you need to serve 2 official clientversions then :-P

IronHack
Posted - 2006.12.23 21:32:00 - [22]
 

Edited by: IronHack on 23/12/2006 21:35:47
OK
I'v came back to EVE about 4days ago and All i'v been getting is Crashing...
I'v tried the side patch...
I'v tryed lowering my Graphics
I tryed updating my Graphics
Tryed redownloading and installing the game.
Nothing Worked.....
And its really starting to get to me.
I didnt pay 15$ to crash when i try to do anything.
I payed 15$ to play a game I love.

To me it seems that The pirates attack system is whats caseing people to crash.
Everytime I get fired on by NCP pirates I crash.
But when a player Attackes me Im fine.
You (The GM Staff) may want to try starting there.
If you wish to have a copy of my Eve files so you can test out whats crashing players.
Please Send me an Email or a Petiton msg

I hope you can get this fixed ASP

Baleorg
Gallente
Guys of Sarcasm
Posted - 2006.12.23 21:43:00 - [23]
 

@ironhack

fixing "someones eve" is sometimes a hard work.

for instance, just to get you started with, tell me
- what pc (intel? amd?)
- what os, service pack
- what motherboard
- what soundsystem

IronHack
Posted - 2006.12.23 21:56:00 - [24]
 

Edited by: IronHack on 23/12/2006 21:57:38
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: English (Regional Setting: English)
System Manufacturer: VIA Technologies, Inc.
System Model: KM266-8235
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) XP, MMX, 3DNow, ~1.3GHz
Memory: 768MB RAM
Page File: 429MB used, 1447MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode


Should be everything you need.
I played Eve 4months ago and I havnt Crashed then.
But now that theres been patches and what not, I'v been crashing.....

Baleorg
Gallente
Guys of Sarcasm
Posted - 2006.12.24 09:37:00 - [25]
 

hmm via system, i bet onboard sound... tried disabling the sound for a chance?

its also recommned usually to install the hyperion Via-Drivers for your system and not use the "default"

also check for updated sound drivers, you shoudl be able to find em on www.viaarena.com aswell, but not 100% sure,and atm too tired to check

IronHack
Posted - 2006.12.24 13:30:00 - [26]
 

Im not sure that it would be my sound files casing my crashes.
And I have AC97 Audio installed onto my PC so its not defalt.

And as I said before.
I played the Game before for about 6months and I never had a problem with it.
It has to be somthing that was added in the last 3months.
Thats making me crash.
I can hear the Pirates firing on me.
I just cant see it.

between4and24
Posted - 2006.12.25 04:29:00 - [27]
 

I was still crashing after I deleted the img folder stuff but I tried that thing where you alt + tab and delete it again before you log in and it really worked

Chruker
Posted - 2006.12.25 14:01:00 - [28]
 

I just noticed that if you warp to while having the map in Solarsystem mode, the star of the solarsystem will keep its relative position to you. So in essense the star is moving around the solarsystem. As soon as you close the map and reopens it. The star is back in the center of the solarsystem.

Brutal Demands
Posted - 2006.12.26 09:24:00 - [29]
 

WAHOO! Fixed the CTD on both my accounts! I was unable to boot up one account to the character select screen. I installed patch and it works. Thank you for this.

Varsa

Tripoli
XenTech
Posted - 2006.12.26 17:48:00 - [30]
 

I don't know if this patch was the cause or not, but immediately after installing it, my average framerate dropped from about 130 down to 3 FPS. I was able to fix it by uninstalling EVE and reinstalling without this patch. Hopefully it was just a fluke, but if this patch becomes mandatory, we'll know for sure, now won't we. Wink


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only