open All Channels
seplocked EVE Information Portal
blankseplocked Tranquility Extended Downtime, Tuesday 19 December from 0800-1100 GMT
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2]

Author Topic

Amaron Ghant
Caldari
Black Thorne Corporation
Black Thorne Alliance
Posted - 2006.12.19 12:01:00 - [31]
 

Trying to fly through lonetrek is like wading through treacle for me at the moment.

2.4 fps and hanging for an age on every jumpgate.


Wrayeth
EdgeGamers
Situation: Normal
Posted - 2006.12.19 12:03:00 - [32]
 

Edited by: Wrayeth on 19/12/2006 12:05:21
I initially thought that Kali had fixed the FPS issues, but, unfortunately, the fix didn't last. I made about five jumps before my FPS went down the drain. Now I'm back to getting about 15 FPS, though when I logged on I was getting 40-60 in space and 100-150 in station.

EDIT: And it continues to drop every few jumps. I'm now down to about 6-7fps.

Gorlish
Extinction Industries
Posted - 2006.12.19 12:05:00 - [33]
 

Hi,

I wasn't experiencing the problem of reduced FPS after a few session changes (in particular jumping into different systems), but since the extended downtime today it is happening. I can maybe jump five times before needing to relog. I'll run the log server and send a proper report, I'm pretty sure it isn't hardware-related (8800GTX and E6600).

If this isn't perverse I don't know what is :)

-G

TheMantisCH
Minmatar
Sebiestor Tribe
Posted - 2006.12.19 12:06:00 - [34]
 

FPS has been greatly increased for me, jumped through about 10 gates, but i'm getting really bad lag on every action, 2 mins to jump a gate 30 seconds to recognise the warp command, and this is only with 10,000 people online.

airmessy79
Posted - 2006.12.19 12:10:00 - [35]
 

After 30 mins of play the eve exe file has gone from a CPU usage of 40% (normal) up to 90% usage. Then its lagg city
The problems are still there.

Free 2
Posted - 2006.12.19 12:12:00 - [36]
 

Originally by: Xenex McScott
No, I've jumped 3 systems so far (which is what a LOT of people said were causing the FPS drop and lag spikes) and my FPS are still between 25 and 35 avg. No noticable problems, no crashes or flickers, nada.

Sorry mate, still happy as a lark here. Very Happy Are you logging it?


I'm @work unfortunately but i think if you add 2 or 3 more jumps you'll see the same thing again. I could jump about 5-6x without noticable degrade, but after that it hits in and hard.

Captain Hudson
Caldari
Federal Defence Union
Posted - 2006.12.19 12:14:00 - [37]
 

I dont see any difference, still lagged to hell and back, coulda fooled me if it supposed to of fixed anything

Nerdalus
Minmatar
Bi0Sh0ck
Posted - 2006.12.19 12:17:00 - [38]
 

Please make this FPS problem top priority CCP. Myself and several others i know in-game just can not play the game at the moment.

Hope this gets sorted soon

Amaron Ghant
Caldari
Black Thorne Corporation
Black Thorne Alliance
Posted - 2006.12.19 12:25:00 - [39]
 

Interestingly enough, the process exefile.exe is using 99% of my cpu whilst only occupying 33k of memory space.

Normally it occupies a lot more space than 33k. Something is definately screwy.

TheMantisCH
Minmatar
Sebiestor Tribe
Posted - 2006.12.19 12:27:00 - [40]
 

Originally by: TheMantisCH
FPS has been greatly increased for me, jumped through about 10 gates, but i'm getting really bad lag on every action, 2 mins to jump a gate 30 seconds to recognise the warp command, and this is only with 10,000 people online.


i lied, its just dived to 3fps Sad

freddy bloggs
Posted - 2006.12.19 12:43:00 - [41]
 

unfortunetly i also am having very bad fps sinse todays patch, its making the game unplayable due the the flashing that low fps creates

Talasha Talaran
Posted - 2006.12.19 13:16:00 - [42]
 

Same problem here,
actually the problem started for me yesterday night when I traveled back to Amarr space after some excessive mining in Gallente territory.

Dear Devs find and exterminate the problem with utter prejudice, please :) *beggs*


Mashie Saldana
Minmatar
Veto Corp
Posted - 2006.12.19 13:20:00 - [43]
 

It is odd so many have FPS issues, I went through 50+ gates during an 8h period yesterday including Jita and never experienced any FPS problems. Sure it is a bit of lag now and then but the FPS is nailed at 60 at all times.

Maybe those of you that suffer from this could include the specs of your systems just to see if it is any pattern.

Amaron Ghant
Caldari
Black Thorne Corporation
Black Thorne Alliance
Posted - 2006.12.19 13:31:00 - [44]
 

Originally by: Mashie Saldana
It is odd so many have FPS issues, I went through 50+ gates during an 8h period yesterday including Jita and never experienced any FPS problems. Sure it is a bit of lag now and then but the FPS is nailed at 60 at all times.

Maybe those of you that suffer from this could include the specs of your systems just to see if it is any pattern.


Well for a start, before the downtime I had no problems at all. After the downtime it was bjorked beyond all recognition.

After dt today, as soon as I booted up eve, my processor would peg at 99%. Its never done that before.

Not being one to sit around I decided to delete eve from my system, run a reg cleaner, shut down my pc and reboot it after a few minutes.

I then downloaded the latest available copy of eve from the eve site, installed that and booted it up. I then installed the latest patch, as the latest full build isnt...the latest full build that is.

Booting eve up, and my processor hovers at the 33-38% mark

Ive just done a 9 jump route with no slow down of fps or indeed increase in cpu activity.

Im not saying this IS the solution, but so far it seems to have worked for me.......unless ccp have done something at thier end whilst I was reinstalling Very Happy

Phyrr
Minmatar
The Gosimer and Scarab
Posted - 2006.12.19 13:35:00 - [45]
 

I didn't experience any problems fps wise until after this hotfix deployment. Maybe you guys missed something eh?Razz FPS degrades to low as 4 fps.

Mecinia Lua
Galactic Express
Intrepid Crossing
Posted - 2006.12.19 13:38:00 - [46]
 

I had no problems before todays downtime, but now the game is extremely sluggish, hard to do any trading or hauling which is what I really need to do.

Somethings not right. I hope you guys figure it out soon and get it fixed.

Splagada
Minmatar
Tides of Silence
Posted - 2006.12.19 13:45:00 - [47]
 

it fixed the memory leak bug here

Banana Torres
The Green Banana Corporation
Posted - 2006.12.19 14:06:00 - [48]
 

Originally by: Phyrr
I didn't experience any problems fps wise until after this hotfix deployment.

Same here. Jumped from Genesis to VV, felt like someone had poured treacle into my computer.

I wonder if a long time a go in a galaxy far, far away they have the same lag problems? I'm off to find out.

Mashie Saldana
Minmatar
Veto Corp
Posted - 2006.12.19 14:15:00 - [49]
 

Originally by: Amaron Ghant
Im not saying this IS the solution, but so far it seems to have worked for me.......unless ccp have done something at thier end whilst I was reinstalling Very Happy

I did a full client install when Kali was released, I wonder if that helped. We will see if the patch today will turn my life into misery or not after work though.

JP Ryan
Venus Destiny
The Threshold
Posted - 2006.12.19 14:36:00 - [50]
 

Originally by: Xenex McScott
You know JP, at least they informed you of it at all! Other games (that won't be mentioned here)
No, please, don't go there. Don't argue because another company is worse such things are acceptable. Who was worse, Pol Pot or Sad-dam Pol Pots regime killed a much higher percentage of their countrymen, but that doesn't make Sad-dam an innocent, does it. Extended DT has to be announced more than 24h beforehand, otherwise I assume it's just one more of the shots-from-the-hip that I learned to be typical of CCP and that are most probably responsible for EVEs current problems. I for one did not yet see ANY difference after the patch, eveMail is still as broken as it was since 2nd patch after Kali or so.

BTW what sense does it make to censor the word "S a d d a m" ?!

Halbeth
Viziam
Posted - 2006.12.19 15:40:00 - [51]
 

At least some of you can get into game, I can't and on the rare occasion tranquility lets me in it CTD's instantly.

It's been like this for over a week now, I've tried almost everything and it's definately a CCP-side issue.

CCP kieron

Posted - 2006.12.19 18:08:00 - [52]
 

The Devs are aware of the client-side memory leak and are working on a resolution to the issue. A potential fix will be made tomorrow or Thursday. This may require a small client patch which, if published, will be done during normal downtime. More information will be forthcoming when it is available.

Cmdr Sy
Appetite 4 Destruction
The Firm.
Posted - 2006.12.19 18:13:00 - [53]
 

Originally by: kieron
The Devs are aware of the client-side memory leak and are working on a resolution to the issue. A potential fix will be made tomorrow or Thursday. This may require a small client patch which, if published, will be done during normal downtime. More information will be forthcoming when it is available.

Thanks. This is a pleasant and totally unexpected surprise. Shocked

I hope it works.

Kerosene
Caldari
V I R I I
Merciless.
Posted - 2006.12.20 02:02:00 - [54]
 

Originally by: kieron
The Devs are aware of the client-side memory leak and are working on a resolution to the issue. A potential fix will be made tomorrow or Thursday. This may require a small client patch which, if published, will be done during normal downtime. More information will be forthcoming when it is available.



Just as an additional, it happens on one PC and not the other for me. Have a comparison if you like

PC 1 - Lags more and more

AMD Athlon 2800+
1.5Gb RAM
ATI Radeon 9800 PRO 128Mb Gfx card

PC 2 - No problems

P4 3.2Ghz HT CPU
512Mb RAM
Standard onboard intel gfx chipset with no 3d acceleration

Pressure Line
Amarr
Extreme Pressure Developments
Posted - 2006.12.20 03:31:00 - [55]
 

congratulations. my pc now crashes at every gate... again.

i already self-help fixed this issue after kali hit. and was working fine until after last nights downtime.

i refuse to pay monthly for a game that i cant play. stop playing silly buggers with TQ, get your **** together and stop releasing "fixes" which break more things than they fix.

Kryptar
Posted - 2006.12.20 09:31:00 - [56]
 

I've noticed that since the downtime salvage success rates have plummeted. Perhaps it's just a coincidence, but I was wondering whether it was intentional.

CCP kieron

Posted - 2006.12.20 17:41:00 - [57]
 

Salvage success rates were not adjusted as a result of today's downtime.

Also, as reported in this thread, small client and server patches will be added during tomorrow's normal downtime to resolve the client leak. Please move client leak discussion to this thread.

Lrrp
Minmatar
The Graduates
Morsus Mihi
Posted - 2006.12.20 20:18:00 - [58]
 

Originally by: Kerosene
Originally by: kieron
The Devs are aware of the client-side memory leak and are working on a resolution to the issue. A potential fix will be made tomorrow or Thursday. This may require a small client patch which, if published, will be done during normal downtime. More information will be forthcoming when it is available.



Just as an additional, it happens on one PC and not the other for me. Have a comparison if you like

PC 1 - Lags more and more

AMD Athlon 2800+
1.5Gb RAM
ATI Radeon 9800 PRO 128Mb Gfx card

PC 2 - No problems

P4 3.2Ghz HT CPU
512Mb RAM
Standard onboard intel gfx chipset with no 3d acceleration



Just wondering (and I haven't entered the game yet today) but doesn't the ATI card happen to be more CPU dependant (and thus perhaps cause higher cpu usage when cheked)?

Anaalys Fluuterby
Caldari
Posted - 2006.12.21 03:34:00 - [59]
 

Originally by: Lrrp
Originally by: Kerosene
Originally by: kieron
The Devs are aware of the client-side memory leak and are working on a resolution to the issue. A potential fix will be made tomorrow or Thursday. This may require a small client patch which, if published, will be done during normal downtime. More information will be forthcoming when it is available.



Just as an additional, it happens on one PC and not the other for me. Have a comparison if you like

PC 1 - Lags more and more

AMD Athlon 2800+
1.5Gb RAM
ATI Radeon 9800 PRO 128Mb Gfx card

PC 2 - No problems

P4 3.2Ghz HT CPU
512Mb RAM
Standard onboard intel gfx chipset with no 3d acceleration



Just wondering (and I haven't entered the game yet today) but doesn't the ATI card happen to be more CPU dependant (and thus perhaps cause higher cpu usage when cheked)?


No, just the opposite. The ATI card uses less CPU because it has its own onboard processor. The Intel embedded uses the system processor to handle all graphics even simple text...


Pages: 1 [2]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only