open All Channels
seplocked EVE Information Portal
blankseplocked Post Revelations 1.2 Patch Deployment Feedback Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 [3]

Author Topic

Simon Jax
Gallente
Battlestars
GoonSwarm
Posted - 2006.12.16 19:55:00 - [61]
 

1) While for the most part salvage drops are much better, I was running missions and didn't get a single bit of salvage from over 25 wrecks in a row. I saw mentioned that mission rats that do not exist in belts is possibly the common factor here. This really should be fixed. I can see having a lower drop rate for mission vs. belt rats, but what I'm seeing seems more than a bit overboard.

2) Pre-Revelation, it was a huge mistake to shoot someone elses loot cans while in Hisec space. That wasn't a big deal for most people since even loot thieves (who were criminally flagged for their nefarious deed) would not have any compelling reason to target lock that can.

Enter Revelations and no more loot cans, wrecks generate instead. It's great that you don't get criminally flagged for salvaging an empty wreck belonging to another player, though you will for stealing their loot. The problem comes in that the way it stands now it's likely that you will be target locking other people's wrecks quite often. The problem comes in where if you shoot that wreck accidentally, CONCORD comes in and you are no more.

If you are not even criminally flagged for salvaging someone else's empty wrecks, why should CONCORD give a happy hump whether you shoot it or not? The end result is the same, no more wreck for that other player ... but if I accidentally hit that railgun as I hit the Salvager it's all over for mr. slavagman.

I ain't asking for my ships back, as yes it is my error for hitting the wrong button. But please fix this so that you can shoot empty wrecks without being owned by CONCORD. It makes zero sense for it to happen in the first place, and it's frustrating when one has to be paranoid about where that Salvage activation icon is (way far away from any weapon). This wasn't an issue pre-Rev since there wasn't any compelling reason to targetlock someone elses stuff, even if stealing it. Now, the kindly janitors of Hisec that are graciously clearing belts of wrecks (often with the permission of the wreck owner) are at undue risk for a simple slip of the finger. There is no logic to the convention, and the current state is pointlessly frustrating.

3) Please stop whining about mission runners being more difficult to scan down. There is almost no difference between the ability to scan down mission runners pre-revelations versus now. You've gained the ability to bust damn near any safespot in the game, but lost the ability to scan down that exceptionally rare mission runner whose mission spawned within the limited verticle scan range of the old scanning system. Besides, my second-hand-shuttle trade is booming and I rather like it that way (j/k).

Taraw
Amarr
Posted - 2006.12.16 19:57:00 - [62]
 

Originally by: The Magician
Wrecks seem to stay the property of the player that destroyed the ship until they decay. It makes sense for this to be the case for a set period of time however, if the intent is to encourage players to salvage wrecks they find floating, this makes no sense. I'd like to be able to salvage other's kills if they don't bother, but there's no way I'm going to set myself up as free game to griefers that leave wrecks floating just to get the chance to pk in high-sec.

If the wrecks are abandoned, there should be a counter that eventually releases them for anyone to salvage with no aggression flagging.

Just my 2 isk.



Actually, if there's no loot in the wreck you can salvage it without getting flagged.

iulixxi
Caldari
EVE-RO
Imperial 0rder
Posted - 2006.12.16 22:01:00 - [63]
 

Edited by: iulixxi on 16/12/2006 22:27:49
Edited by: iulixxi on 16/12/2006 22:04:03
Originally by: Oodini
there is still a bug with the salvager icon not showing when used getting the tractor beam icon instead


Happend to me too.

I also have the same problems with the mail: they are showing marked as "unread" over and over ...

Also i have a problem with the initial corporation (NPC) ... i left the corporation i was and i was put in Deep Core Mining instead of State War Academy ...

Today i lost conection like 30 times in 20 minutes. I noticed that this happens when i click "info" icon or a mail. I dont have any conections problem and spoken to some of my friends who had the same problem ...

SillyWaif
Galactic Kingdom
Posted - 2006.12.17 12:25:00 - [64]
 

Edited by: SillyWaif on 17/12/2006 12:36:50
Salvaging of wreckages and wreckages themselves:
* Same issues with the salvager icon, in combination with tractor beam(s): you sometimes have no salvager icon or two tractor beams, which should be one of each. In short like all the posts before me.
* No visual effect to see which wreckage is being salvaged.

* Tractor beam jumps around before settling on selected target.

* When tractoring multiple wreckages to ship, my ship has great trouble moving away. Instead of my ship pushing through the wreckages to go where it needs to be.

* If I fly to a wreckage, say 'stop ship' but end up too close to the wreckage the ship starts to behave/move erratically (jerking around). Repeating 'stop ship' does not make the ship freeze.

Mission related wreckages:
With some missions I need a lot of time (some examples: Worlds Collide lvl 1 in my Merlin, or The Blockade lvl 3). While I still am well within the 'get the bonus time' the wreckages start disappearing, even if they are locked and being salvaged! After so much effort its really frustrating to see the nice loot and wreckages getting lost Evil or Very Mad At least set the disappear time, which is now like 2 hours, to the time of the bonus expiry.

* Corp chat window contents disappears randomly and I cannot type in there or see what is written. Restarting client is the only option to continue conversations.

* Price history shows in graph ?'0.000.000' as levels because there is not enough room for any value at the ?-mark. Widening the window has no effect on that specific part.

* Gang/fleet commands.
Originally by: Jack Creme
Edited by: Jack Creme on 15/12/2006 11:11:56
2. I'm still not sure the gang/fleet/squad operation is right - or maybe I'm not doing it right:
a. Form Gang.
b. Gang Boss now converts to Fleet.
c. Gang Boss (Now Fleet Commander) moves himself to Squad 1 Commander. All the squad now gets bonus (I my case the Boss has all the leadership skills.
d. Gang Boss (& Squad Commander) applies a Tag or selects 'Warp Squad To...'. Now an Error Message pops up... 'You must be Gang Leader to do that' (Or words to that effect).

But he is the Gang Leader! Confused

Had the same thing with corp mate. Could not get him to warp either ugh Same error message...

Addition:

Extended downtimes! Geeez, what's up with that? Since Revelations a lot of downtime periods take more than 1 hour Evil or Very Mad Cascading node failures, memory leaks, or without explanation. The message
Quote:
The cluster is not currently accepting connections
just aint cutting it. Putting up information about such events in the 'Players News Center' would be a good start, and e.g. reimbursing players for 'lost time' by extending their subscription would show commitment to your customers.

SillyWaif

Shemar
Gallente
Photesthetics
Glamour Syndicate
Posted - 2006.12.17 13:39:00 - [65]
 

Apologies if it has been announced and I missed it, but it seems to me we have not heard anything about fixing that big list of known issues, linked at the OP, or any of the additional issues reported here. There is no upates of the known issues list, no announcement of more patches, no comment on existing issues. Is there a plan to fix these in any kind of reasonable schedule or are they now classified as 'features' and swept under the rug?

Thalia Andrakonis
Gallente
Universal Exports
Namtz'aar k'in
Posted - 2006.12.17 14:52:00 - [66]
 

Do "Armor Plates" and their tech-2 equivalent "Intact Armor Plates" have any use whatsoever?

Also, the data dump has different skill requirements for tech 2 Energy Weapons Rig manufacture than any of the other weapons rigs (Industry 1, Energy Weapon Rigging 5 instead of the other way around) is this intended?

Shemar
Gallente
Photesthetics
Glamour Syndicate
Posted - 2006.12.17 15:22:00 - [67]
 

Regarding the bug where the salvager icon would not consistently appear next to the wreck it is currently salvaging:

I don't know if it was just a random occurence or something changed (I only salvaged about 20 wrecks) but it appears CCP got the 'consistently' part right. The salvaging icon now never appears. Laughing

Joat Smith
Posted - 2006.12.18 10:13:00 - [68]
 

Werk
Sometime when you have lot's of wreck on the overview the distance are wrong for the first werk who dont update
Lots of werk loot nothing, in a mission versus amarr frigate and cruiser (20-25 ships) i salvage nothing and it's realy borring to dont know if you have to salvage or not (10s for a max of 25% give you 28s average salvage)

Gang
- if the leader of the gang leave the sector other member get a warning and a agression flag when they loot werk

- sometime when a member of a squad leave to dock the other loose the bonus (i see it in mining when the hawler go to dock and the hawler was nor the squad leader nor have leadership skills)

scanning
it's peharps not a bug
Now you cant see the roid in the normal scan area (why not)
But when you scan with a roid scanner you dont have the distance and for me it's a real pain since i have 12km laser and the scanner is 14km range!

Research
I try to use a BP in lab, but when i try to pick it (in the dialog screen) it dont show and said i have no BP
I have to click right on the BP to launch the lab opperation

I luv the patch and the game

Clytamar
Minmatar
The Department of Justice
Posted - 2006.12.18 12:29:00 - [69]
 

Thank you, viking gods bless you CCP!

ALL leadership skills have now, after the patch
or perhaps after deployment of Relevations, Charisma
as primary attribute!! Very Happy

This gives a huge boost to those characters who put a few extra points in char way back, cause they naively though training to Tycoon would make it all worth it.

I'll surely max the benefits of my char of 24 by training
all of the leardership skills to V (well, perhaps not fleet command). This gives many tactical options for various small
fleet gangassisted tactics Cool

Clytamar

Angelus Ice
Amarr
Auburn Syndicate
Posted - 2006.12.18 14:54:00 - [70]
 

Very minor inconvinience, but one that has been broken for well over a year:

In the map, "Systems I Have Visited" still isnt working.

Hamfast
Gallente
Posted - 2006.12.18 15:52:00 - [71]
 

Things I have noticed... with luck I will even discribe them right...

After I loot a wreck, I start the salvager, amd move off to another wreck... the range on the wreck itself I am moving away from works fine, but the one on the overview stays at what ever range it was...

Second point is Autopilot... If I pick a station and select Dock, I jump to 0 (or close) and dock (most of the time) but Autopilot headed to another system still jumps to 15 km...

HoTTACP
Gallente
SOTI Inc.
FREGE Alliance
Posted - 2006.12.18 16:49:00 - [72]
 

I've noticed the evemail issue as well. For me, every message that I've received since the 13th is shown as unread every logon. (Every message meaning every one in my personal, corp, and alliance mailboxes.)

Chruker
Posted - 2006.12.18 22:08:00 - [73]
 

While playing with setting up a POS on the test server I've noticed the following things:
- When launching the 'Large Artillery Battery' from an industrial the model shown is the full anchored model. However all the other structures started as small packages, which then transformed into the full model once I started the anchoring process.
- On the Structures pane of the POS management panel if I adjust the column widths it doesn't update the position of the text column. Also the anchoring / onlining bar is placed over the other columns. Finally notice that the status text of the structures in anchored state is in lowercase: 'anchored'
- On the Processing pane of the POS management panel, the text of the processing structures have their text columns overlapping.

Bero Tepesh
Caldari
Istinto Sintetico
Posted - 2006.12.18 23:56:00 - [74]
 

Dear CCP staff,
wouldn't be more reasonable fixing old annoying bugs and give your customers a 99.9% perfectly functioning product than introduce more and more new features that bring MORE PAINFUL PROBELMS and BUGSTHAN JOY???

I think that old bugs, cumulating with the new ones and your continues extended downtimes are starting to be very irritating to players...

Chruker
Posted - 2006.12.19 01:18:00 - [75]
 

I was just comparing the tech 1 and tech 2 versions of the Hammerhead drones, and checking of all the parameters I didn't wanted compared. However when I had removed all the check, the default attributes were suddenly chosen again. However the attributes were no longer checked on the list on the left. Also when I tried to select the one attribute that I wanted to compared I was told that the maximum number of attributes had already been chosen.

JazmanKills
New Eden Combats Industries and Advanturers.
Posted - 2006.12.19 02:23:00 - [76]
 

Gentlemen,

There is this frame-rate open bug on your list. You claim you need more details. I had it happen again tonight and I was doing nothing special. Nothing I hadn't precisely done a million times. I would love it if you could tell us what kind of info we can present to you (ie:log files, etc).

Thanks

HoTTACP
Gallente
SOTI Inc.
FREGE Alliance
Posted - 2006.12.19 02:55:00 - [77]
 

I noticed today that my framerate dropped from around 80 or so to about 5 frames per second, when I had used the ctrl-f hotkey while in station and then made 11 jumps. The framerate dropped first to 12 fps, then 9, and by the time I made it to renyn, it was 5 fps. I'm not sure what this is about, but I can't say I've noticed it that much before. (First time I've used the framerate display..)

JazmanKills
New Eden Combats Industries and Advanturers.
Posted - 2006.12.19 04:46:00 - [78]
 

Edited by: JazmanKills on 19/12/2006 04:52:29
Originally by: JazmanKills
Gentlemen,

There is this frame-rate open bug on your list. You claim you need more details. I had it happen again tonight and I was doing nothing special. Nothing I hadn't precisely done a million times. I would love it if you could tell us what kind of info we can present to you (ie:log files, etc).

Thanks


Ok, happened 3 times tonight to me between 0100 and 0500. Also happened to corp mates multiple times tonight. We were not operating in same systems.

-edit- more info... in space, it seems like it's just frame rates. In other words, update is slow but action seems normal pace... just studdering. In station, it is definately slowed significantly. For example, when you open up the fitting window, the slot icons activate at the frame rate of 3-4/second.

Cruel Fox
Divine Power.
Atlas.
Posted - 2006.12.19 09:06:00 - [79]
 

The roids in new region r STILL not fixed thow we were tould they will be!! Can u habdle that plz.

Galimiy Portret
Exploration Inc.
Posted - 2006.12.19 13:28:00 - [80]
 

EVE-Mail received recently shows up as unread after each client restart. This affects Inbox, Corp and Aliiance sections of my EVE-Mail. Old mails are not affected by this.

Kerushi
Naval Protection Corp
Intrepid Crossing
Posted - 2006.12.19 13:29:00 - [81]
 

everything keeps flashing after logging in (journal/mail/contracts)
mail is set to unread after each login


Pages: 1 2 [3]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only