open All Channels
seplocked EVE Information Portal
blankseplocked Post Revelations 1.2 Patch Deployment Feedback Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3

Author Topic

CCP kieron

Posted - 2006.12.13 14:06:00 - [1]
 

The second Revelations patch has been deployed and Tranquility has returned to service. If you have an issue after the deployment, please check the Known Issues page to see if the Dev Team is already aware of it and submit a bug report. If you are unsure of what has been changed in this patch, please take a look at the Patch Notes page.

Please keep feedback constructive and on-topic. Negative, spam or off-topic posts will be removed.

The Dev Team will be monitoring this thread throughout the next few days to keep abreast of the patch deployment and status.

Thommy
Posted - 2006.12.13 15:57:00 - [2]
 

Edited by: Thommy on 14/12/2006 20:33:08
Bugs found until now:

- Overview bug with rats agroing (sometimes an wreck icon is placed onto an rat, which obviously is yellow / red blinking when attacked)

UPDATE: seems to be an side effect only occuring once in a while and only in very heavely populated area's prone to graphic lag.

SIDENOTE: It also occurs with other icons (like cosmos / complex indicators) which become an "wreck" icon afterwards.


- Overview bug sometimes wrecks show as full, sometimes as empty but they are not (very seldomly and seemingly only in very populated area's)

UPDATE: seems to be when you hover over the icon (if full it then shows as empty) and when you have multiple objects forming an list (all "filled" wrecks show as empty).


- Locking / Unlocking ship modules does not work anymore
UPDATE: if this problem happens clear out cache, seems to be related with either an failed login which broke things or an pre patch anonamily.



NON critical
- Market does not always refresh after purchasing an item (or does so with an very large time interval), items are delivered without the refresh.

- After jumping (stargate into another system) the screen always reverts back to max zoom (didn't used to be this way before revelations was deployed).

- New corp mails are marked "unread" after every restart of the eve client (private mails not influenced by this).

- Analyser / salvager / tractor beam / code breaker are messed up somehow, their icons do not always show up on the can / wreck thats being worked on.
In addition tractor beam icons sometimes stay persistent after deactivating the module.

Hex Stiletto
Gallente
Aliastra
Posted - 2006.12.13 16:00:00 - [3]
 

The context menu was not working when I just undocked. But was working when I got to the gate.

Client crashed when I tried to jump.

solidshot
Posted - 2006.12.13 16:02:00 - [4]
 

T1 warp bubbles have been seeded instead of t2 in the rd agents info

Menkaure
Amarr
LEM0N
Posted - 2006.12.13 16:03:00 - [5]
 

Originally by: Montaire
No Blog about T2 reseeding.

Arent the blogs supposed to come out before the patch they are explaining ?


Yeeh, been waiting two weeks for that blog, i was under the impression only lost/destroyed Blueprints were being reseeeded.... looks like EVERYTHING though.

Where's Hammer when you need him?


Matrix Aran
Reikoku
IT Alliance
Posted - 2006.12.13 16:06:00 - [6]
 

I'm disapointed that the chimera model bug which has been on the known issues page to my knowlage at least since revelations was released still hasn't been fixed

Darius Shakor
Minmatar
Re-Awakened Technologies Inc
Posted - 2006.12.13 16:08:00 - [7]
 

Client crashed when I selected a POS corporate hangar and selected 'Approach' from the overview.

I got an error message along the lines of a proccess that I was using was.... *crunch* CTD before I read it all and nothing in the logs.

When I get back in again I will have a go at duplicating it with the log server and BR it.

Baleorg
Gallente
Guys of Sarcasm
Posted - 2006.12.13 16:25:00 - [8]
 

...still not showing up Icefields when hovering the nifty little info things in starmap
:-P thats all for now

HalfLoaf
New European Regiment
Blade.
Posted - 2006.12.13 16:59:00 - [9]
 

Edited by: HalfLoaf on 13/12/2006 16:59:59
I can Confirm the CTD at gates and character login screen is STILL there .

The Workaround still works which is to start eve , delete eve/cache/browser/img folder .then login as normal

Thought this might have been fixed with this patch Sad

Chade Malloy
Ardent Industrial
DEM0N HUNTERS
Posted - 2006.12.13 17:01:00 - [10]
 

The framerate has improved slightly (from 35fps to 45 fps outside station) but the starfield from the seamless map in the background is still there and causes low framerates.

Btw is the background starfield intended to be visible while playing? If so, give us an option to disable it, even at the cost of loading lag when using the map, -50% framerate (since relevations came out) is not acceptable, especially not in combat.

Ithildin
Gallente
The Corporation
Cruel Intentions
Posted - 2006.12.13 17:56:00 - [11]
 

Mobile bubbles are seeded in the lottery as T1, which can otherwise be bought off market.

Mintoko
Gallente
Taedium In Perpetuam
Posted - 2006.12.13 17:59:00 - [12]
 

Edited by: Mintoko on 13/12/2006 18:03:59
The salvager icon is no longer appearing next to the active target.

Correction....it's not always showing. It just showed as the only module activated on a target. Normally, I also have a tractor beam engaged.

Selak Zorander
Posted - 2006.12.13 18:08:00 - [13]
 

Originally by: Ithildin
Mobile bubbles are seeded in the lottery as T1, which can otherwise be bought off market.


I can verify this...elecronic engineering agents (or atleast the agent named "Wingvontzen Urata") has in his predictable patents the "Mobile Small warp Disruptor I" and the "Mobile Medium warp disruptor I" which can both be purchased off the market. There is also no listing for the tech 2 large bubble if that is supposed to be in there.

Skippy McBuff
Posted - 2006.12.13 18:40:00 - [14]
 

The contract system just gets worse:

Prior to today's patch, I could at least use the "Title" filter to search for say 'boost amp' since the "Item Type" only allows me to select a single item. Now it appears that this field ONLY searches the player-entered descriptions. I can see where this is likely intended behavior, but it leaves us no way of searching for a TYPE of item.

Sorting by price in the "simple view" (which is for some reason located under "sort each page by"...) gives an alphabetic sort, such that 200.0 million ISK is treated as a lesser value than 25.0 million. This happens in many other game windows where client-side sorting occurs.

This after I made 30 jumps so that I'd even be allowed to bid on auctions. I don't mind this restriction though, as I'm sure placing a bid or two to Jita after I've already taxed the system by requesting contract data would create a ton of system load verses my undocking and flying there, forcing the servers and anybody in nearby space to constantly update with my position...right?

Overall, the contract system is still a step backwards from escrow IMO.

Slevin Kalebra
Posted - 2006.12.13 18:42:00 - [15]
 

Good news - at least salvaging components are dropping in bountiful amounts at last :)

There is a graphical glitch with salvaging a previously looted wreck though, as the icons for the 'activated' salvager mods do not show against the targetted wreck icon.

This doesn't happen when you salvage a wreck that doesn't contain loot.

It's still possible to salvage items from these wrecks though so it's just a UI thing I think.

President Sheridan
Posted - 2006.12.13 18:53:00 - [16]
 

Things seem to be heading in the right direction with this patch although I noticed some more bugs. Being a level 4 mission runner the wrecks issue has been a huge pain in the neck if not the wrist. CCP are still not quite there though:

1) Randomly a searched wreck that had loot in it will turn flashing red once searched as if it took being searched badly. I even get wrecks turning yellow too.
2) The wreck window closes once looted but it is still locked so I have to manually unlock it which is a click and drag more per wreck than the old can system. This all adds up to big pain in the wrists and a feeling of why bother with Eve anymore.

If they fix things these things along with the stupid queue system then I'll probably reinstate my subscription before it runs out in January.

To anyone that is not happy with what CCP is doing then just cancel your subscription and put the real reasons why. You'll have the remainder of your play time for them to fix things. Remember, money talks.

Jameroz
Echoes of Space
Posted - 2006.12.13 19:28:00 - [17]
 

Quote:

You can now search for alliances and alliance short names in the People & Places tab.



Doesn't look like you can do that. Confused

DangermanUK
Caldari
JezCorp
Posted - 2006.12.13 19:30:00 - [18]
 

Got a mission from my level 4 agent i've been using for ages. Instead of the usual 1mil isk reward, plus 1mil isk time bonus, plus 4850lp.....he just offered me 146k isk, 123k isk bonus and a measly 547 lp.

Petitioned this and got the following reply;

Hi,
Looks like the agent history was erased and the rewards were reset to default. It will increase automatically as players do the mission.
Best regards,
GM Xamother
EVE Online Customer Support


So looks like we have to wait for the stats to build up. Don't remember this being a problem when going from RMR to Revelations. Anyway, just be aware.

Emily Spankratchet
Minmatar
Pragmatics
Posted - 2006.12.13 20:35:00 - [19]
 

Edited by: Emily Spankratchet on 13/12/2006 20:36:20
This is not a whine. This is constructive feedback. Sorry to buck the trend.

Post-patch, with both my accounts there seems to be an issue with the seamless map. Pressing F10 gets me a half-zoomed version of the system map, which is then stuck. Neither the starmap nor system map buttons do anything, but the close button (thankfully) works.

Edit: Hmm, only happens when docked.

Oh and I lost a rupture. But that's because I'm an idiot, not because of the patch.

Victor Valka
Caldari
The Kairos Syndicate
Transmission Lost
Posted - 2006.12.13 21:03:00 - [20]
 

Some feedback:

Wracks that are selected always appear as empty.

That is to say if you select the wrack it's icon (the triangle) will not be filled but empty. Also happens if you as much as move the mouse over the wreck on the main screen or the overview.

I will bug-report this shortly.

On the upside, I like the new wrack-related features. Smile

xaix ikkul
Posted - 2006.12.13 22:21:00 - [21]
 

graphical bugs like floating turrets on the omen and tempest still haven't been fixed after several years I see.

Oodini
Gallente
Black Adders of Doom
Posted - 2006.12.13 22:29:00 - [22]
 

there is still a bug with the salvager icon not showing when used getting the tractor beam icon instead

Yoshi Takeda
Caldari
Active Fusion
Posted - 2006.12.13 22:39:00 - [23]
 

Contract Search still limited to region and selected regions
hope you make the all regions avail for at least single items search.

Xeliya
Destructive Influence
IT Alliance
Posted - 2006.12.13 22:52:00 - [24]
 

Blueprint lock down bug still exists. Lock down a ton of blueprints and you can only keep about 200 locked down. Anymore then that will only lock for a few hours then unlock please fix this already.

Xssassin
Caldari
Exploration Inc
Posted - 2006.12.13 23:44:00 - [25]
 

Originally by: Daravel
The whole wrecks in overview is borked for me:

de-Selected "Wrecks that are empty" - and every wreck still shows.

de-selected "wreck is already searched" - and searched wrecks remain

They dont close when emptied
They remain 'locked' on my overview
They occasionly flash red
One seemingly morphed into a ship and was firing at me!

If you read the patch notes you'll see that you also need to go to the Apperance tab and remove the tick for 'Apply to ships only'. Then it works, but there is still I minor bug I found with it.
Once you've looted the wreck, the overview does not automatically update and remove the looted wreck, however if you re-apply your saved overview filter it disappears.

Not sure about not closing when emptied as they do for me.
I doubt they'll change it so that it unlocks the target as well. That would be very annoying for those that loot and salvage in one go if you have to re-lock the wreck so that you can salvage it.

Miri Tirzan
Caldari
Clan Korval
Posted - 2006.12.14 01:35:00 - [26]
 

Edited by: Miri Tirzan on 14/12/2006 01:57:58
Bugs found:

-Overview does not update automatically (old bug is back)
-Warrior drones do not return to ship (old bug is back)
-weapons, tractor beams, salvagers not updating on the target icon
-Many ships and drone do not have salvage still
-Stations menus (docking) does not work all the time in space, still works on the space menu under station
-Turning down a mission and getting is a second time is back



Grex Rildo
Posted - 2006.12.14 08:35:00 - [27]
 

Originally by: Miri Tirzan
Edited by: Miri Tirzan on 14/12/2006 01:57:58
Bugs found:

-Overview does not update automatically (old bug is back)
-Warrior drones do not return to ship (old bug is back)
-weapons, tractor beams, salvagers not updating on the target icon
-Many ships and drone do not have salvage still
-Stations menus (docking) does not work all the time in space, still works on the space menu under station
-Turning down a mission and getting is a second time is back





And i found this:

All the new graphical errors since the introduction of Kali are still there! (Flickering Textures, Planet rings shines through planets etc...

The values on the Market History Graph are still truncated!
(Come on is this so hard to fix?)

EvE crashed always to desktop if i start fighting in a mission! This makes Eve not playable for me anymore!
(BTW i have pet this but no solution was offered to me!)

Sry for my bad english...

Quin Tal
Ex Nihilo Dignitas
Expeto Libertas Foedus
Posted - 2006.12.14 08:36:00 - [28]
 

Eve Mail not marking mail as read, even if the check mark is enabled. Relogging marks them unread. Chat windows taking 30+ seconds to appear after login.

RobW1
Caldari
Iyen-Oursta Salvage
Posted - 2006.12.14 08:45:00 - [29]
 

Agression time for shooting NPC's is back?

I thought this went away some patches ago, but I have a nice yellow timer towards serpentis at the moment.

siliconix
x13
KrautbreaK
Posted - 2006.12.14 08:59:00 - [30]
 

Camera view still resets after every jump.
Tractor beam icon stays on the first target wreck, even after using it on a second one.


Pages: [1] 2 3

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only