open All Channels
seplocked EVE Information Portal
blankseplocked Revelations Patch Wednesday 13 December, from 1100 to 1500 GMT, OP Updated 11 Dec @ 1730 GMT
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 5 6 [7]

Author Topic

Aragorn Angelus
Apple Construction Inc
Cha0s Theory
Posted - 2006.12.13 18:55:00 - [181]
 

ok,

Nice I like the new symbols for wrecks All white for ones with Loot, Clear for ones without.

However when you activate the Salvager onto targetted wrecks the Icon for the Salvager does not show up alongside the wreck.
Slight pain when using tractor beams and multiple salvagers.

Ara

Dwerd
Posted - 2006.12.13 20:23:00 - [182]
 

It seems like some people got on after patch. I can't download the new build. I agree with the comments about customer service. Let us know what the heck is really going on so we can go watch a movie and come back tomorrow. Because telling me my build is incompatable and not giving me a way to download the new one with the only comment about fixes tomorrow and another Patch next week. That makes me wonder if World of Warcraft is any better.

CCP please release accurate information in a consise and plain fashion. You might loose less customers that way. And please - do better testing on the patch releases - we seem to be going through this an aweful lot lately.

Daegrath
Posted - 2006.12.13 22:09:00 - [183]
 

Many types of mission rats still do not drop salvage. Why is it that ***** navy drop no salvage? This will only encourage players not to take those missions and only take angel/guristas missions that do drop salvage.

What is the point of new content (salvage) if it discourages people from using existing content.

Should have just made rigs buildable with base minerals and controlled their quantity in the market by build times/bpo cost.

The current system is still way to restrictive for people to use them in anything but uber mission running ships.

What happened to diversifying pvp and ship setups?


Dark Guardian
Imperial Academy
Posted - 2006.12.13 22:18:00 - [184]
 

Originally by: Aragorn Angelus
ok,

Nice I like the new symbols for wrecks All white for ones with Loot, Clear for ones without.

However when you activate the Salvager onto targetted wrecks the Icon for the Salvager does not show up alongside the wreck.
Slight pain when using tractor beams and multiple salvagers.

Ara



Seen this one, too. Please feel free to bug report it (bugs.eve-online.com), I did. Including a screenshot and a clear description of what you were doing/expecting is very helpful. It may be that those non-visible salvagers mean that there's no salvage in that wreck, though. Does it seem that way to you? I'm thinking it might.

Pa'ax
Posted - 2006.12.13 22:37:00 - [185]
 

still crashing same frequency -- note: never crashed before revelations.

Praxor
Posted - 2006.12.13 22:59:00 - [186]
 

I've never complained about lag, until now. It's much worse than before. Undocking from stations around Jita means quitting / restarting 90% of the time. Oh well ...

P

Forino Ovoli
Multiverse Corporation
Posted - 2006.12.14 15:03:00 - [187]
 

It appears there are two different threads in which people are posting feedback about yesterday's patch.

Revelations Patch Wednesday 13 December

Post Revelations 1.2 Patch Deployment Feedback Thread

I recommend locking the first thread to ensure comments are consolidated in the Feedback Thread.

GRIEV3R
Gallente
Clan Shadow Wolf
Fatal Ascension
Posted - 2006.12.14 15:57:00 - [188]
 

Sounds like you guys fixed the wrecks, but broke the chat window and the eve mail. Emergency hotfixes ftw.


Pages: 1 2 3 4 5 6 [7]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only