open All Channels
seplocked Missions & Complexes
blankseplocked Corp Standings, Mission Running - BUG - FIXED
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

R0ME0
Posted - 2006.12.01 16:17:00 - [1]
 

Edited by: R0ME0 on 05/12/2006 17:28:08
Edited by: R0ME0 on 02/12/2006 23:15:39
Has anyone had any problems with this, normally your corp standings are a reflextion of its members standings adveraged out. However for some reason at down time they dont seem to be moving no more since KALI was released,

Any have any info on this.

Fon Revedhort
Monks of War
DarkSide.
Posted - 2006.12.01 16:48:00 - [2]
 

Same here, mate.
I submitted a petition, hope this will clear the thing out...
My corp standings are the same as they were before the extended DT Confused

Shinshi Casoyako
Posted - 2006.12.01 16:58:00 - [3]
 

I havent seen my personal rise since kali. I am in a relative big corp so it doesnt show there but my standigs sticked the same. Partly I am happy with it cause 2 missions expired during the patch implemantation, if its petitioned it will get fixed (I hope)

R0ME0
Posted - 2006.12.01 18:51:00 - [4]
 

I've been mission running a bit thurday, my personal standings moved, by i was after the important mission for the faction, i got one and i moved up, however the corp i am sat in just ant moving with it at DT :(..

seems there is a problem then or a change maybe...

Duke Kessler
Caldari
Red Federation
RvB - RED Federation
Posted - 2006.12.01 20:42:00 - [5]
 

Edited by: Duke Kessler on 01/12/2006 20:57:22
Edited by: Duke Kessler on 01/12/2006 20:57:02
I've also petitioned this problem. Anyone do a bug report yet? Its killing me to not have the high sec research slots.

Edit: I went ahead and did a bug report. Lets see if this gets fixed. Come on CCP...don't let me down.

Fon Revedhort
Monks of War
DarkSide.
Posted - 2006.12.02 10:45:00 - [6]
 

So, has anyone recieved any reply about this matter?

Contralto
Rift Tech
Posted - 2006.12.02 11:48:00 - [7]
 

Edited by: Contralto on 02/12/2006 11:54:21
Im getting personal faction rises but 0 migration to corp, since Patch. I have petitioned but ofc no reply.

This happened after the last mini patch last few weeks, I petitioned then and got the usual reply a week later asking if I wanted to close the petition. (which I did) I had already left the customers corp 5 days earlier. That time the effect was only for one DT.

I have a suspicion we wont see any improvement until the patch on the 5th.

[EDIT} just logged in after DT and still no migration at all.

Fon Revedhort
Monks of War
DarkSide.
Posted - 2006.12.02 21:15:00 - [8]
 

Edited by: Fon Revedhort on 02/12/2006 21:19:31
Edited by: Fon Revedhort on 02/12/2006 21:17:07
I have a suspicion that CCP isn't even aware of it - I see no sign of fixing it in the incoming patch.

EDIT:
wouldn't it be better to change topic name to something more mournful - to insert words like 'bug. Devs, have a look' or something? Smile

R0ME0
Posted - 2006.12.02 23:15:00 - [9]
 

i'm wondering if its a setting or switch, that the devs can turn on/off at will, mainly for patching the server and expecting DownTimes, as this is when the standings are changed, and a lot of DownTimes would make a big differnce.

R0ME0
Posted - 2006.12.02 23:22:00 - [10]
 

i've just done a new petition under

Game Play > Secuirty Status & Faction Standings.

Fergus Runkle
Minmatar
Truth and Reconciliation Council
Posted - 2006.12.02 23:42:00 - [11]
 

Edited by: Fergus Runkle on 02/12/2006 23:46:06
Edited by: Fergus Runkle on 02/12/2006 23:44:24
This is an issue that has occured at major patch times in the past. It is not something specific to Revelations. There have been a number of posts about this issue scattered around various of these forums since Revelations was deployed. Try posting in this thread to get more attention for this issue

http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=435178

On a similar note, real space npc spawns from the ship logs and beacons such as "angel scout outpost" have not been seen since Revelations either. Once again this is an issue that has occured at previous major patch times.

Seems that somethings get over looked again and again

Draconia Blackheart
Disciples of the Underverse
Posted - 2006.12.03 00:50:00 - [12]
 

R0ME0, Research is spelt wrong in your sig..thought you should know.


R0ME0
Posted - 2006.12.03 01:10:00 - [13]
 

Edited by: R0ME0 on 03/12/2006 01:10:45
^^ Embarassed


Regarding the standing, just got a reply from GM's they are aware they say and looking at resolving the issue..

piff


hows that saying go "how long is a peice of string"

R0ME0
Posted - 2006.12.05 17:29:00 - [14]
 

seems all ok now, hurray for reboots, lots of standing jumps :)


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only