open All Channels
seplocked Skill Discussions
blankseplocked Skill Hiccups
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Jaquline
Caldari
THE BLACK RAGE
Guns and Alcohol
Posted - 2003.11.13 21:59:00 - [1]
 

I have a problem, when I train a level 5 skill, sometimes it will hiccup and start over again with a lesser time... Like I had just finished Iron Will Level 5, and it was done at 9:30 this morning, I check in at 2:00pm, and it reads 5 hours and 35 minutes, (I checked my skills online so this is how I know.) So what is going on here? I am really confused, why are my skills doing hiccups like this? Could someone please tell me?

Jaquline
Caldari
THE BLACK RAGE
Guns and Alcohol
Posted - 2003.11.13 22:01:00 - [2]
 

And one more thing, how come my picture comes up as a confounded exclamation point? I want to fix it, but how? I want my picture on eve-online.com... Tell me how to fix that too please.Please visit your user settings to re-enable images.

Captain Vinar
Caldari
Celestial Apocalypse
Insurgency
Posted - 2003.11.13 22:36:00 - [3]
 

Im not sure. I just had the same problem with Level 5 Drones.

GM Abraxas

Posted - 2003.11.14 13:04:00 - [4]
 

The time remaining is calculated on your own computer. On occasion, your computer will get out of sync with the server, which will lead to incorrect displays of the time remaining. Reconnecting (or doing anything that refreshes the skill sheet) usually solves this.

It's an old, known bug, and it doesn't affect your skill training, which plods along at the right pace on our server. Don't worry about it. Smile

Sable Moran
Gallente
Moran Light Industries
Posted - 2003.11.14 13:21:00 - [5]
 

Quote:
(I checked my skills online so this is how I know.)


Note that the 'Character Info' feature of the eve-online web page is not entirely reliable. It is sometimes several hours off and sometimes it displays just plain bogus data.

Phaethon
Caldari
Eternal Life
Posted - 2003.11.15 15:01:00 - [6]
 

the ! problem on the forums seems to be related to your eve cache folder, and maybe just maybe to the old prefs.ini file.

Clearing the pictures dir under cache should give the forums a chance to update your char's picture. Of course u need to log onto the game after this for the char image to be generated, then I suggest going to char info in the "player website" category and click on your char.

The thing with the prefs.ini file is, that old deleted char's seem to be listed there even after they are deleted. So my guess is that the website tried to go to your eve folder and check's prefs.ini for your chars, then tries to find the corresponding image under pictures in the cache folder.


Bjorn Nilfheim
Caldari
Forsaken Empire
The Forsaken Empire
Posted - 2003.11.16 11:17:00 - [7]
 

the character pictures show up after you post, and the automated render job gets to them. it takes about 24 hours.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only