open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Station textures and Market search
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Del Parrh
Posted - 2006.10.05 11:59:00 - [1]
 

Hi everbody. I am new and please excuse if this has been asked a trillion times. I searched the forum but did not see these issues discussed.

1. The textures for Amarr stations flicker, right? It looks like overlapping / clipping. This is not my machine, right?

2. I was disappointed of the market browse / best price display. It seldomly is the best price. I don't think this is a log issue, since I had this with the same items for a couple of days in a row.

Any feedback on this?

Vala Draaken
Madhatters Inc.
The Initiative.
Posted - 2006.10.05 14:54:00 - [2]
 

1. Yes they do. A few people have reported that it could be fixed by switching to from Z- to W-buffer, in the Eve graphics options (ESC-menu). Though, as far as I can remember, this only works for selected ATI cards.

2. Yes, this was reported as a know issue a couple of patches back. Can't find it now and I rarely ever use the Market Browser, so I don't know what the current status is.

Hope that Helps,

Vala D.

Del Parrh
Posted - 2006.10.05 15:56:00 - [3]
 

Thanks a ton!


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only