open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Strange video problem
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Oba Rexxar
Posted - 2006.10.05 08:49:00 - [1]
 

Edited by: Oba Rexxar on 05/10/2006 08:54:36
I'm attempting to try to run EVE on my machine at work and am having some difficulty. I've taken some screenshots of the game windows and posted them here. I've also put the DxDiag.txt file generated tonight in an effort to track down the source of this weird color/no text thing.

The OS is Windows 2000 Pro and I've updated the driver to the most current one I can find for that card. I've also checked and the monitor resolution is 1024x768 and its running in 32 bit color.

I hope ya'll can help me fix this if its fixable. Its possible the video card just can't handle the task but I know just enough about all this to be able to make screenshots and come to ask for help. :) Thanks in advance for any suggestions you might have that will allow me to play EVE on this machine.


Grez
Neo Spartans
Laconian Syndicate
Posted - 2006.10.05 09:18:00 - [2]
 

Forbidden.

Oba Rexxar
Posted - 2006.10.05 09:22:00 - [3]
 

Originally by: Grez
Forbidden.


Sorry about that....try again...was having some problems with permissions on that site.

Grez
Neo Spartans
Laconian Syndicate
Posted - 2006.10.05 10:50:00 - [4]
 

Card name: 32MB ATI Rage 128 Ultra

^ IN NO WAY SUPPORTED.

That's well, well, well out of date, by about 7 years. Along with that, the latest driver you have installed is from 2001, get the newest ones for your card @ www.ati.com.

Sorry to tell you this, but your machines far too out of date.

Oba Rexxar
Posted - 2006.10.05 12:47:00 - [5]
 

I was afraid of that. Unfortunately, its a computer that belongs to the place I work for, so not much chance of getting an upgrade. Looks like I'll have to limit myself to playing EVE at home :P

Thanks so much for the fast reply.



 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only