open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked New Petition
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

James Saumerez
Posted - 2006.10.04 23:33:00 - [1]
 

I click the link to file a new petition and the link takes me to a white page of nothing.

I really need to file a petition.

I really can't.

Can anyone access that page? Is it just me?

Alvinas
Brutor Tribe
Posted - 2006.10.04 23:56:00 - [2]
 

I'm having the same problem. Have been for 3 days. In fact, that's why I came to this forum. I'd hoped to find I wasn't the only one.

Thommy
Posted - 2006.10.05 06:32:00 - [3]
 

Looks like someone forgot to handle the subdomain support.eve-online.com as it is unavailbable.

If it is possible try to petition ingame im not sure if it works though.
I do not know for sure how to fix this for now but i think ccp is aware of this now.

James Saumerez
Posted - 2006.10.05 09:00:00 - [4]
 

I petitiioned in-game. That appears to be working now. It used to be that in-game petiions did not work but the website petitions worked.

When I have petitioned before on the website the response was always very satisfactory. I hope that remains true for in-game petitions.

Grez
Neo Spartans
Laconian Syndicate
Posted - 2006.10.05 09:40:00 - [5]
 

Petition out of game currently doesn't work. You can always email the support staff though.

Xanthos Helmawr
Posted - 2006.10.05 16:07:00 - [6]
 

I Petitioned in-game and it worked fine. Then i got a message that i needed to read, and reply to, and i got a blank page in-game..... And when i tried to enter my petitions out of game, that was also malfunctioning... Hope it gets fixed real soon. ugh


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only