open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Installation-Help! I'm Desperate
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Lucuis
Posted - 2006.10.03 23:06:00 - [1]
 

Edited by: Lucuis on 03/10/2006 23:06:28
Hi, I have been having problems installing eve. I downloaded the fullclient fromeve-online.com and now everytime I run the .exe I get an extractin error for resFace.stuff file. So I finally downloaded all the different .stuff files seperatelybut still no luck. I tried redownloading the client, still didnt work. I even changed myregisrty to a drive with more free space on it, nothing.
My computer has 1.8Ghz, 712mbRam, windows xp, pentium4, and tons of room on my hard drive. I played EvE when itfirst came out a couple of years ago on this computer and had no problems.
My friend downloaded the game and it worked just fine. We tried backuping up the eve folder on a dvd-r so I can copy them to my computer, but now I get a Device is not ready error. I also tried setting up a home network so I can just share the folder,but he is on a domain and I am in a workgroup.
Any info or links you could give me would be greatly appreciated.

CCP Sharkbait

Posted - 2006.10.03 23:13:00 - [2]
 

the only thing i can suggest atm is using a download program to get the full build from the server. i'm at home now so can't check the full build. but tomorrow i will get it and check that it is working ok.

Lucuis
Posted - 2006.10.03 23:15:00 - [3]
 

thnx for the very speedy reply. I will try that and see if it works.

Lucuis
Posted - 2006.10.04 00:16:00 - [4]
 

Using a download manager didnt work. I am currently in game on my friends computer, name is Bashoter.

Goddance
Outpost Alcohol and Tobacco
Posted - 2006.10.04 03:51:00 - [5]
 

Edited by: Goddance on 04/10/2006 04:04:13

Sounds like the problem could be with your install configuration. It doesn't sound like you could install any program, have you been able to install other stuff ok? The fact that you get an error trying to read a CD says alot, nothing to do with Eve package I don't think. Could be a hardware issue, perhaps hardware drivers?

Sorry Confused

PS Sharkbait: any ideas on Linkage ?
Thanks in advance... Very Happy (and I mean besides that I need a spankin)

(The opinions expressed are those of Godd and only Godd: not to be used with any other offers without the express written consent of said Godd)

Lucuis
Posted - 2006.10.04 04:22:00 - [6]
 

I burned the EvE directories from my friends comp and copied them to mine. Now every time I try and run the eve.exe I get a flash of the initial eve screen. (the red one)but the program doesnt run. Do i still need to run the setup.exe?

Goddance
Outpost Alcohol and Tobacco
Posted - 2006.10.04 05:31:00 - [7]
 

Edited by: Goddance on 04/10/2006 05:31:22

If you download the full package on your friends computer and burn it to disc can you install it?

I mean instead of copying his folders....

Weco
The Corporation
Posted - 2006.10.04 12:50:00 - [8]
 

I get the same error while installing but its the resDungeons.stuff file that gets and extraction error. Note that I had eve installed on the computer already, with an old version (4557). I uninstalled the old eve installation and downloaded the new client. And I get the error, ive re-downloaded the client 3 times and also tryed to install older versions of the full client but no luck.

Lucuis
Posted - 2006.10.04 12:51:00 - [9]
 

no, i dont know how to put 1.3gigs onto 1 cd. SO i just copied the files onto 3 discs.

Goddance
Outpost Alcohol and Tobacco
Posted - 2006.10.04 15:28:00 - [10]
 

Originally by: Lucuis
no, i dont know how to put 1.3gigs onto 1 cd. SO i just copied the files onto 3 discs.


Question Huh? 555MB for full package version 25245 Question

Easily fits on a CD for me...

Helison
Gallente
Times of Ancar
Posted - 2006.10.04 15:38:00 - [11]
 

Hmmm, this looks like you have any other problems with your computer. Is everything else working? Can you install other software? Is your RAM 100% ok?

Warnings
Crimson Empire.
Nulli Secunda
Posted - 2006.10.04 16:48:00 - [12]
 

Edited by: Warnings on 04/10/2006 16:48:41
No, there is a bug on the installer. EvE extract the files on temp folder on the drive C: but no erase file immediately. The installer wait the end of install for clean temp folder ...

You need to have about 1gb free on the C: and 1gb where you have install the game if you install on the D:/E: or other ...

NB : If there isn't free space, the install is stopped and you can begin again ...

Grez
Neo Spartans
Laconian Syndicate
Posted - 2006.10.04 18:39:00 - [13]
 

Copying the files should work, just make sure you delete the cache folder before you start EVE.

If it's still not working, you most probably havn't installed all your device drivers, do that first.

Weco
The Corporation
Posted - 2006.10.04 18:52:00 - [14]
 

Originally by: Warnings
Edited by: Warnings on 04/10/2006 16:48:41
No, there is a bug on the installer. EvE extract the files on temp folder on the drive C: but no erase file immediately. The installer wait the end of install for clean temp folder ...

You need to have about 1gb free on the C: and 1gb where you have install the game if you install on the D:/E: or other ...

NB : If there isn't free space, the install is stopped and you can begin again ...


Thanks alot, this solved my problem, I had only a few hundred meg left on C: I had just reactivated my accout for another 3 months after beeing away from eve for a while and was like "wtf cant even install the crap game". Have a cookie YARRRR!!


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only