open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Shield Booster got stuck on "active"
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

ClogMan
Caldari
Royal Black Watch Highlanders
Warped Aggression
Posted - 2006.10.03 19:48:00 - [1]
 

I was doing my lvl 4 mission "Rogue drone herrassment" and was starting on pocket 2, when i noticed my shield booster got stuck !! And i had no option to turn it off. Neither did my mouse change cursor while hovering above it, nor did the transparent text show (it did on all other modules). So i could just sit there watching all my cap getting drained and shield getting boosted, until cap was gone.
When cap reached 0, its got unstuck again and worked correct again.
Luckily i wasent in much trouble, but it doesnt take much imagination that i could easily be flying my pod, had i been on another mission or had the situation been different.

Any one else had this?

Valeriadrina Stardust
Posted - 2006.10.03 21:33:00 - [2]
 

Today I experienced same, only with armor repairer. Luckily my cap and tank held until I cleared the spawn and logged off. When I returned it worked as it should.

Goddance
Outpost Alcohol and Tobacco
Posted - 2006.10.04 04:14:00 - [3]
 

hehe, I had 2 tractor beams stuck on the same can on my alt this afternoon... Laughing

Doxs Roxs
Black Omega Security
Pandemic Legion
Posted - 2006.10.04 07:48:00 - [4]
 

I have had this same problem lots of times.

It usually occurs when there is alot of lag and you try to activate the booster. After pressing it a few times you get the message that module activation is on the way and that I have to wait for it to activate.

Once it does sometimes you cannot turn it off. If you press it it will turn red as if it is about to turn off itself but it never does. It just sits there, marked in red, and proceeds to run untill you run out of cap, dock at a station or log...

It has almost gotten me killed alot of times, and now a days if it happens I will just try to get my ass out of the mission asap. It can be a bit hard if you just warped in and still havnt killed all the tackler frigs yet Evil or Very Mad

Regards

/Doxs

Mrs Yutty
Janeway's Corp
Posted - 2006.10.04 11:59:00 - [5]
 

This is a old bug thats been around since beta days. It seems to resurface every time CCP do any major patch work. So I wasnt surprised when it happen to me last night, but it was my armour repairer that got stuck.

Its just one of those annoyances that will be sorted EVENTUALLY.

Dai007
Caldari
Novatech Armada
Imperial 0rder
Posted - 2006.10.04 13:52:00 - [6]
 

Same, shield booster stuck on untill cap drained empty then it turned off.

Although it was flashing red (off) not green


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only