open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked I cant see menues!??!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

LaCrosse714
Gallente
Federal Navy Academy
Posted - 2006.10.03 00:50:00 - [1]
 

Edited by: LaCrosse714 on 03/10/2006 01:33:20
I dont get it!
I cant see menues...
even in the autopatcher thing.
everything looks out of color..
wierd
help please?Crying or Very sad
Some graphics too...
I cant see text...
everythings wierd..

LaCrosse714
Gallente
Federal Navy Academy
Posted - 2006.10.03 01:27:00 - [2]
 

COME ONE SOMEONE HELP!?!?!?
I want to test this game out before my damn trial runs out!
Geez
anytime this millenium!?

Barrick Stormsworn
Minmatar
Re-Awakened Technologies Inc
Electus Matari
Posted - 2006.10.03 02:26:00 - [3]
 

What processor do you have?
What video card?
What's your resolution?
Where do things go wrong?
Are all your colours off, or just in EVE?
How much RAM do you have?
Are you downloading off the main EVE site and getting the latest client?
What's your operating system?

We need quite a bit of information before we can provide any type of suggestion :-P

LaCrosse714
Gallente
Federal Navy Academy
Posted - 2006.10.03 03:16:00 - [4]
 

What processor do you have?

Pentium 4
-------------
What video card?

Not sure... I cant find it.. Where do I look?
-------------
What's your resolution?

1024x768
-------------
Where do things go wrong?

Through the whole game, from startup.
-------------
Are all your colours off, or just in EVE?

Just EVE..
-------------
How much RAM do you have?


512 MB...
-------------
Are you downloading off the main EVE site and getting the latest client?

Yep... :/
-------------
What's your operating system?

What you mean??

-------------

Ryuichi
The Executioners
Capital.Punishment
Posted - 2006.10.03 14:17:00 - [5]
 

What video card?

Not sure... I cant find it.. Where do I look?

Right click on desktop, select Properties. Select the Settings tab, select the Advanced button (bottom right)

OR

Right click My Computer icon, select Properties, select Hardware tab, click Device Manager button, expand Display Adapters (click the + sign).

-------------
What's your operating system?

What you mean??

What version of Windows are you running?

-------------

LaCrosse714
Gallente
Federal Navy Academy
Posted - 2006.10.03 18:17:00 - [6]
 

Edited by: LaCrosse714 on 03/10/2006 18:17:35
Nvidia

Windows XP

LaCrosse714
Gallente
Federal Navy Academy
Posted - 2006.10.04 05:01:00 - [7]
 

Excuse me dude, but can you help me?
I mean I'm running out of free trial time..
and I really just want to try this game out so I can determine whether I want to pay to play it or not.
I would appreciate it.
Thanks.

Bombcrater
hirr
Morsus Mihi
Posted - 2006.10.04 06:34:00 - [8]
 

Post a screenshot and it'll make it much easier for us to help you.

Ryuichi
The Executioners
Capital.Punishment
Posted - 2006.10.04 08:58:00 - [9]
 

^ Signed. Screenshots will help determine the problem. Do you have problems with just the menus or are all the screens affected by this problem?

MAKE SURE you are running the latest drivers for your graphics card - check the NVIDIA site for your card name and download and install the latest version.

Clicky here to go to NVIDIA driver page


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only