open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Verification Failure and other game failures
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

WaRMaChinE
Posted - 2006.10.02 20:48:00 - [1]
 

Hi recently i just redled the client of eve 3 times and installed the game 3 times. In hopes to stop the verification failure that pops up at when the end user agreement suppose to pop up. I noticed Eve isnt the only game i having problems with (WoW) its most likely a system command or firewall protection thats preventing the game servers to get info on my side or something. I was wonder is there a way to fix it without dropping my firewall. thx.

Barrick Stormsworn
Minmatar
Re-Awakened Technologies Inc
Electus Matari
Posted - 2006.10.03 02:21:00 - [2]
 

You can connect through a firewall by using port forwarding. The port that you need to open for EVE is 26000 and is TCP.

WaRMaChinE
Posted - 2006.10.03 06:28:00 - [3]
 

thats the problem im not using a router and the only firewall im running is the windows. I also just tried the eve port forwarding it still doesnt work.

Barrick Stormsworn
Minmatar
Re-Awakened Technologies Inc
Electus Matari
Posted - 2006.10.03 13:06:00 - [4]
 

Do you have EVE checked as an exception for the Windows firewall? (Same for WoW)

WaRMaChinE
Posted - 2006.10.03 20:20:00 - [5]
 

always.

WaRMaChinE
Posted - 2006.10.03 20:47:00 - [6]
 

Edited by: WaRMaChinE on 03/10/2006 20:47:19
Here is the full story. my comp crashed cuz of a system corrupt files when i tried to fragment the drives. So i reinstalled windows xp sp1 but got ****d with pop up and random stuff being installed on my comp. I ask my friend to gimme his windows xp sp2 with the firewall. So i reformatted again ( only C drive not my games and dled drives). i went on webby and got the lastest drives for the hardware. All my non online games worked and my internet explorer working.
Both Wow and Eve doesnt work, i assumed it must be a registry thing so i reinstalled both holding on to the config and mod files they have. Still didnt work, i did a full reinstall by dled the game from eve webby 3 times and got my old Wow cd and reinstall everything 3 times. Still didnt wotk, both keeps giving me a message: cant verify game version or verification failure cuz of either game file corruption, modified files or another program preventing game from verification.
Since i play both games i can assume none of my files are corrupt becuz i ran wow from the original non-damaged cd for install and redled the lastest eve 3 times. Either a program is preventing me playing ( me thinks firewall or my ip is hidden) or i totally forgot to dled something critical for my comp like another support program or drivers( none of my hardware drivers show a question mark).


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only