open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked eve and i tunes
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Kye Do'lan
Gallente
Order of the Domain
The Polaris Syndicate
Posted - 2006.09.30 12:34:00 - [1]
 

I'm having a problem, whenever I play eve and have I tunes running in the background the sound from i tunes runs at x2 the normal speed,(as soon as i quit eve the speed returns to normal). I just wondered if anyone else has experienced this problem too...if so should I make a post in the dev forums

Moved from General Discussion. -Ivan K

Kye Do'lan
Gallente
Order of the Domain
The Polaris Syndicate
Posted - 2006.09.30 12:35:00 - [2]
 

Edited by: Kye Do''lan on 30/09/2006 12:35:56
BTW this has only happened since the last patch
and i have tried 3 different nvidia drivers


Arceg
Posted - 2006.09.30 12:48:00 - [3]
 

I have found that the latest version of iTunes (ver. 7.0.1.8) fixes this problem. If iTunes hasn't already asked you to update, just go to apple.com and redownload it.

Kye Do'lan
Gallente
Order of the Domain
The Polaris Syndicate
Posted - 2006.09.30 12:52:00 - [4]
 

Thx..im downloading the new version now..I had 7.0.0.70 it didnt auto update me

Kye Do'lan
Gallente
Order of the Domain
The Polaris Syndicate
Posted - 2006.09.30 13:09:00 - [5]
 

Thx...that fixed the prob
Laughing

Arceg
Posted - 2006.09.30 13:10:00 - [6]
 

No problem Very Happy

Onate
Posted - 2006.10.03 20:58:00 - [7]
 

Wow how great are the EVE forums? I have the same problem and it totally destroyed my EVE experience. I'm at work and haven't tested it but I don't doubt it will work. Better yet, I found this forum thread by searching on Google! Sweet.

CCP Sharkbait

Posted - 2006.10.03 23:14:00 - [8]
 

i offen have my ipod/itunes running in the background til i got drunk and lost my ipod Sad

what hardware are you running in your pc ?

edit : nm, read the rest of the replys


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only