open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Ammunition Assembly array not working
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Caila Amabar
Triton Dynamics LLC
Galactic Terran Vasudan Alliance
Posted - 2006.09.05 14:12:00 - [1]
 

We are having problems with the ammo array. Each time we online it to run a set it is not listed in the list of available arrays. So far the only way we seem to be able to get it to come up is to unanchor and reanchor it. Any suggestions?


Shadow Carlean
Gallente
Rogen's Heroes
-Mostly Harmless-
Posted - 2006.09.05 14:29:00 - [2]
 

Hey,

This actually seems to be the case of all Assembly arrays as my Drone and Ammo as well as Module do the same. I have to assume that the Ship assembly arrays are gonna do the same as none of these show up in the installations list.

We thought this was supposed to be fixed part of this patch that was just done.


Black Adams
The Scope
Posted - 2006.09.05 18:14:00 - [3]
 

Yes Firma is also having this problem. I too was under the impression that the bug was to be addressed by today's patch. I'm also unable to move manufactured battleships to the adjoining ship maintenance array. Sad Another issue that I thought the patch was supposed to fix.

Any chance we could get an official response to this problem?

Hot Pants
Caldari
Caldari Provisions
Posted - 2006.09.05 21:42:00 - [4]
 

Same for us, we have 6 different ones anchored in our pos and only the drone assembly array shows in the list of available installations. Please fix this asap!

Also there's some issue with ships not showing up when built (since before patch) but they used up the minerals. The ships (3 feroxes and a maller) are nowhere to be found. We hoped the patch would resolve this problem but it only got worse since now we can only produce drones

Hot Pants
Caldari
Caldari Provisions
Posted - 2006.09.05 22:43:00 - [5]
 

seems that unanchoring and re-anchoring solves the problem, takes another 3 hours of work for 6 arrays... just what i needed :-/

Btw.. who thought of this crazy work around way to solve the problem to get ships out of an array?
Unpackaging inside an array now forces me to clear it out of minerals and such first because an unpackaged ship takes so much space?! What if I build multiple battleships in all 3 slots and end up with not enough space to unpackage even one of them?
This kinda sucks and I hope it's just a temporary solution.

Hot Pants
Caldari
Caldari Provisions
Posted - 2006.09.06 00:01:00 - [6]
 

Bah! it didn't work...
It looked like it did but it didn't
The arrays appeared in the list but dissapeared again. I un/re anchored all 3 ship building arrays and in the end only 1 showed up in the list

Fix it asap please!!!

Eight Bit
Minmatar
Menace ll Society
Posted - 2006.09.06 10:19:00 - [7]
 

CCP, some feedback about this issue would be appreciated
I'm experiencing the exact same problem
Tnx!

Caila Amabar
Triton Dynamics LLC
Galactic Terran Vasudan Alliance
Posted - 2006.09.07 15:47:00 - [8]
 

Well as far as the ammo array goes. The patch had no affect. If I want to use it I have to unanchor/reanchor. It will work for at least one run. I have not tried another run while leaving it online.

Any help would be nice.

Black Adams
The Scope
Posted - 2006.09.07 19:48:00 - [9]
 

Yar,

  • emptying large ship assembly arrays

  • unanchoring them

  • reanchoring them

  • then refilling them

in order to use them for one run is just not practical, acceptable or fun.

C'mon CCP, at least let us know that you are aware and are addressing the issue..........please Confused

Hot Pants
Caldari
Caldari Provisions
Posted - 2006.09.15 20:02:00 - [10]
 

*Bump*
Still hoping to get some feedback from ccp about this.
Communicating a bit about what the devs are doing would help

zoolkhan
Minmatar
Mirkur Draug'Tyr
Ushra'Khan
Posted - 2006.09.16 12:37:00 - [11]
 

Edited by: zoolkhan on 16/09/2006 12:37:20
i can confirm that bug - it is happening to us since one of the last patches. very inconvinient.


CCP Sharkbait

Posted - 2006.09.16 13:54:00 - [12]
 

i know about this problem and we have a server hotfix ready. we are just testing it on sisi atm and hopefully we can get it onto TQ early next week.

Hot Pants
Caldari
Caldari Provisions
Posted - 2006.09.16 17:56:00 - [13]
 

awesome! Thank you for the feedback

Mediek Ordos
Caldari
Association of Commonwealth Enterprises
Imperial 0rder
Posted - 2006.09.19 18:55:00 - [14]
 

Same for us too on this only had problem since last patch

Raynaar
Amarr
Intergalactic Mining And Trade Corp.
Posted - 2006.10.05 09:51:00 - [15]
 

Any new word on this bug? I ran into this tonite w/ our small ship assembly array after I onlined it. It wouldn't show up in the facility selection list even after a session change.

Our assembly arrays haven't been online or used at all for a few weeks, so I'm basically asking whether or not this bug's been fixed, and this problem is just residual since we haven't used our arrays since a hotfix went in.

Any replies greatly appreciated.

-Ray


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only