open All Channels
seplocked EVE Technology Lab
blankseplocked Eve doesnt work at all
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Kringen
OneManStands
Posted - 2003.10.05 15:54:00 - [1]
 


This question is for a friend of mine.
All of a sudden EVE doesnt work.
When he tries to connect he only get "checking server" untill he times out. He is also unable to download patch. (He figured it might be because of need of new patch)Another thing that is funny is that he is unable to vrowse this forum also. While other internet sites works perfectly. He has also tried to reinstall the game.Its like evrything that has to do with eve
wont work.

Please help.




Cain Calzon
Caldari
Genco
Curatores Veritatis Alliance
Posted - 2003.10.05 19:29:00 - [2]
 

its probably the internet connection to eve that is messed up

LucidNonsense
Posted - 2003.10.07 00:02:00 - [3]
 

Has eve ever worked on his system? or has it been like this from the start?

You can download the latest patches from this site Here - maybe that'll help?

as for the site.. try downloading the latest version of IE - but I can't imagine that would be the problem..
you could try setting all your security settings to minimal in tools-internet options ..

hmm.. just dont know, sorry :)


FraxX
Posted - 2003.10.07 11:27:00 - [4]
 

CCP pls take a look at EVE-I.com Forum "General Discussion" at the thread "GODDAMNITHELP"!!!

http://www.eve-i.de/ubbthreads/showflat.php?Cat=&Board=eve1&Number=40743&page=0&view=collapsed&sb=5&o=&fpart=1


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only