open All Channels
seplocked EVE Technology Lab
blankseplocked eve startup problem
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

r1kk1
Caldari
Posted - 2003.09.27 19:31:00 - [1]
 

when is start eve the splash screen loads and then turns white and does nothign further. my C drive has just been formated and it was working fine just b4 this, i installed from the cd then tried to install the cd > current version patch and it didnt work so ran teh obsolite client and it downloaded and installed the latest version. this is the current situation.

Silver Striker
Posted - 2003.09.28 03:07:00 - [2]
 

This is very similiar to a problem I have. What kind of video card do you have? I'm running a radeon 9800 pro AIW. After installing the card when i load EVE i get the splash screen then it just hangs there, after a moment the screen disappears and program crashes. I've watched the process window and see that the programs mem usage is increasing as time passes, once it hits about 300k the program crashes. After starting the game several times it usually works, after splash the eula is loaded and i click accept. But I'd say 4/5 times I try and load the game it just hangs after splash screen.

Silver Striker
Posted - 2003.09.28 23:58:00 - [3]
 

I think i found a fix/work around for this problem. (Assuming you are using windows XP, fight the eve.exe file in your eve directory and right click it, find compatability tab, click the box so it's on, then select windows 98/ME mode and it should work. Did for me. Still waiting on response from CCP on this, hopefully this doesn't limit the program in some way... Seems ok though.

Faith Sparrow
Caldari
Mischief Perpetrating Heros
Posted - 2003.10.07 22:07:00 - [4]
 

Thank you Silver Striker, I tried what you did and it worked for me as well. I had emailed Eve and they had said to download Catalyst 3.2 drivers and that did work but there were still other weird, though not nearly as disruptive, problems.

Cyberwizzard
Posted - 2003.10.08 12:14:00 - [5]
 

This hang you guys are describing is the EVE loader thats crashed because it couldn't load up the engine properly...

Indeed, replace the drivers (make sure they are DX9 compatible and if possible WHQL certified) and make sure you got the latest version of DX installed...


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only