open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked locks up!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Zuntar
Posted - 2006.05.27 22:41:00 - [1]
 

my comp locks up about 5 min into eve. ive got a AMD athlon 1.7 GHz processor, 1024 MB of ram, and i have direct x 9.0. anyone have an idea of why this keeps happening?

Enkilil
Minmatar
Thirteen Ninety Three
Posted - 2006.05.28 01:27:00 - [2]
 

Edited by: Enkilil on 28/05/2006 01:31:01
the 3910 patch is why it's happening, although about 20 trolls will soon decend on this post and say it's your computers' fault, your isps' fault, swamp gas, light from venus.

Want to try something? try submitting a bug report about it and see if it gets a response. There has been NO OFFICIAL response from CCP on forums and they don't answer emails or bug reports.

The game has become completely unplayable for a lot of us because of it, and CCP doesn't give a flying **** up a running rabbits ass. I hope you didn't pay them anything yet. lol.

As I said before: Worse than the fiasco that is Steam. Completely loose programming, **** poor testing procedures, no communnication whatsoever. A crappy way to treat new customers, as well as veterans.

annab, i've gone from 'trying to be nice' to 'downright snippy'. sorry.... 44 crashes today and counting. :(

Seekes
Posted - 2006.05.28 12:06:00 - [3]
 

The really dumb thing is that they still have the free trial available. It makes it really easy to play around with the game long enough to realize that the quality of the product and of their support is dismal.

Unless they have a miraculous turn-around in the 12 days before my free trial expires, they've not only lost me as a customer, but everyone else that I'm going to say "Don't bother" to.


Jammy git
Posted - 2006.05.28 12:27:00 - [4]
 

steam and CCP? snap.....

Jammy git
Posted - 2006.05.28 12:30:00 - [5]
 

i have'nt been able to play for about 3 weeks now properly ( i can log in on my mums pc, she lives 3 miles away, so no hardcore gametime for me on her computer she uses for work!! ), however, i have been playing since beta, and this is the first major problem i have faced in actual 'it's impossible to play' scenario... give the dev's a chance!! although it would be a bit more encouraging if the devs would post their concerns and comments a wee bit more regular like....

Miko Lee
Care Bear Exterminaters
Posted - 2006.05.28 14:47:00 - [6]
 

Edited by: Miko Lee on 28/05/2006 14:50:30
Same here, only after last patch. Usually have no problems with EVE ever.

locked up 3 times in a lvl4 mission that am doing at mo and once, 2 nights ago, in middle of a pvp fight (mate protected me).

Seems to happen to me in middle of lots of on screen activity. I play it in windowed mode

I am trying finishing the mission with all effects off and so far so good .

PS: This is a fresh install of EVe that i installed yesterday

Miko Lee
Care Bear Exterminaters
Posted - 2006.05.28 15:12:00 - [7]
 

Nope turning "all effects off" did not work, just had to restart computer. Locked up ad i right click reload

Enkilil
Minmatar
Thirteen Ninety Three
Posted - 2006.05.28 16:54:00 - [8]
 

Edited by: Enkilil on 29/05/2006 00:24:10
sorry... edit.

Rhaven
Quiet.Storm
Posted - 2006.05.28 23:30:00 - [9]
 

if you keep somiting bug reports for the same issue you create a load. I normally see them take about a week to get a responce from them due to them having to sort through multiple reports for the same thing fromt he same person. I have been playing for 2 yrs and I still dont have issues the only issues I had I found to be problem between SB audigy 2 adn EVE not liking each other. that is also why they have the logging set up you can run when you get ready to play EVE and then sumit it to them so they can see what is happening .

annab
Amarr
Dromedaworks inc
Test Alliance Please Ignore
Posted - 2006.05.28 23:57:00 - [10]
 

Edited by: annab on 29/05/2006 00:31:56
Edited by: annab on 29/05/2006 00:18:57

Originally by: Enkilil
Edited by: Enkilil on 28/05/2006 01:31:01

annab, i've gone from 'trying to be nice' to 'downright snippy'. sorry.... 44 crashes today and counting. :(


It's cool I'm leaving this page to the lets have a go area as people need to let off some steam. Having a go at CCP is always good for this.

Hell it I had the problems you lot are having I would be joining in.


This part is aimed at no one but please read to understand the view from the people who try to help you.

I only have a problem when people have a go at people who try to help you. We know your pi$$ed but save it for CCP please.

We are not people who work for CCP in any way, shape or form. Although I feel some of us should be hired to help with these problems. We could easily go and play eve and leave you all high and dry. Having a go at the players does this we are taking own gaming time away to help you.

I'm trying to make the problem happen to me. So I can fix it after installing the game at older machine 29 times with no problems yet.

I'm having a go at work tomorrow to find out if it maybe Win XP pro is the problem. Yes I work bank holidays. It's when people break there machines the most oddy.

Saturday was very funny for me I had someone who broke a CD so he put it in the disk drive. He was a little bit pi$$ed when I told him it was not covered. I can't think why. Wink

Enkilil
Minmatar
Thirteen Ninety Three
Posted - 2006.05.29 00:23:00 - [11]
 

Edited by: Enkilil on 29/05/2006 01:57:22
Originally by: Rhaven
if you keep somiting bug reports for the same issue you create a load. I normally see them take about a week to get a responce from them due to them having to sort through multiple reports for the same thing fromt he same person. I have been playing for 2 yrs and I still dont have issues the only issues I had I found to be problem between SB audigy 2 adn EVE not liking each other. that is also why they have the logging set up you can run when you get ready to play EVE and then sumit it to them so they can see what is happening .



does anyone know of alternative drivers for audigy that might work? cause this is getting silly. i have tried every 3rd party and beta and have found nothing that works very well to fix this.

i really have to apologize for what i said earlier... just to clarify i'm not anti-CCP or whatever, nor do i ***** that much.... i usually lurk. this is really the first MMORPG i've gotten into (i play first person shooters).... and i fell in love with it. the reason i'm peed is that i just started my own corp and have a good rythym going with missions PVE.... i have set goals and am accomplishing what i set out to do. it's just frustrating to see the game lock up all the time when i have a perfectly good system to run it on. hopefully this matter can be fixed. thx.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only