open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Multi Client Issue
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Niki Silver
Copia-WarRages Armaments
Posted - 2006.05.27 15:44:00 - [1]
 

Ok Eve Guru's now's yer chance to show yer smarts. Tech support has decided to write me off as a 'driver issue' wich I clearly do not have so I come to you seeking help.

My goal:
To maintain a separate cache folder for each of the four accounts I run on this machine.

My solution:
In the CCP folder I duplicated the EVE folder so that there are four copies. ie 4 installs of EVE. The folders are named EVE1, EVE2, etc. I created separate shortcuts to the executable for each and named the shortcuts to match the install they coincide with, ie EVE1, EVE2, etc. This allows me to have a separate cache folder for each account. If you really need to know why I want a separate cache folder for each account, please convo me or mail me ingame. No need to discuss it here.

My Problem:
If I run one instance of EVE from one install of EVE, everything runs fine. If I run multiple instances of EVE from the SAME install of EVE, everything runs fine. However, if I log into account 1 using install 1, then log into account 2 using install 2, one or both of them crashes, everytime. No disconnect screen, no error message, no nothing, the program simply closes. Why?

Narusegawa Naru
Gallente
Unicorn Faction
Posted - 2006.05.28 10:42:00 - [2]
 

I installed once, copied my /Eve folder to /EveAlt and I can run both clients at the same time fine, each with different bufferSize in the the prefs.ini too.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only