open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked unable to copy bookmarks.. at all...
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

George Petsch
Caldari
Thundercats
RAZOR Alliance
Posted - 2006.05.20 13:26:00 - [1]
 

Hi all!

I have the problem of not being able to even copy a single bookmark with one of my accounts. I pull the desired bookmarks from people&places over to my items, all while holding shift, but nothing happens.

I've tried many things like waiting for 15 minutes after trying to copy them, or copy them off peak hours, or copy them one by one. I've already cleared my cache too.
Nothing, the damn things just won't move Confused

But the strangest of all things is that I can still copy BMs with another account, running on the same PC, OFF THE SAME FOLDER even.
I just tried with an alt on the same account too, and I'm able to copy BMs with him without any trouble.

So it's one char on one account that is unable to.

Anyone experienced something like this?

Can anyone help me here?





MaKaVeLi DaDoN
Caldari
inFluX.
Maru Ka'ge
Posted - 2006.10.05 13:21:00 - [2]
 

Originally by: George Petsch
Hi all!

I have the problem of not being able to even copy a single bookmark with one of my accounts. I pull the desired bookmarks from people&places over to my items, all while holding shift, but nothing happens.

I've tried many things like waiting for 15 minutes after trying to copy them, or copy them off peak hours, or copy them one by one. I've already cleared my cache too.
Nothing, the damn things just won't move Confused

But the strangest of all things is that I can still copy BMs with another account, running on the same PC, OFF THE SAME FOLDER even.
I just tried with an alt on the same account too, and I'm able to copy BMs with him without any trouble.

So it's one char on one account that is unable to.

Anyone experienced something like this?

Can anyone help me here?




Same with me.

But I can't move them from can/items to P&P

Vala Draaken
Madhatters Inc.
The Initiative.
Posted - 2006.10.05 14:34:00 - [3]
 

When you copy bookmarks, it doesn't work if you are dropping them onto some item in your Inventory. Either switch your inventory to Icon view, so you can drop them in the empty space between the icons or buy a Shuttle or Container, assemble it and open it's hold. Dropping them in the empty hold should work without problems. It also makes it a lot faster to trade or escrow if you have them stored like that. Plus having more than a handful in your Inventory will make it very slow to open (talking minutes here)

When moving to P&P, the same applies. It doesn't work if you drop it on existing bookmarks. Either drop it directly on a folder title (the one you click to expand or collapse) or (I haven't tested this, but read it somewhere on the forum) drop them directly on the Places tab of the P&P window.

Hope that helps,

Vala D.

DOGNOSH
Minmatar
Brutor Tribe
Posted - 2006.10.05 14:38:00 - [4]
 

when in doubt clean your cacheWink
(you could always back it up before clearing it incase you wish to go back to it)


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only