open All Channels
seplocked Out of Pod Experience
blankseplocked Palm VNC and EVE
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Turin
Caldari
Body Count Inc.
Cascade Imminent
Posted - 2006.04.20 20:25:00 - [1]
 

Does anyone use PalmVNC? ( remote desktop control from a palm pilot )

I thought it would be great to use to logmyself in and do a skill change when I needed to from my Cellphone/PDA.

I can login just fine, bring up my character sheet. highlight the skill I want to train, and then i hit the "send right click" option, and nothing happens.

I was just wondering if anyone else out there use's this tool, and if they had the same problem, and how they fixed it.

Jacob Matar
Minmatar
MASS HOMICIDE
FREGE Alliance
Posted - 2006.04.21 17:47:00 - [2]
 

CCP has EVE Mobile in developement, which will do the same thing from a cellphone. But as for Palm VNC... I can't say that I've tried that yet.

ParMizaN
Body Count Inc.
The Requiem
Posted - 2006.04.21 18:55:00 - [3]
 

I automatically thought this was a thread about me, now im disappointed :(

Kael Kenton
Finis Lumen
Posted - 2006.04.22 05:40:00 - [4]
 

Well...

Because of this thread, I thought I'd download PalmVNC 2.0.5 and give it a spin on my Treo 650. Unfortunately, even with my firewall turned off I don't seem to be able to connect to or ping my IP. (Actually, I can't even find where in the VNC client I can open a console and try to ping my PC.)

I'm pretty much done fooling around with it tonight, but I'll read the instructions tomorrow, see what I'm doing wrong, and try to get to the same spot you are.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only