open All Channels
seplocked EVE Technology Lab
blankseplocked I had a minor issue :/
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

threeD
Underworld Empire
Posted - 2003.09.03 23:02:00 - [1]
 

Edited by: threeD on 03/09/2003 23:02:59
ok, my eve client has been playing up recently...

it started a few days ago, I clicked on the eve client and it comes up with a window entitles 'I had a minor issue :/' and informs that minidump outputted some stuff to a file...

now I seem to be able to solve the problem by reinstalling the client.. but thats obviously slightly annoying.. has anyone had this problem, and if so, is there any way I can avoid this happening, since its happend twice now?


Legonas Tedams
Caldari
Deep Core Mining Inc.
Posted - 2003.09.04 16:39:00 - [2]
 

try to clear the cache directory in the eve install.

threeD
Underworld Empire
Posted - 2003.09.04 19:39:00 - [3]
 

well.. 3rd time now.. I havn't got a CLUE why this is happening.. but this is the 3rd time in as many days.. and strangly it always seems to to start doing this after 8pm BST.. which is odd..

I've tried clearing the cache out and everything, but its still not behaving.. anyone got any ideas? :)


threeD
Underworld Empire
Posted - 2003.09.09 13:21:00 - [4]
 

Well, just incase anyone wants to know, I've sorted out the problem, and It had nothing to do with the eve client at all - my computer was INFESTED with a virus, once I killed it off everything works ok.. so if anyone has a similar problem, dont forget to overlook the virus possibility.

bl3ach
Minmatar
Masuat'aa Matari
Posted - 2003.11.08 13:16:00 - [5]
 

doh!! I'd clear your machine of spy/addware too, if you managed to get a virus you've prolly got lots of spy too:

AVG free anti-virus software, one of the best virus checkers - period!
www.grisoft.com

spybot - clears out spyware and addware nicely - have nothing to compare it to, so don't know how well it does it, but it's highly recommended on other forums:
http://www.safer-networking.org/


Icasaracht
Posted - 2003.11.08 13:20:00 - [6]
 

If it outputs that during startup it wants to tell you that it is unable to initialise DirectX properly. Did you play Final Fantasy XI or run the system checkup tool you can download from the FFXI homepage?

Both FFXI and the system checkup tool can really mess up one's system. I had it happen to two of my friend's computers. Both started acting up all of a sudden, each of them had FFXI installed.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only