open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Solution for 'black screen flashing'/'show info'/video/crash problems ::BUILD: 2.09.3805::
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 [5] 6 7

Author Topic

Rylan Dremar
Posted - 2006.01.26 00:47:00 - [121]
 

Originally by: Aria Tredaal
I followed the directions on here and I did indeed get the flashing black screen problem fixed.

now the only problem for me seems to be that EVE will crash when I try and make a new character. I can click on "empty slot" I can selet which race I want, I can then select which bloodline I want.

After I do that, the loading bar comes up, finishes loading and I'm left staring at the bloodline selection screen overlaying the character selection screen with no way to advance forward or backwards unless I restart the game.

What seems to be the problem now?


Indeed, I'm having the same problem. Anyone know what's up or how to fix it?

Aria Tredaal
Posted - 2006.01.26 05:10:00 - [122]
 

Indeed. I am much hoping that someone knows what this problem is.

I had a 14-day free trial account just before RMR came out, and I decided that I liked the game enough to start paying it. I pay and start playing last night and I get that black screen problem. Now I get that fixed but I can't actually make a character that I want, and instead am stuck with my random character I made just to experiment with the game because I can't go two steps into the character creation process without the game crashing.

I'm assuming the reason no one has discovered this yet is that not many people are making new characters. Can someone who has done this "black flashing screen" fix attempt to make a new character and tell us if you have the problem or does anyone have any solutions?

Shantae
Posted - 2006.01.26 15:09:00 - [123]
 

I was experiencing the issue with character creation last night. An existing character was alright, but I was crashing when attempting to create one, just before picking the name. Also on a laptop. After rolling back the resFaces.stuff file as Rantor instructed, my problem is completely gone. Yay!

Lord Marr
Posted - 2006.01.27 03:58:00 - [124]
 

ya hoooooo it work's great thank's for all the help.
oh bye the way i'am running the intel chipset on my lap top.
time to playVery Happy

Vhargg
Posted - 2006.01.27 07:05:00 - [125]
 

Excellent Solution, We Have a Ati Xpress 200 IGP In a MSI Board and Runs Great...

Thanxs!!

Method 0
Umbra Congregatio
Interstellar Alcohol Conglomerate
Posted - 2006.01.27 20:01:00 - [126]
 

Edited by: Method 0 on 06/03/2006 22:07:30
Worked for me. Thanks.

edit: the portrait-crashing problem is FIXED for me as of 3896.

ChiefEld
Posted - 2006.01.29 00:59:00 - [127]
 

Yuo r my new hero retrieved my notebook from trash cause could not find a buyer and replaced the res. file and voila \o/ I can run all me accounts again TY

Gledako Fo'Kre
Posted - 2006.01.29 04:10:00 - [128]
 

This all seems a little too technical for me to try... I would go for it, but I have massive hysterical fear that I will get a virus, screw up my computer/EVE, and never be able to play again. All this "move th ebackup" and "decrompres the file" junk is just too much for a Georgia boy who just wants to log in, sit in his laZboy rocker for a good hour and advance myself vicariously through a virtual character..

Whirl
Gallente
System-Lords
Insurgency
Posted - 2006.01.29 22:09:00 - [129]
 

Woo, thanks a bunch. Very Happy

Cuso Serano
Posted - 2006.01.31 14:59:00 - [130]
 

Started my return to EVE 4 days ago. Here is my setup:

Sony VAIO
1.2GHZ Pentium M
1GB RAM
Mobile Intel Express Graphics (915GM/GMS, 910GML)
Realtek HD Audio

1. Could not get past character creation without a CTD. Updated video drivers and got past character creation, but suspect that I was just lucky (read on).

2. Immediately noticed that any 'Show Info' on ship, Agent, Player, or Corp generated CTD 100% of the time; in-game mouse cursor was flickering badly; updated audio drivers.

3. Could get through character creation about 20% of the time without CTD; 'Show Info' on Agent, Player, or Corp generated CTD about 75% of time; 'Show Info' on ship generated BSOD 100% of the time; flickering in-game mouse cursor fixed.

4. Applied Rantor's fix. All is well, no more problems.

Hope this helps other VAIO users. Way to go Rantor!

baba Oreilly
Posted - 2006.02.01 00:47:00 - [131]
 

it worked! thanks Rantor!

Mister C
Posted - 2006.02.01 11:13:00 - [132]
 

Top work, stuff-file roll-back works a treat, thanks.

My work's lappy (Dell D610 with Mobile Intel 915GM graphics) would cold boot when Eve displayed Char Selection screen... yes, cold boot... hello BIOS splash and full POST info :(

You've saved me from actually doing anything productive with my time, wohoo! \o/


Aseoph
Posted - 2006.02.01 14:48:00 - [133]
 

I experienced the CTD only school computers (Dell optiplex 260) and then on my own personal laptop (Sony VAIO PCG-K33) I experienced a complete lockup and bluescreen of death (thought they were supposed to get rid of those in XP?!?!?) Anyway, applied Rantor's fix on both machines and it worked like a charm.

napolen
Posted - 2006.02.02 04:19:00 - [134]
 

can someone tell me hwere to put the resface? what file folder does it go into?

Cesar Sunn
Posted - 2006.02.03 18:03:00 - [135]
 

This workaround helped me get into eve but now once i get in the screen goes black but i can see the cursor.

anyone got any further ideas?

Arekaine
Gallente
Shadowmen.
Galactic System Lords Alliance
Posted - 2006.02.04 06:28:00 - [136]
 

Seems to work for me. Thanks Very Happy

NitroBlood
Roving Guns Inc.
RAZOR Alliance
Posted - 2006.02.04 13:08:00 - [137]
 

Nice work Rantor :) I was having problems on my laptop Using a Mobile intel(R) 915GM/GMS,910GML Express chipset , which does not support T&L but although everything isn't perfect. It will play the game easily, without the computer restarting every time i use to - right click/show info (on a char)

So Much Appreciated YARRRR!! Thanks


Threv Echandari
Caldari
Moira.
Rote Kapelle
Posted - 2006.02.04 13:53:00 - [138]
 

Not Just for Laptops!
Hello! ans Thanks TS was not able to help me. (Suggesteda reinstall) but this trick worked perfectly (So Far) I was getting a similar error that would changed the screen to a black and grey Verticle hold on acid typ look and lock up my PC. Even in Windwed mode.

I however do not have a laptop, I am Using a Shuttle 2.gh P4 M0Bo with inegrated Video turned off and and a EVGA FX 5200. with 2GB Ram.


Stevenzara
Posted - 2006.02.04 14:36:00 - [139]
 

hey guys thanks for that was panicing that i couldnt get back in my screens just went white :( back on now though so thankyou

Foghail
Caldari
Alcatraz Inc.
Tactical Narcotics Team
Posted - 2006.02.05 02:35:00 - [140]
 

All I can is "THANK YOU AND I SOOOOOOOOOOOOOOOO OWE YOU A BEER!" Brand new HP AMD Turion 64 ML-37 2.0GHz Laptop (DV8120) almost went through the window of my Hotel room (4 week business trip) Btw CCP PLEASE FIX THIS, if microsoft is advertising about this game and anyone with a new laptop is unable to load it up you are going to loose some very good potential clients.

Once Again Rantor THANK YOU A MILLION, and if your Ever in Ontario or Alberta I owe you a VERY large beer! Very Happy

Gramaton Cleric
Posted - 2006.02.05 05:00:00 - [141]
 

Hey Guys,

I have previously posted on here and had the CTD problem as soon as I clicked on character screen but I fixed it. Anyway, I cannot see peoples pictures now but can play the game...Does anyone know how to fix that and allow me to see peeps characters???? Thanks in advance fellas,

Gram

Ryn0
Cruoris Seraphim
Exalted.
Posted - 2006.02.05 15:03:00 - [142]
 

I used this patch thing but it wouldn't load any portraits so i un-installed EVE and then re-installed it. I'm having the same problem and now i can't even load my own portrait.
Help?

nova strikin
Hooride Raiders
The Dark Authority
Posted - 2006.02.07 10:07:00 - [143]
 

Edited by: nova strikin on 08/02/2006 02:39:37
tried on original client and failed , reinstalled eve and applied said fix , and now able to show info. thanks for the helpSmile

HadHaFangs
19th Star Logistics
Posted - 2006.02.08 20:27:00 - [144]
 

client crashes when using the old resFace.stuff file :(

Soffiarme
Sharks With Frickin' Laser Beams
Posted - 2006.02.09 01:13:00 - [145]
 

works like a charm ...thanks man

Suzu Oki
Posted - 2006.02.09 20:34:00 - [146]
 

Thx, i can play with no pb
Graphic card:Mobile Intel(R) 915GM/GMS,910GML Express Chipset Family

Pantokrator
Posted - 2006.02.10 15:38:00 - [147]
 

Works great on Fujitsu-Siemens V2030
Celeron M370, 512 RAM, Graphic: VIA/S3G UniChrome Pro IGP (shared memory)

Thanks a lot!

Dozle Zabi
Posted - 2006.02.10 23:17:00 - [148]
 

It says

"MiniDump generated in C:\Program Files\CCP\EVE\..."

When I changed the file. D:

Valentin
Les Guerriers Du Silence
vae Victis .
Posted - 2006.02.11 20:49:00 - [149]
 

Originally by: Dozle Zabi
It says

"MiniDump generated in C:\Program Files\CCP\EVE\..."

When I changed the file. D:


Hello,

On Intel(R) 82865G Graphics Controller, it is the same. You are not alone Dozle Zabi.
The pilot's thumbnail are regularly corrupted on download, and half time I am trying to download it cause CTD... =v= is unplayable like this...

Rantor
Amarr
Metropol
Posted - 2006.02.12 08:51:00 - [150]
 

Edited by: Rantor on 12/02/2006 13:25:36
Originally by: Valentin
Originally by: Dozle Zabi
It says

"MiniDump generated in C:\Program Files\CCP\EVE\..."

When I changed the file. D:


Hello,

On Intel(R) 82865G Graphics Controller, it is the same. You are not alone Dozle Zabi.
The pilot's thumbnail are regularly corrupted on download, and half time I am trying to download it cause CTD... =v= is unplayable like this...


Devs have fixed this whole problem in the upcoming Blood update/patch (look for the 3rd bullet in 'fixed bugs' list). It is very near, just wait a little bit and everything should be fine... again.


Pages: 1 2 3 4 [5] 6 7

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only