open All Channels
seplocked EVE Technology Lab
blankseplocked TriExporter
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 3 4 [5] 6 7 8 9 ... : last (38)

Author Topic

Ackoogin
Caldari
hirr
Morsus Mihi
Posted - 2006.07.27 12:37:00 - [121]
 

Originally by: Rumbaar
OK I'm a newB using 3ds Max 6. Now I've read through the thread now, looking for a definitive answer/guild but couldn't find one.

I don't have DeepExplorer to do any conversions from OBJ->3DS format.

Now in TriExplorer if I select the .tri file and have it load up for say the Merlin, then export to 3ds file. I can then go into 3ds Max choose import and it gets in ok, but with no textures or shading.

Ok, so I go back in, select the tri, then goto textures and select the appropriate (I think) dds files to give it texture and signs. I then choose export to 3ds file. Then goto 3ds Max and choose import but get a file error.

Is there a sure fire method of doing this, that someone like me who has no real clue but can pick it up fairly quick to manually add the 'skin' after I get the plain model in. Or is there a complete method I can use to get from TriExplorer to 3ds Max 6 ?

Any help would be appreciated. I have read the thread and used the method above. I tried installing bender to do conversions but couldn't work that one out either.


Ok, this is what I do to get models from TriExp to 3DSM6:

Select model in Tri-Exp.
Add Texture(s).
Export as .obj.
Load texture (.dds) in Photoshop. (Requires nvidias plugin)
Flip horizontal then rotate 180 degrees, save.
Import .obj into 3DSM using OBJ2MAX plugin, (http://www.habware.at/duck4.htm) using the following settings:
+Rotate Model
+Texture Coordinates
+Normals
+Use Materials


This should give you a textured model all lined up properly.

Rumbaar
Solitary Forsaken
Posted - 2006.07.28 07:13:00 - [122]
 

Thank you so much. That done the trick. Now just have to work out a few render options and perfect.

Thank you so much.

Eolais
GoonFleet
GoonSwarm
Posted - 2006.08.10 00:29:00 - [123]
 

Edited by: Eolais on 10/08/2006 00:29:26
Very cool utility


...here's my little scene I set up in Maya (excuse the poorness of detail), but it shows a Gallente Fleet:

(please excuse the poorness in detail)

http://mandos.us/pics/eve/gallente_fleet_finished.png

TuRtLe HeAd
Apocalypse Enterprises
Posted - 2006.08.13 10:47:00 - [124]
 

There was me slaving away at the old version.

This newer version is much better. Cool ! Nice work !

Kurieg
Shadows of the Dead
Aftermath Alliance
Posted - 2006.08.16 16:18:00 - [125]
 

Thanks, this program is great fun :)

stridr0
Caldari
Dirty Deeds Corp.
Axiom Empire
Posted - 2006.08.23 18:17:00 - [126]
 

Does anyone have an 3d program that is free that can import models and textures I tried blender it imports the models but doesn't get the textures.

Selvin
Gallente
Galactic Fighters Organization
Posted - 2006.08.24 10:08:00 - [127]
 

it does .... just change dds file to bmp or jpg ... how? read this thread it should be here

Mekale Sorne
Doomheim
Posted - 2006.08.25 04:14:00 - [128]
 

dds to jpg requires the nvidia plugin on there site, there the only ones who make it it can't be missed. And the new version of tri is a joke, i spent 2 hours trying to figure it out, downloaded and older version and it works great, the new version only showed .blue files and now .dds. Man if they wans't a **** ya off moment. Anyways got every ship out into maya and full textured. As an animation student im gonna have soooo much fun with this.

Nercromancer
Whitestar Inc
Posted - 2006.08.28 22:38:00 - [129]
 

Hoo-bleeping-ray..

finally made it work, using Tri, Lightwave, Deep exploration and Photoshop, I was able to make this

S-44 Faction Raven

:)

Jordania
GoonWaffe
Goonswarm Federation
Posted - 2006.08.31 00:26:00 - [130]
 

Ok, fantastic bloody software. My workflow to get it to a workable level is:

TriExporter - Deep Exploration (Flip texture 180degrees U) - 3DSMax.

Still have to play with bump mapping and adv texture effects but can get it in with the texture applied correctly :)

Now my question... T2 Ships? Where are the textures for these hiding? I wanna get a Curse into Max. Not too worried about the extra little bits hanging off it, can model those myself if need be but the texture for it is giving me a headache. Anyone give me some insight?

Zatch
Gallente
Death of Virtue
MeatSausage EXPRESS
Posted - 2006.10.03 22:51:00 - [131]
 

Has anybody here met with success when trying to export the Minmatar Tempest? I realize the textures need to be rotated 180 degrees, I've known that since before this program was public, but the UVW map for minmatar ships seem to be a bit screwy. So has anybody else noticed this issue?

Eolais
GoonFleet
GoonSwarm
Posted - 2006.10.06 02:05:00 - [132]
 

Edited by: Eolais on 06/10/2006 02:06:32
Originally by: Jordania
Ok, fantastic bloody software. My workflow to get it to a workable level is:

TriExporter - Deep Exploration (Flip texture 180degrees U) - 3DSMax.

Still have to play with bump mapping and adv texture effects but can get it in with the texture applied correctly :)

Now my question... T2 Ships? Where are the textures for these hiding? I wanna get a Curse into Max. Not too worried about the extra little bits hanging off it, can model those myself if need be but the texture for it is giving me a headache. Anyone give me some insight?


There are some issues with TriExporter being able to handle ships that are comprised of more than one model... generally the t2 ships are the base hull with extra bits of models tacked on afterwards... and then the texture is either another texture or tricks done with the TriShader engine, which isn't supported in TriExporter. IIRC, the only one who has managed to hack the trishader engine's .blue files (which contain information on making parts of a ship different colours or making the parts more shiny) is elFarto who made that Showroom app.

Until then, TriExporter won't accurately export textures as they're meant to be seen in -game. :|

In my free time I've tried playing around with hacking the .blue files, and possibly consolidating the multiple models that make up a ship, but for now I'm far too busy. But I do have the source code and I still keep it on the backburner. Anyway, if I come out with any breakthroughs I'll make sure to post it in this forum.

Phaese
Posted - 2006.10.09 07:28:00 - [133]
 

This program is brilliant... I don't have an excuse for not having a sig anymore. Very Happy

I just used TriExporter to export an .obj file (along with the .dds and whatnot). Then I used PS to save a horizontally flipped, 180-degree rotated .bmp of the texture. After that it was just a matter of applying the texture in Cinema 4D.

Please visit your user settings to re-enable images.

Keshi Linegod
Amarr
Ministry of War
Posted - 2006.10.10 22:50:00 - [134]
 

Edited by: Keshi Linegod on 10/10/2006 22:51:23
THANK YOU 100x Ackoogin. That was exactly the tutorial I needed. I just have one proublem. The textures load and renders correctly, but when I save as .max and reload I get something like this.
Any tips on the proublem.

Also, how do you add a star field to the background. I'm assumeing that it is something simple I just have not been able to find it online.

Edit: I'm useing 3DS Max 8 and I did not need the plugin to import the .obj file.

Archonus
Endemic Aggression
Posted - 2006.10.11 17:32:00 - [135]
 

No clue about the saving/reloading thing.

But, a starfield can easily be achieved with video posteffects.

Nympfe
Posted - 2006.10.13 21:52:00 - [136]
 

Originally by: Keshi Linegod
Edited by: Keshi Linegod on 10/10/2006 22:51:23
THANK YOU 100x Ackoogin. That was exactly the tutorial I needed. I just have one proublem. The textures load and renders correctly, but when I save as .max and reload I get something like this.
Any tips on the proublem.

Also, how do you add a star field to the background. I'm assumeing that it is something simple I just have not been able to find it online.

Edit: I'm useing 3DS Max 8 and I did not need the plugin to import the .obj file.


when u use 3dsmax
then
in material editor : on material: algin : both v and w to 180

my last rends:

Please visit your user settings to re-enable images.

Please visit your user settings to re-enable images.

Please visit your user settings to re-enable images.
Please visit your user settings to re-enable images.

Keshi Linegod
Amarr
Ministry of War
Posted - 2006.10.15 06:50:00 - [137]
 

Originally by: Nympfe


when u use 3dsmax
then
in material editor : on material: algin : both v and w to 180




Thank you. It apears to be working now and I am working on my first render (can you say Amarr wtfomgpwnage).

Have any of you guys worked on the engine flares. Most of the renders I'v seen are just the ships, they dont really look like they are moveing any where.

-K

Reverend Hazlett
Gallente
Tok'Ra Inc
Fuzzy Nut Attack Squirrels
Posted - 2006.10.16 09:16:00 - [138]
 

Edited by: Reverend Hazlett on 16/10/2006 09:23:26
Selvin, this tool is fantastic, thank you! I'm using the trial for Deep Exploration, and an old copy of 3DsMax7 from when I was in school ( gotta love the student discounts... legal software for $5! ). Having read through the forums and trying various buttons, I have been able to create some of the renders that I wanted, I have a project that I'm gonna start with CCP's permission ( still pending ), but I'm slightly confused in one aspect: texture colors.

For whatever reason all my models come out black. For instance, if I load up a thorax, when I apply it's corresponding texture ( twice ), they're monochromatic and dark grey / black. Not the pretty and vibrant colors that you see in the game, like [this].

Other than that, I'm just trying to figgure out what to do with the .blue files, and if my not understanding them has anything to do with the lack of colors in my renders.

Thanks for any help!

Gar Ku
Posted - 2006.10.25 11:07:00 - [139]
 

Edited by: Gar Ku on 25/10/2006 15:46:50
Used TriExporter to extract some new ships from the Kali test client:

http://eve-files.com/dl/66138
http://eve-files.com/dl/66139
http://eve-files.com/dl/66140
http://eve-files.com/dl/66212

Macca
Posted - 2006.10.27 21:41:00 - [140]
 

If there is anyone using this with Blender, I need some help
I have a slight problem with scaling! Rolling Eyes
Linkage

John Criten
Psykotic Meat
C0NVICTED
Posted - 2006.10.28 18:53:00 - [141]
 

Edited by: John Criten on 28/10/2006 19:15:12
[/url]Please visit your user settings to enable images.

InzaneD
Gallente
Danish Trade and Mining Inc.
Intergalactic Freelance Corporations
Posted - 2006.11.03 21:14:00 - [142]
 

Originally by: Gar Ku
Originally by: Doppleganger
Originally by: Gar Ku
Anyone able to help with exporting the Machariel ship model with the image map applied correctly? The ship is at Model/Ship/pirate/pirb1/AngB1Shape.tri, while the texture at /Texture/Merc/Alien3a.dds does not seem to map fully correctly.


Yeah I have the same prob with the Mach myself... I havent had probs with any other ships but that one.

Think I need to just try to remap it myself =(


Finally figured out how to adjust the UV map by scaling and moving UVs around to get the Machariel textured as desired:

http://dl.eve-files.com/media/0606/Machariel.jpg



Any chance that you will share how you had done the machariel ?
I have no problems to make the other ships. but this one does all the time end up with some strange grey/silver ships for me :-/

Daemon Jax
Minmatar
Posted - 2006.11.12 22:44:00 - [143]
 

Edited by: Daemon Jax on 12/11/2006 22:47:29
I'm trying to get the Rifter's textures to look right.

Since it looks like it's applying the texture without a UVMAP in TriExporter, is it just a lost cause to get it right using photoshop + 3dsmax 8?

No amount of simply flipping the textures is going to do it on this model... Anyone else have any luck exporting the Rifter model + textures, or even viewing the textured model correctly in TriExporter?

Shaada
Silver Snake Enterprise
Posted - 2006.11.13 15:18:00 - [144]
 

I'm a major 3D noob. Is there somewhere that I can find basic instructions on using TriExorter (i.e. where to find the files to unstuff to find models and textrues--yes, I'm that noobish)?

Thanks.

Takigama
Black Eclipse Corp
Band of Brothers
Posted - 2006.11.19 17:01:00 - [145]
 

I discovered 2 things about the tri-exporter that blew me away today.

first, it seems to export uv wraps properly (or they just happen to unwrap correctly in 3ds max). Up until now i've been exporting the 3ds model, importing into 3ds max, unwrapping and moving the bits around until it lined up. Today i had to rotate one of the bitmaps 180 degree's on the u axis and it suddenly just all 'lined up' correctly. I was somewhat shocked, so did it with a few models. Works brilliantly and quite literally means going:

a) export model
b) import into 3ds max
c) apply unwrap
d) add material with bitmap (3ds max can take dds's directly in btw) rotated on u at 180
e) done.
f) use as x-ref somewhere else

Dam thats just soooo easy, love the triexporter Very Happy.

the second thing was i've been using tri-exporter to export the mesh and eve stuff explorer to export the dds file, but there was one i couldnt find. For some reason the other eve stuff extractors dont work properly (have a look for the gallenete freighter dds for example).

elFarto
Deep Core Mining Inc.
Posted - 2006.11.19 19:17:00 - [146]
 

Originally by: Takigama
(have a look for the gallenete freighter dds for example).

resdungeons.stuff

res/Texture/Gallente/gfr1.dds

Regards
elFarto

Anders1
Volatile Instability
Posted - 2006.12.06 20:55:00 - [147]
 

Am I doing something wrong here?

Please visit your user settings to re-enable images.

Also, I tried exporting as .obj then importing it in 3DS MAX 9 with textures, but when I did it wasn't textured.

I tried Blender aswell, but couldn't UV wrap it properly so it looked like ****.

kris1000
Cosmic Fusion
Posted - 2006.12.09 23:19:00 - [148]
 

You may have to apply the texture more than once, just doubleclick it a couple of times

Hellcore
Minmatar
Reikoku
Cascade Imminent
Posted - 2006.12.16 18:22:00 - [149]
 

Could someone who uses Lightwave 8/9 share the workflow to get textured models into layout? I am having major issues with the texture part Razz

El Alamein
Destructive Influence
IT Alliance
Posted - 2006.12.18 09:18:00 - [150]
 

Edited by: El Alamein on 18/12/2006 22:15:34
Edited by: El Alamein on 18/12/2006 09:26:50
http://img82.imageshack.us/img82/892/amarrsteeldk3.jpg
i dont think i made the ships to scale at all =x YARRRR!!


Pages: first : previous : 1 2 3 4 [5] 6 7 8 9 ... : last (38)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only