open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Connection problems
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Admiral Mortex
Posted - 2005.12.22 11:52:00 - [1]
 

When I try to log in to EVE I get the message that says: Proxy is not connected, or I get the message that says: Unable to connect to 157.157.139.10 on port 26000.
Why do I get theese messages?

Daudur Munkur
Caldari
Posted - 2005.12.22 12:12:00 - [2]
 

I get the same message.

BananaBoy
Posted - 2005.12.22 12:13:00 - [3]
 

Server downtime

Carfax
Pink Fur Trading Company
Posted - 2005.12.22 12:14:00 - [4]
 

So ?
The system is down due to database problems or random hotfixes probably and they are not reporting this on the site just to be unhelpful.

Kafara
Amarr
Finis Lumen
Posted - 2005.12.22 12:14:00 - [5]
 

I get the same message as well. Downtime is meant to finish at 12 GMT, so they are probably be having problems starting it up or something.

Hexiss
Posted - 2005.12.22 12:16:00 - [6]
 

Its starting up now.

BananaBoy
Posted - 2005.12.22 12:17:00 - [7]
 

its starting up as we speak

Admiral Mortex
Posted - 2005.12.22 12:43:00 - [8]
 

But damn. The server is down all the time. It's very annoying.

Freight liner
Posted - 2005.12.22 12:46:00 - [9]
 

hmmmm...

trying to connect and just getting:

The EVE Cluster is currently starting up and cannot service your logon
attempt at this time.  Please try again shortly.

?????????

an hour after DownTime???

CCP, are you running a 486 over there or something?


Sinari Galdrin
Gallente
Aliastra
Posted - 2005.12.22 12:51:00 - [10]
 

Edited by: Sinari Galdrin on 22/12/2005 12:51:04
Originally by: Freight liner
hmmmm...

trying to connect and just getting:

The EVE Cluster is currently starting up and cannot service your logon
attempt at this time.  Please try again shortly.

?????????

an hour after DownTime???

CCP, are you running a 486 over there or something?



They've probably applied a hotfix and are testing it before opening everything up.

Geez, they can't win..


(But - I think it would be a good idea for them to have a 'live' server status page somewhere)


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only