open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Very Weird Issue, please help
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

EternalDragon
Posted - 2005.11.22 18:47:00 - [1]
 

Ok, i have a gateway laptop which had its own AC adapter, the adapter was destroyed (dont ask)

Anyways i found my old Compaq laptop adapter which was thank god the exact same voltage needed and size also.

For some very weird reason when the laptop is plugged in their is NO issues, BUT the second I start EVE up it stops charging the laptop. The battery then dies and the laptop turns off.

I got no idea why "just" eve is forcing the AC adapter to not charge the laptop. Its a very weird conflict and Im asking if anyone can help me on this.

LiBrega
Posted - 2005.11.22 19:15:00 - [2]
 

Firstly, the adapters for laptops are pretty much just transformers. They just convert electricity ratios.
So secondly, EVE is not affecting ur AC adapter, however u may find that EVE is conflicting with your drivers/utilities within your O/S.
As always before you contact CCP please make sure you have the most upto date drivers installed, all windows updates (many nasty virus's cause system errors when connected to the internet) and have made sure the problem is purely related to EVE by testing a variety of other games (which require Direct X).

Note.... You say the Compaq AC adapter is the same Voltage and Size, I presume you mean Amps (Ampage) and not physical size, because if the ampage is different you can cause extreme damage to the laptop.

Rooster
Amarr
Posted - 2005.11.22 19:17:00 - [3]
 

The adapter isn't providing enough juice.

And yes, I used to watch Mr. Wizard.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only