open All Channels
seplocked EVE General Discussion
blankseplocked CTD's yesterday =)
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 10 11 12 13 [14] 15 16 17 18 ... : last (23)

Author Topic

Dale Cussler
Gallente
Sniggerdly
Pandemic Legion
Posted - 2005.10.19 06:58:00 - [391]
 

Edited by: Dale Cussler on 19/10/2005 06:58:49

Originally by: KSUDruid

Tell me the login servers are set to an inbound MTU size lower than 1452 and I'll shut up. If they should be able to handle packet size of 1452 or greater, then we've got a rather serious issue here. I'm not quite ready to Call Total Bull-**** on the "external network" problems everyone seems to think it is. But something quite clearly with the turn-around on ping from your last hop is causing some issues. If it's something with the hardware upgrades, I'd be quite curious to actually understand why it's affecting some people and not other. If not, then just fess up already. It don't take a college degree to figure out that SOMETHING definetly ain't right with the EVE Servers.



Well, wouldn't forcing your MTU to something smaller than 1452 fix the problem then? Suppose you set a 512 byte MTU?


Miz Cenuij
Caldari
Posted - 2005.10.19 07:57:00 - [392]
 

Edited by: Miz Cenuij on 19/10/2005 08:02:32



UK, Afflicted.

Oddly though 1 account in Lonetrek worked fine, 2nd account in FD-MLJ CTD's.
I moved a char from the CTDing account up to Lonetrek and it stopped CTDing, moved it back towards Placid and it began again...

EVERYONE TO LONETREK !

Jinx Barker
Caldari
GFB Scientific
Posted - 2005.10.19 07:59:00 - [393]
 

Edited by: Jinx Barker on 19/10/2005 08:02:41
Edited by: Jinx Barker on 19/10/2005 08:00:30
Can someone network savvy - unlike me expain this to me? those traces in previous post...? Ones with big screen presentation and side by side?

Vader Crane
Minmatar
Rage and Terror
Against ALL Authorities
Posted - 2005.10.19 08:00:00 - [394]
 

Originally by: Miz Cenuij
UK, Affected.

Oddly though 1 account in Lonetrek worked fine, 2nd account in FD-MLJ CTD's.
I moved a char from the CTDing acount up to Lonetrek and it stopped CTDing, moved it back towards Placid and it began again...

EVERYONE TO LONETREK !


really ? thats maybe why :S

Scrammer
Posted - 2005.10.19 08:01:00 - [395]
 

Originally by: Miz Cenuij
UK, Affected.

Oddly though 1 account in Lonetrek worked fine, 2nd account in FD-MLJ CTD's.
I moved a char from the CTDing acount up to Lonetrek and it stopped CTDing, moved it back towards Placid and it began again...

EVERYONE TO LONETREK !


If this were even remotely true for more people, if it was evidence of whatever is causing this, then it would certainly explain why not everyone is effected.

People are trying to map out in the world the affected locations, when maybe we should start mapping out in game which systems/regions affect CTDs.

Then again...what do I know.

Miz Cenuij
Caldari
Posted - 2005.10.19 08:10:00 - [396]
 

It is worth noting though that yesterday I was in a fleet around FD-MLJ and I was the ONLY one who kept CTDing. Also a corpy who lives 10 miles from me is NOT having any problems, although he hasnt been around FD-MLJ...

Anyway, whatever the cause/problem the game runs ok for ME in Lonetrek, so look out all u bears in Aununen, The Miz is seting up camp in more ways than one there. YARRRR!!

Aeon
Tin Foil
Band of Brothers
Posted - 2005.10.19 08:14:00 - [397]
 

Sent one of my alts to Lonetrek and CTD'd in Litiura.. moving in deeper now

KSUDruid
Drunken Wookies
BricK sQuAD.
Posted - 2005.10.19 08:17:00 - [398]
 

Originally by: Dale Cussler
Edited by: Dale Cussler on 19/10/2005 06:58:49

Originally by: KSUDruid

Tell me the login servers are set to an inbound MTU size lower than 1452 and I'll shut up. If they should be able to handle packet size of 1452 or greater, then we've got a rather serious issue here. I'm not quite ready to Call Total Bull-**** on the "external network" problems everyone seems to think it is. But something quite clearly with the turn-around on ping from your last hop is causing some issues. If it's something with the hardware upgrades, I'd be quite curious to actually understand why it's affecting some people and not other. If not, then just fess up already. It don't take a college degree to figure out that SOMETHING definetly ain't right with the EVE Servers.



Well, wouldn't forcing your MTU to something smaller than 1452 fix the problem then? Suppose you set a 512 byte MTU?





1492 is normally max packet size most routers on this planet are set to handle without fragmentation. For testing purposes we wanna try and force the packets to as close as possible to max size. 1452 is just an industry accepted standard. Basically 32 bytes doesn't always just give you an accurate description of net traffic, that's all.

Insomniack
Posted - 2005.10.19 08:47:00 - [399]
 

I have been getting disconnects like crazy over the last 2 days. Sometimes every 5 minutes, somtimes longer. The game is mostly unplayable.

I am pinging at an average of 162ms to the server - I have a 1.2 mbit DSL connection here in Los Angeles. I should be faster.

I have no other problems - I have checked everything. I opened a ticket and am sending log files to CCP.

I've only been playing a week, and this game will be very disappointing if this is how it's going to be.

Tiny Carlos
Posted - 2005.10.19 08:55:00 - [400]
 

I very much dought that this is totaly an external network problem, as I can connect an play on one account while another gets stuck on entering space, so the connection is working but the server wont have it.

Aeon
Tin Foil
Band of Brothers
Posted - 2005.10.19 09:07:00 - [401]
 

Originally by: Miz Cenuij
Anyway, whatever the cause/problem the game runs ok for ME in Lonetrek, so look out all u bears in Aununen, The Miz is seting up camp in more ways than one there. YARRRR!!


Went there, waited, then

Quote:
Connection to server lost,


So, didn't do the trick for me, although I did stay connected a little while longer than usual, about 20 minutes

kopite
The Halibuts
Posted - 2005.10.19 09:14:00 - [402]
 

I have been based in Lonetrek for ever and can say that its just as bad there as it is anywhere else. Never had these problems before this week but i wouldnt go near Aununen or Jan etc at the moment for anything.

What am i on about, i dont think i'll even undock!

Suze'Rain
Caldari
Posted - 2005.10.19 10:02:00 - [403]
 

Repeated CTDs (for the first time in months of gameplay) have, frankly, made eve unplayable.

if anyone can give a link to how to do a trace as others have posted, I'd appreciate it to try to help with a solution.

sonofollo
Caldari
Doomheim
Posted - 2005.10.19 10:18:00 - [404]
 

aridia khandid and syndicate are neraly lag free youre just close to the carebear clogged up with newbies systems and are therefore suffering lag (lonetrek and genesis are the worst atm) just simply relocate.

Scrammer
Posted - 2005.10.19 10:22:00 - [405]
 

Originally by: Suze'Rain
Repeated CTDs (for the first time in months of gameplay) have, frankly, made eve unplayable.

if anyone can give a link to how to do a trace as others have posted, I'd appreciate it to try to help with a solution.


Click "Start", click "Run", type in cmd. When the DOS prompt pops up, type exactly as follows: tracert 157.157.139.10

And that's it.

Iluminat
Minmatar
Sharp Dressed Man
Posted - 2005.10.19 10:24:00 - [406]
 

CCP fix this problem !!! Nasty connection problems for allmost 3 days Evil or Very Mad

sonofollo
Caldari
Doomheim
Posted - 2005.10.19 10:24:00 - [407]
 

157.157.139.10 appears to be where the problem is - that said is there anyway of contacting thta ISP that has that IP as an account and telling them to take it down or fix it ?

Tangerine
Gallente
British Clan Killers
Posted - 2005.10.19 10:26:00 - [408]
 

OK my 3rd day of problems.

Logged in this morning only 6000+ ppl on the server and i have not been dropped yet BUT the lag is horrendous. Cant do anything but sit in a station and watch my skill training :(

This is the same as yesterday after dt - upto 4pm eve time i was able to stay in the game but lagged bad. The more ppl that logged in then i started getting dropped up to the point of peak time (11k+) i was unable to stay in game for more than 5 minutes.

I do hope this is sorted soon - i only have 10 hops to the server yet im still having probs - this has got to be something CCP can sort.


Chribba
Otherworld Enterprises
Otherworld Empire
Posted - 2005.10.19 10:28:00 - [409]
 

You all can come move in with me, only had one or two disconnects for the past week.

Or just sign up for a Dedicated-EVE-Connection(TM) like I did Surprised

Gonada
The Scope
Posted - 2005.10.19 10:44:00 - [410]
 

no probs here(central canada), nor anyone i play with.

then again, everyone i know has a kickass comp and broadband.
Laughing

Aeon
Tin Foil
Band of Brothers
Posted - 2005.10.19 10:47:00 - [411]
 

Originally by: Gonada
no probs here(central canada), nor anyone i play with.

then again, everyone i know has a kickass comp and broadband.
Laughing


Well if that was the problem I wouldn't have these problems I guess... 3500 and 11-12ms average ping to the server.

RobW1
Caldari
Iyen-Oursta Salvage
Posted - 2005.10.19 10:51:00 - [412]
 

Originally by: sonofollo
157.157.139.10 appears to be where the problem is - that said is there anyway of contacting thta ISP that has that IP as an account and telling them to take it down or fix it ?


I've been out in to 0.0 space where there is no one for 10 systems around, and had the same problems Sad

Jinx Barker
Caldari
GFB Scientific
Posted - 2005.10.19 10:52:00 - [413]
 

tracert 157.157.139.10

Tracing route to 157.157.139.10 over a maximum of 30 hops

1 2 ms 2 ms 2 ms EDITED
2 24 ms 19 ms 140 ms EDITED
3 17 ms 20 ms 19 ms EDITED
4 20 ms 19 ms 20 ms ldn-b1-geth6-0-12.telia.net [213.248.100.105]
5 19 ms 20 ms 26 ms ge-4-0-0-zcr1.lnt.cw.net [195.66.226.20]
6 22 ms 19 ms 20 ms so-1-2-0-dcr1.tsd.cw.net [195.2.10.126]
7 21 ms 20 ms 19 ms so-3-0-0-bcr1.tsd.cw.net [195.2.10.53]
8 23 ms 22 ms 34 ms iar2.tsd.cw.net [166.63.210.23]
9 28 ms 23 ms 24 ms iceland-telecom1.tsd.cw.net [166.63.214.198]
10 366 ms 251 ms 221 ms 157.157.62.26
11 20 ms 49 ms 20 ms 157.157.139.252
12 21 ms 20 ms 20 ms 157.157.139.10

Trace complete.

C:\>tracert 157.157.39.10

Tracing route to 157.157.39.10 over a maximum of 30 hops

1 2 ms 2 ms 2 ms EDITED
2 20 ms 20 ms 22 ms EDITED
3 28 ms 76 ms 22 ms EDITED
02]
4 18 ms 19 ms 20 ms ldn-b1-geth6-1-11.telia.net [213.248.100.41]
5 19 ms 20 ms 18 ms ldn-b2-pos11-0.telia.net [213.248.74.37]
6 18 ms 20 ms 21 ms dtag.telia.net [213.248.75.106]
7 21 ms 21 ms 19 ms linx-gw13.LON.GB.net.DTAG.DE [62.154.5.38]
8 21 ms 20 ms 19 ms 62.153.203.190
9 119 ms * * 157.157.55.226
10 68 ms * 63 ms 157.157.55.226
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

Location: UK/ Midlands

KeepItSimple
Evolution
Band of Brothers
Posted - 2005.10.19 11:26:00 - [414]
 

3. day, still multiple disconnects. 5 - 10 min online is top Sad

Have tried a lot of things in my end, no cure. Well, I haven't tried banging my forehead to my keyboard. I will do that right now.

Strongbow
Minmatar
Oxiom Syndicate
Oxiom Industries
Posted - 2005.10.19 11:29:00 - [415]
 

I have been testing the proxy suggestion and this seems to have fixed things for me last night actually got to play for an hour, not had chance to get back on this morning.

No response from CCP this morning so looks like bury your head in the sand and hope it fixes it's self time, 3 days now heads should be starting to roll now.


Tiny Carlos
Posted - 2005.10.19 11:30:00 - [416]
 

Quote:
Well, I haven't tried banging my forehead to my keyboard. I will do that right now.


I already tried that, it dosn't help either. I'm off to get the hammer, that always works.

Mighty Grayman
Gallente
Posted - 2005.10.19 11:32:00 - [417]
 

Originally by: sonofollo
157.157.139.10 appears to be where the problem is - that said is there anyway of contacting thta ISP that has that IP as an account and telling them to take it down or fix it ?


afaik, 157.157.139.10 is the main eve server address (the one you use to connect to TQ). Whilst getting this taken down would sort out the problems for those who have them, it would soon start causing problems for those players that dont.

Are you advocating shutting down the entire eve-universe?

Now, i could be wrong, and feel free to correct me if i am (i am not a "tech genius or uber geek", and i apologise if these terms offend people), but by taking the server down, people who are not able to stay connected wont be able to "attempt" to connect and get ctd'd. CCP will then not be able to figure out quickly what the problem is, and where it lies, and the solution will take a little bit longer to find.

Just imagine the size of the thread when people who hav had no connection issues start posting that their gameplay has been interrupted for no reason.

BTW, i hav been CTD'ing constantly, anywhere between 2 and 10 minutes from logging in. In space (if i managed to get undocked), and in station. Not doing anything any of the times, just milling about waiting for a skill to complete.

/me is going to find a copy of war and peace to read while this all blows over

Tara Armitage
Jericho Fraction
The Star Fraction
Posted - 2005.10.19 11:38:00 - [418]
 

Yea. Tried this morning. Disconnected several times. I still can't play. :(

Jinx Barker
Caldari
GFB Scientific
Posted - 2005.10.19 11:38:00 - [419]
 

Edited by: Jinx Barker on 19/10/2005 11:53:20
looks Like I cant do that...

Ok here is rehash... Linkage to Image

Strongbow
Minmatar
Oxiom Syndicate
Oxiom Industries
Posted - 2005.10.19 11:40:00 - [420]
 

Originally by: Jinx Barker
image


ROFLMAO


Pages: first : previous : ... 10 11 12 13 [14] 15 16 17 18 ... : last (23)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only