open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked UI bug / Cap bug
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Sicori Malaki
Caldari
Thundercats
RAZOR Alliance
Posted - 2005.10.02 11:19:00 - [1]
 

experienced a weird bug today, almost lost my ship because of it.

the GUI showed that I had 74%ish cap remaining, but my modules (repairers :() were going offline because they were outof cap.

I think this happened because I moved the Large Armor Repairer II shortcut/button/icon just a second or less after I activated it, so it's cap usage might have been excluded from the graphical representation of the cap. Tried to reproduce it, but to no avail.

so look out NPCers, dont want to loose ships if this happens to you :(

jenga
Caldari
Posted - 2005.10.02 18:19:00 - [2]
 

I currently have the same problem. Already lost a harpy today because of it didnt realise my hardeners had deactivated till i was into armour and couldnt get out in time also lost nearly all my fitings in this instance costing me alot of isk Evil or Very Mad. If anyone knows a way to stop this happening I would really like to know the solution.

Telquel
Minmatar
Red Sun Rising
Posted - 2005.10.03 05:42:00 - [3]
 

Ill noticed something weird in cap remaining behavior too yesterday when I was mining with my medium barge.

Couple times cap meter just jumped to zero and back to 100% without any reason. Also when activated strip miners cap meter start dropping 10% per couple second until it was 0% and raised back to where it should be after strirp miner activation.

Im quite sure that lag has something to do with this.

malekai
Resilience.
Northern Coalition.
Posted - 2005.10.03 10:27:00 - [4]
 

ive also had this bug ALOT, seems to me that its got something to do with time.
as in my comp and my corpmates eve time say something about 10-12 minutes off of my evetime. some sort of loss of synchronization is to blame. but when i get it, i restart my pc and check my bios time, then use the autotime update in windows, and it generally works after that, but not tonite. so im at odds at what to do, so i just insure and balls to the wall
Confused

EvE Justice
Gallente
The Ancient Race
Posted - 2005.10.03 13:05:00 - [5]
 

Hi

first to say that this is one of the oldest bugs in game i play this game fast 3 years and CCP has done nothing about it and i have lost ships and stuff cause of this bug..

Solution:up to now NONE
Prevention: i activate my modules outside station till the cap gone if the bug is around it will show, if not all is ok.
Reason i personaly think is LAG.

this bug comes and goes sometimes i have it for few days and some times i play tha game for months with out a problem


have fun

Code X345
Minmatar
Posted - 2005.10.03 19:38:00 - [6]
 

Had these problems myself, this is a bug for sure but its not an Eve bug. My in game settings would never save, the cap was never correct, I would run out of cap while warping right after I had undocked.

I feel like Im repeating myself over and over again as this is the only solution I always provide Embarassed

The Windows clock is incorrect, fix that and you wont have any problems, this thing is a life saver.

Azeroth Uluntil
Caldari
Sniggerdly
Pandemic Legion
Posted - 2005.10.05 17:38:00 - [7]
 

Any confirmation that that program actually helps? Also, why in all the hells would eve be messing up because of a stupid clock?

PS: I've had this bug for a LONG time as well...

Sicori Malaki
Caldari
Thundercats
RAZOR Alliance
Posted - 2005.10.05 23:18:00 - [8]
 

.. that could be it

the clock on my computer is acting weird, I need to reset it regularly every 3-4 days or so. this bug hasn't happened to me before and i've never had this clock problem before so I think that is what is wrong, thx

and what the developer of the clockmon proggie is saying also applies to me, I'm usually killing my computer with load and that could explain the clock stuff. thx again

jenga
Caldari
Posted - 2005.10.06 15:35:00 - [9]
 

I have downaloaded and have run the clockmon program now for a couple of days and it dosent seem to have made any differance to my problem. when i play eve i only ever have winamp on in background so i dont have a high load and i have never noticed a problem with my clock but the cap bug continues to annoy the hell out of me.

Sicori Malaki
Caldari
Thundercats
RAZOR Alliance
Posted - 2005.10.07 01:14:00 - [10]
 

I havent had the luxury of testing if it works (exam days in school Sad) but the original setting for the clockmon is to keep the time accurate to 5 minutes or some, try changing it to 500ms or lower and try again, might fix it, might not, just keep annoying customer support and get the devs to address this bug

Alexander Kiernov
Minmatar
Shadow Of The Ghost
Posted - 2005.10.31 04:13:00 - [11]
 

I've got the problem too, had it first back in Castor but iirc it got solved in some patch. Anyhow it disappeared but about 2-3 days ago it came back. Can we please get a comment from any of the devs about this problem? I'm a heavy PvP:er, and we all know cap is life. So without a proper cap display I can't PvP. Also, seeing that others have had this bug since a whole month back (thread created on the 2nd of October) and hasn't gotten a reply yet I'm kinda wondering what's up over at CCPs HQ anyways... Don't get me wrong, I really do enjoy the game alot, but not paying attention to a bug as serious as this one is a bad business strategy.

Donato Lite
Posted - 2005.11.23 19:16:00 - [12]
 

this bug has seriously been around since beta, it happens to me on a daily basis with clockmon running...kinda sad


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only