open All Channels
seplocked EVE Technology Lab
blankseplocked directX 9.0b
This thread is older than 90 days and has been locked due to inactivity.

Author Topic

Guiding Hand Social Club
Posted - 2003.07.28 09:29:00 - [1]

Edited by: NTRabbit on 28/07/2003 13:05:16
last night i installed the new directX release, supposedly it only had a few bug fixes and no new API's. Now, i cant exactly recall if i logged in again before going to bed, but i DO know that installing dx is the *only* thing i did since the last time i had logged in.

This afternoon i tried to login, only to be met with an instant CTD each and every time i reached the character screen. I deleted the client to do a fresh install, but suddenly my computer is unable to read the EVE cd - it constantly spins, but the autorun program does not work and windows explorer freezes if you try and access the CD manually.

I checked the CD in my brothers computer, and it worked fine. I checked numerous other game CD's in my computer - in both cd drives - and all worked perfectly, and no other games i currently have installed have had any problems. I did a full virus scan, and came up with nothing. The problem only exists with EVE and the EVE cd, and what i believe to be a major incompatibility with the new directX release.

Can anyone, dev or otherwise, shed a little light on this?
For some reason i cant reply to this topic... i tried a dx9.0 remover i found, but the process failed, so i cant say what it was either way. Suffice to say i now have to do a format and reinstall.

Deep Core Mining Inc.
Posted - 2003.07.28 11:40:00 - [2]

Sorry to hear that. But I also have to say that I don't really think it is a DirectX 9.0b issue here. Why not? Well...for instance. I have also installed Dx9.0b and I checked my EVE CD and it is working perfectly. Autostart, setup, everything. You said on #Eve-online that you were going to reinstall dx9.0b and replace it with the original files from the windowsxp cd. I would like to know if this fixed that issue for you. But I have my doubts about it.

Distant Thunder
Perihelion Alliance
Posted - 2003.07.31 20:53:00 - [3]

The CD-ROM reader being enable to read a CD have nothing to do with EVE and DirectX.

There are many different quality of CD-ROM reader and CD. Sometimes a cd can get harder to read for various reasons, including scratchs. So a high-quality cd-reader can read it but not a low quality one.

You could download the patched EVE installation CD here:

good luck

Seras Martagne
Posted - 2003.08.14 07:53:00 - [4]

I had problems with the Eve CD too. I discovered the problem was caused by my virus scanner attempting to scan the large Eve .exe file in the root directory of the CD. Temporarily disabling the virus scanner for the install worked for me.

Barosso Wolckenhauer
Posted - 2003.09.18 20:28:00 - [5]

I just had the same problem. Are you rechance using Kerio Personal Firewall?
You might have installed that or a similar software after you installed eve. Turning it off alowed me to read the CD just fine.


This thread is older than 90 days and has been locked due to inactivity.


The new forums are live

Please adjust your bookmarks to

These forums are archived and read-only