open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Wepon not working in the tutorial
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Beswa
Minmatar
Murientor Tribe
Posted - 2005.09.02 12:51:00 - [1]
 

Hi, i recently started playing EVE. During the tutorial (I started with the Brutor tribe in the Republic Military School), I go to the point where I had to reavel to the deadspace training facility, but when there my wepon hit for NO damage. I was getting all the yellow messages, excellent it, good hit, bearly scrached etc, but every time 0.0 damage.

Now discussion in the help channel led down two avenues 1) range, which made no difference and 2) is your wepon loaded ..

So 2) seemed the most plausable, but teh description sater that teh Civillian Gatlin Autocannon, made its own ammo, ad as of such needed none ... however upon closer inspection, it stated charge size small, but down the bottom it also said used with frequency crystal.

So I tried to buy some ammo and load it, although i didn't see how it shoul dneed ammo from the description. Firstly I could not load the projectile ammo, to go with th esmall cahrg (which goes with the "Cannot use standard projectile ammo." from the description). Now upon trying to insert a frequency crystal, it diid indeed take these, bu tth ewepon has a capacity of 0.0 so it woudl not fit. SO esentially thi swepon was useless.

I worked around this because after 1hr in help channel trying to get it to work I go tdonated a big sum of money, and then bought a new gun that worked.

Anyway, is this a know issue?

Sveldt
Posted - 2005.09.02 17:30:00 - [2]
 

Initially this sounded like a problem with your range... that you were too far out to inflict damage. But you noted that you were getting all types of hits (excellent, barely, etc).

I'm not expert on the tutorial, but it sounds like something you should petition.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only