open All Channels
seplocked Ships and Modules
blankseplocked Succubus bug?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

sidthesexist
Caldari
Viper-Squad
Triumvirate.
Posted - 2005.08.11 19:09:00 - [1]
 

Just built a succubus and fitted it out on the fitting screnn it showed the max speed (taking into account skills?) as 300m/s. so surely when a named 1mn ab is used the top speed should be over 600m/s but when used it only has a top speed of 473m/s is anyone else having the same probs?Evil or Very Mad

W0lverine
Caldari
Reikoku
Band of Brothers
Posted - 2005.08.11 19:10:00 - [2]
 

should be?

look at the mass and come back again

Sveldt
Posted - 2005.08.11 19:15:00 - [3]
 

IIR, an AB gives about 150% speedboost. From 300m/s, that'd be about 450m/s.

R31D
Caldari Provisions
Posted - 2005.08.11 19:53:00 - [4]
 

Originally by: Sveldt
IIR, an AB gives about 150% speedboost. From 300m/s, that'd be about 450m/s.


You've just multiplied it by 1.5 there instead of adding an extra 1.5

Instead of 300*1.5 it should be 300*(1+ 1.5)

Also, that boost of 150% extra changes depending on the weight of the ship, with 150% extra being the maximum boost an afterburner will give. If your mass is below the thrust factor (in this case 1,500,000N) then you will get a +150% speed boost. If it is above the thrust factor (1,500,000N) then you will get a penalty based on your ships exact weight (I can't remember how to work it out at the moment but I'm sure somebody else will help). I think it's something like if your ship is 30% over the thrust factor then you will get 70% of the maximum extra speed boost.

Dimitri Forgroth
Infortunatus Eventus
Cruel Intentions
Posted - 2005.08.11 20:11:00 - [5]
 

The afterburner will add 500,000kg mass.
Percentage * 1,500,000 / ( base mass + 500,000 ) = end percentage boost.

(I think running off memory. It is in the modules sticky)

Icesail
Idol Corp
Posted - 2005.08.11 20:54:00 - [6]
 

Have you noticed that the ship warps backwards? I actualy spins around before going into warp.

The same thing happens when you fly it, after a short while, the ship just spins around and starts to fly backwards - funny has heck.

Had not noticed that earlier when I got it until a few of my corp mates also got one and we decided to go have some fun and take a squad of Succubus to a belt and kill some rats. As soon as we did the warp to thing, all our ships spun around at the same time and proceeded to warp backwards in formation.... we have some funny screenshots of it.

Just a little advice... do not use it in combat if things have a chance to get hairy... since it takes an extra two to five second after you align to warp for the ship to spin around and warp backwards..... Hopefully CCP will fix this bug before someone looses if nice little ship.

Icesail


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only