open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Connection to server lost
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Lilischo Sandrino
Gallente
Darkblade Technologies
Posted - 2005.07.24 14:17:00 - [1]
 

When I'm playing EVE suddenly my connection is lost. It can happened even while I'm waiting for coming into game after I have clicked on my character. It can also happen when I have been online in 30 minutes. During day-time it is rare that it happens at all.

Can someone tell me what the problem is?

halic
Gallente
The Scope
Posted - 2005.07.24 17:20:00 - [2]
 

eve currently having problems for the last 6 days or so that might be your problem or your local isp or software runnin on your perticular computer can do it like virus scan coming online

Calian
Caldari
The Makaze Blade
Posted - 2005.07.24 21:16:00 - [3]
 

Accept a mission and hit undock
connection to server lost
click my character to log in
connection to server lost
click my character to log in
connection to server lost
click my character to log in, get in, click undock
connection to server lost
click my character to log in, get in, and finally undock
Fun never stops...

From what I hear it's some issue with the internet itself that they don't have control over or something like that, but this is getting old either way.

ZooChase II
Posted - 2005.07.25 07:54:00 - [4]
 

I too seem to get kicked back to windows alot. I thought it might be my connection as well but I don't have the problem when I'm on my laptop. Only on my desktop. anyone have any ideas on what to look for that might be kicking me out of the game and back into windows. I like this game but I actually quit at one point I was getting soooo tired of logging in every 5 minutes.

SpeedoMan
Caldari
Posted - 2005.07.25 15:18:00 - [5]
 

start running logserver.exe when you play

also , go into your capture/cache folder (dont remember), the gamelogs folder, and look at some of the error files in there.

Magmus Fieldgore
Minmatar
Macabre Votum
Morsus Mihi
Posted - 2005.07.26 18:14:00 - [6]
 

I'm getting this ALL the time, it dont matter where in game, or how long been online, i can get 1 in a 4 hours session or 7 in a 30 min session.

I have done everything from updating drivers and rolling back to standard drivers, checking for viruses/spyware, changing and even uninstaaling firewall, cleaning eve cache, downloading the full version of eve from the website.

I even bought a new modem, allthough i have tried a router and even a dailup modem, makes no diff to the point where eve is basically unplayable....

after reading this post i checked some error logs and they all seem to be this error

File created 2005.07.25 19:52:06
C:/Games/CCP/EVE/lib/PyFreeType.py:943: FutureWarning: hex/oct constants > sys.maxint will return positive values in Python 2.4 and up
bm = tr.RenderC(0xff0000ff)

C:/Games/CCP/EVE/lib/PyFreeType.py:887: DeprecationWarning: integer argument expected, got float
ft.BGlyph_Into_Buffer(target.data, target.width, target.height, target.pitch, g._c, x, dy, col, sfx)

<string>:2490: FutureWarning: hex()/oct() of negative int will return a signed string in Python 2.4 and up

<string>:2502: FutureWarning: hex()/oct() of negative int will return a signed string in Python 2.4 and up

<string>:2977: DeprecationWarning: integer argument expected, got float

<string>:2444: FutureWarning: hex()/oct() of negative int will return a signed string in Python 2.4 and up

anyone else got any ideas, ccp hasnt answered my petition

an unhappy player

Beta Vixen
Imperial Guardians
Posted - 2005.07.29 14:58:00 - [7]
 

Magmus ... file bug report with your serverlogs

this is definitely on their end

Sveldt
Posted - 2005.07.29 19:41:00 - [8]
 

I was getting the same general problem(connection lost), but thought I'd fixed by twinking my router. I was fine until today. However, I'm currently playing at work, connecting to my home machine w/ VNC. It seems that I lose connection after more than a few minutes of no game activity. Possible there is some sort of timeout to disconnect inactive players?

NiPeng NuWong
Posted - 2005.07.30 15:05:00 - [9]
 

these problems have been around since the day i started even, that was about 10 months ago, trust me on this: ccp will NOT sort this out, these problems have been around for ages, i have submitted numerous petitions and bug reports, no reply... ever. this is a problem on there end which the majority of people do not experience and ccp are therefore content to ignore it and let the minority suffer. i have tried everything possible to sort this, including changing IP and wiping my pc, nothing worked. so basically you are going to have to deal with this, cos its not going to go away...

Bear Liquor
Posted - 2005.07.31 01:19:00 - [10]
 

I too am seeing this issue, damn annoying too as I was gonna go from trial to paid sub now that I got paid...

Anyway, at first I thought it was my network... in the end I took everything but my game box off the network, same 5-10 minute disco reguardless of what I'm doing. The game used to run just fine, but I've not been able to do even simple kill missions because I get disconnected in the middle of em.

I've submitted a "question" since an in-game petition didn't seem the way to go. I even linked this thread... hope we get a solution so I can start my accout up!

Drethel
Posted - 2005.07.31 03:59:00 - [11]
 

I am also experiencing this problem. Happens most frequently after character selection or when exiting a station.

I have updated bios, motherboard drivers, nic drivers/settings, sound card drivers, video drivers, checked my ram, underclocked my ram, increated virtual mem, disabled firewall, disabled antivirus and antispyware, cleared cache, uninstalled and reinstalled the app to different directory, checked cpu and video card temps, all without solving the problem.

If anyone else solves this, please post back to this thread!


Amiga A4000
Gallente
The Fourth Empire
Retribution.
Posted - 2005.07.31 06:52:00 - [12]
 

I have exactly the same problem, however I found out where the internet was letting me down. If you install a program called PingPlotter and set it to trace ip 157.157.139.10 for a total of 61 times, at a 60 second interval and 61 samples. The program has a built in snapshot capability which you use after the hour, send the resulting picture to the devs and they can tell if it's the net or their servers at fault. In my case I had a local packet loss which was fixed in a matter of days by my isp. You can send them both the picture and a generated text file explaining the problems in plain gobbled****, who knows it may help you and the whole eve community at large.


Amiga A4000
Gallente
The Fourth Empire
Retribution.
Posted - 2005.07.31 06:58:00 - [13]
 

Here is a small example of the text file that's generated.

Host Information
1, -------------- ,192.168.1.1
2, -------------- ,10.132.71.254
3,cmbg-t2cam1-b-v110.inet.ntl.com,80.1.202.165
4,cmbg-t2core-b-ge-wan62.inet.ntl.com,80.1.201.165
5,nth-bb-b-so-210-0.inet.ntl.com,62.253.188.197
6,nth-bb-a-ae0-0.inet.ntl.com,62.253.185.117
7,gfd-bb-b-so-400-0.inet.ntl.com,62.253.185.98
8,so-2-0-0-bcr1.tsd.cw.net,166.63.211.149
9,iar2.tsd.cw.net,166.63.210.23
10,iceland-telecom1.tsd.cw.net,166.63.214.198
11, -------------- ,157.157.62.26
12, -------------- ,157.157.139.10

Sample Information
"31/07/2005 07:45:55",31,16,11,35,15,34,21,22,35,43,31,37
"31/07/2005 07:46:55",1,8,10,11,12,14,15,16,17,19,19,25
"31/07/2005 07:47:55",1,9,22,10,12,12,16,18,27,27,25,24
"31/07/2005 07:48:55",2,7,10,11,13,14,24,23,18,22,25,22
"31/07/2005 07:49:55",1,7,9,22,15,16,17,19,17,29,18,23
"31/07/2005 07:50:55",1,10,13,11,12,26,22,17,16,25,36,35

I am on a WI-FI network at home, 4 computers, that all go haywire when the microwave is set to full power, this was only discovered using PingPlotter, one of those serendipity moments.


Pottsey
Enheduanni Foundation
Posted - 2005.07.31 19:40:00 - [14]
 

I am having the same problem for over a 1 and a half everything ran fine now all of a sudden I get lost connation every 5 to 10 minuets making playing Eve impossible

Only Eve has the problem. Everything else that is online works.

Pottsey
Enheduanni Foundation
Posted - 2005.07.31 19:52:00 - [15]
 

I just did a test its only the live server that has the problems. I can stay logged into the test server for hours at a time. The live server on the other hand I am lucky to stay loging in for 5 mins.


Drethel
Posted - 2005.07.31 22:56:00 - [16]
 

I think (hope) that I may have solved my problem. I updated the firmware on my Linksys router and I have not been disconnected on login or docking/undocking yet. I was hoping that one of you who is experiencing the same problem (calian/magmus/etc) might have the same issue and could try updating the firmware on your router. I am a little hesitant to say it is "fixed" until someone else also gets the same result...

Bear Liquor
Posted - 2005.07.31 23:26:00 - [17]
 

What Linksys router you running? I have tried both my BEFSR81 and BEFW11S4 running old firmware with no luck. I'll pop the newest firmware in and see what happens :)

Drethel
Posted - 2005.08.01 01:08:00 - [18]
 

BEFSR41. I had the original firmware on it (2000) and upgraded it to the latest (2004). So far so good.

Bear Liquor
Posted - 2005.08.01 02:28:00 - [19]
 

Just popped the latest (a year old) in my BEFSR81. I'll report back :)

Bear Liquor
Posted - 2005.08.01 23:16:00 - [20]
 

Yup, firmware seems to have helped a ton. Last night I had 2 crashes, but they were full CTD's not just a "connection lost" return to log-in screen. I recommend updating router firmawre if you have this issues and are behind a linksys router.

Drethel
Posted - 2005.08.02 12:33:00 - [21]
 

Thanks for checking it out Beer. I am glad that appears to be a fix for this problem. Hopefully the original posters will check out the thread.

I forwarded this thread to the support folks so that hopefully they can better address this with customers if they see it in the future.

Jacinto Naysmith
GoonFleet
GoonSwarm
Posted - 2005.08.02 18:01:00 - [22]
 

Edited by: Jacinto Naysmith on 02/08/2005 18:20:30
I'm having the same problem, I've played fine up until last night when I started geting disconnected constantly. I just stoped playing and went to bed thinking that it would be solved in the morning, but its still doing it just (if not more) often. The game is completly unplayable like this, I cant even mine let alone fight.

Edit: also I do not have a Linksys router.

Drethel
Posted - 2005.08.02 20:12:00 - [23]
 

Probably two separate issues, Jacinto. One issue was Connection Lost and "malformed packet" errors that occurred most frequently during login (post-character selection screen) or when undocking from a station. There still seems to be issues related to crashing during game play.

Exactly what error(s) are you getting?

Dyson Howard
Posted - 2005.08.08 03:34:00 - [24]
 

I have a Linksys BEFSX41, and I just switched to Broadband on Saturday. Since I did, I cannot keep my 2nd or 3rd client up for longer than 3-5 minutes..... Tried the upgrade on that model, and it hasn't helped. Continuing to hunt the problem.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only