open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked 180 million isk THORAX
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

TuRtLe HeAd
Apocalypse Enterprises
Posted - 2005.07.13 14:11:00 - [1]
 

OK I was Heading on route to So region and In My Diemos, I was Bursting for a Wee so I logged off in Space.

When I logged Back in 4 of my Five Guns were Offline and I couldn't turn back on because I had insuuficeint CPU.

Now Before you Say , Thats the Patch. Its not. It was a fitting that I created After the Patch and had been using Fine for days.

so I docked, Stripped the Ship and Tried to refit. Still I could only fit 1 Gun Due To CPU requirements. A litle Bit Frustrated I tried again and NOTHING. Then I noticed that My CPU looked a little lower than usuall, as did My Powergrid and Cap recharge rate.

Don't know what happened But it looked like they were the Stats of a Thorax (Couldn't remember Cos Its been a while since I've been in a thorax)

It was 330 cpu
860 Power Grid
264 Cap Recharge.

Undocked redocked, and Tried again ! Exactly the Same. Only after I logged off and on Twice did all the Power needs Return to normal and I was able to refit Fine.

Has Anyone else Experienced similar ?

Zehnder
Gallente
Federal Navy Academy
Posted - 2005.07.13 16:47:00 - [2]
 

This flaw sounds potentially deeper than that and is obviously important. Did you petition the situation directly to the GM's?

Sobeseki Pawi
Minmatar
Insurance Claim Services
Posted - 2005.07.13 17:58:00 - [3]
 

There has been a disturbing number of skill related problems.

Cap'n NoBeard
Minmatar
Void Spiders
Fate Weavers
Posted - 2005.07.13 22:14:00 - [4]
 

I experienced similar:
Mid-mission, I discovered several modules not activating with the error "module offline". (The visual readout still showed them as online btw)
I took the ship back to the nearest station, assuming they'd simply been switched off accidentally, and that there was a readout bug.
The fitting screen showed them as online.
I tried unfitting them, and then refitting them. This didn't work because somehow the ship thought the modules were still "there" (and draining power + cpu) just offline (it took me until I'd stripped everything off to work this out).
Tried undocking/redocking; Tried buying a shuttle, switching to that as active ship, then switching back; Tried switching to shuttle, undocking/redocking, switching back to my clone.
For my efforts I was left with a non-existant ship, with worse stats than a pod, and no station environment image. Confused To make matters worse, when I logged off, I became unable to access my main. Evil or Very Mad
I was left unable to access my main, all evening, and when I checked in the morning. The problem only went away after the server downtime.

My advice if it happens to you:
Stip every module from your ship, pettition to make the gms aware of your problem, find a spare ship to fly, and wait patiently till the reset (with a stop by to check if your ship's better again every now and again).

TuRtLe HeAd
Apocalypse Enterprises
Posted - 2005.07.14 10:49:00 - [5]
 

Right I hopped into a Thorax Just to check.

And it basically Turned the Ship into a very Pretty Thorax. Albeit a very expensive one, It had The Slots of A diemos But All the Statistics of A Thorax. Very interesting, I hope it doesn't happen when im hunting !

wazole
Gallente
Aliastra
Posted - 2005.08.18 01:22:00 - [6]
 

i have exactly the same problem and i'm still waiting (five+ hours) for a response to my petition.

tried emptying the cache folder, quitting, switching ships, etc. no joy.

so remind me - why do we pay for this ????

Sveldt
Posted - 2005.08.18 01:45:00 - [7]
 

Originally by: wazole
i have exactly the same problem and i'm still waiting (five+ hours) for a response to my petition.

tried emptying the cache folder, quitting, switching ships, etc. no joy.

so remind me - why do we pay for this ????


Because you love the game, but at the same time can't wait for a time that you can find no bugs? Note: I love the game and know that the bugs'll go eventually...


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only