open All Channels
seplocked EVE General Discussion
blankseplocked Network problems / CTD
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

StealthNet
Gallente
Posted - 2003.07.12 02:40:00 - [1]
 

I wonder how many players lost their ships with these 2 connection problems that just happened some minutes ago...


DJvGalen
Gallente
Aliastra
Posted - 2003.07.12 02:47:00 - [2]
 

I got kicked off 3 times allready and luckily still have the borrowed cruiser I was using to pick up missiles, was planning to try a pirate or 2 in this .2 sec system... Think I'll skip that tonight ;-)

Captain Stern
Stern Brothers Ltd.
Posted - 2003.07.12 02:51:00 - [3]
 

What the hell is going on? It's Friday night and don't need this crap.

Vacuole
Gallente
Knights of Shadows
Posted - 2003.07.12 02:53:00 - [4]
 

I lost connectivity twice while fighting Sansha's Ravagers. Came back and was down to 18% armor and 53% structure. Lost 4 heavy drones.

I think I was lucky; one of my corpmates managed to limp out of this crashes with 1.9% structure.


StealthNet
Gallente
Posted - 2003.07.12 03:08:00 - [5]
 

Well, at least he didn't loose his ship...

Look at eve-i usage graphic, the problems are really clear there...

Well, repaired the ship, time to log off. Eat something. Won't be in harms way...



 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only