open All Channels
seplocked EVE General Discussion
blankseplocked 2 accounts on one pc
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Aerol
Gallente
Cosmology
Posted - 2003.07.11 12:42:00 - [1]
 

I am trying to run 2 accounts from the same pc. I have a beefy enough setup to do this. I have created two seperate EVE folders, but one is just a copy of the other.

Are there any files in the copied folder that have path info changed to get this to work? I couldnt find any.


Is there any other way to get this to work?

Discorporation
Amarr
Evolution
Band of Brothers
Posted - 2003.07.11 12:55:00 - [2]
 

I start up EvE, then i log in.
Then i start up EvE again and log in under the other account.

You don't -need- to create a seperate eve install, but if you do, create a second icon to the eve.exe file on your desktop :)

Aerol
Gallente
Cosmology
Posted - 2003.07.11 13:22:00 - [3]
 

I tried that and I just keep getting diconnected on one of the accounts whenever I warp and sometimes just randomly.

Silmaril
Caldari
Doomheim
Posted - 2003.07.11 14:03:00 - [4]
 

Are you trying to run two Alts from the same account, or two seperate accounts using different CD keys?

BSOD
Gallente
Calista Industries
Posted - 2003.07.11 14:04:00 - [5]
 

Sometimes Windows' TCP stack doesn't seem to work well with such a setup.

I know I had the same issue with DAoC - If I ran two accounts on the same comp, I had massive lag, both framelag and netlag.

I haven't tried it, but EVE would be worse - It seems that 50% of the time, EVE causes the rest of my machine to become horrendously sluggish, even when minimized. It seems that sometimes it's bad, sometimes everything is perfect, so I'm suspecting some sort of bug.

If I ran them on two different comps, everything was fine. So I have my laptop next to my desktop monitor, kinda looks like some sort of command center. :)

Edited by: BSOD on 11/07/2003 14:05:40

Aerol
Gallente
Cosmology
Posted - 2003.07.11 14:58:00 - [6]
 

Yeah, I normally use 2 pc's too. The other one is in different room and when my nephew is over, I let him use that machine. I can play eve fine in both windows - just cant keep both windows alive :)

Barrack
Posted - 2003.07.11 15:34:00 - [7]
 

My machine is a AMD 1.2 ghz, 384 meg ram, WinXP and a GF4 Ti4200, cable internet.

You must have 2 box's with CD keys and have 2 accounts.

I installed both into separate folders from the CD, example Eve and Eve 2, not copied one into a separate folder and renamed like you do for the test server..

I run both in Window mode and as my desktop is set to 1024x768 I just alt-tab or use the buttons at the top right to expand or minimize one game and then bring up the other. I did try making my desktop larger so the windows for each game could be moved around and just click back and forth but doing that really put the hurt on my machine.

This worked very well and did not stress out my machine at all. Mining with one abd flying a Indy back and forth to station to dump ore was painless. The only time I ran into a lot lag was when I would go into a roid belt that had a strip mining setup going that was using a lot of drones, but even then it was playable.

Basicly lag was not much more then just running one account

To test to see if my machine could handle this, I setup the test server and logged into that, then ran my main account and checked lag, fps ect. This was just a test to see if my machine could handle it, because there is a little more lag when both accounts are in the same roid belt at the same time, etc.

But over all this worked very well.

Freecom
Posted - 2003.07.11 16:18:00 - [8]
 

I use 2 accounts on one computer - everything works fine, just run two clients

RazorDreamz
Caldari
Chaotic dynamics
Posted - 2003.07.11 19:12:00 - [9]
 

No problems for me, I'm running two on a single PC:



 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only