open All Channels
seplocked Science and Industry
blankseplocked Missing or poofing BPs
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Violence Reborn
Amarr
Mad Martins' Mining Corp
Posted - 2003.07.06 12:02:00 - [1]
 

Instead of posting at the bottom of a post below this..

I've had the same problem. The fix is..

Cancel the slot. The item will reappear in original division/hanger. Then pay another 36k to get the slot back..Its the only way i've found to fix this.

It something like the refresh problem, simply relogging does not help.

Edited by: Violence Reborn on 06/07/2003 12:02:28

Madcow
Minmatar
Sebiestor Tribe
Posted - 2003.07.06 14:18:00 - [2]
 

Read the DEV Blog the message has just come up that you can rerent it or ask an gm to let it fix and the bug should have been fixed now.

Sol Basso
World Eaterz
Posted - 2003.07.07 09:15:00 - [3]
 

Another workaround is to install another bp in the slot (make sure you have enough matierial to build) log off and back in - mine came back that way

Amarit Ska
The Scope
Posted - 2003.07.08 07:41:00 - [4]
 

What happens if you no longer have the slot to unrent?

A guy I know seems to have lost an original cruiser BP that was being copied. The reasearch slot was rented to someone else before he could do anything about it and there seems to be no sign of the BP.

Any ideas?

Cheers,

AS


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only