open All Channels
seplocked EVE General Discussion
blankseplocked I keep falling off the server!!!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Star Ome
Posted - 2003.07.05 02:26:00 - [1]
 

OK, why the **** do I ceep falling of that damn Icelandic Server!!!
I sit down, try and learn a few things (im a noob, I admit it) and the next thing I know, the connection to the server has failed...

EagleFour
Caldari
Jobs
DAMAGE INC...
Posted - 2003.07.05 02:31:00 - [2]
 

happen to me 3 times on each computer tonight, least of my probs right now but i know that BOTH my computers will ditch at same time so i doubt its my equipment. they do it in sync.

Tristan
Minmatar
Vengeance of the Fallen
Curse Alliance
Posted - 2003.07.05 02:54:00 - [3]
 

the servers actually in london.

the reason the go off in sync, same as the reason in game when you see ten red contacts going up the side of the screen, is because the Node you where on crashed.

Edited by: Tristan on 05/07/2003 02:55:41

Ehxo
Minmatar
Body Count Inc.
Against ALL Authorities
Posted - 2003.07.05 05:29:00 - [4]
 

Does it hurt when you fall off it?

Benedic
Posted - 2003.07.05 08:31:00 - [5]
 

You shouldnt of been standing on top of it in the first place you silly sausage! =p

Tristan
Minmatar
Vengeance of the Fallen
Curse Alliance
Posted - 2003.07.05 08:33:00 - [6]
 

lol i was very tempted to post something similar too :D

Shivash
Amarr
Imperial Shipment
Posted - 2003.07.05 08:37:00 - [7]
 

Could be a number of things. I havn't had a node crash since beta. Could be The server ( which is in london as previously stated )but I think it's more likely routing issues with your ISP or between your ISP and the server.

Star Ome
Posted - 2003.07.05 13:01:00 - [8]
 

.....tats..fine....But now when i start combat (or just spend a tat time in the game) my comp. restarts, for no apparent reason. Then that error sending thing comes when the computers back up!??

Rogue Noir
Amarr
Doomheim
Posted - 2003.07.05 13:46:00 - [9]
 

Maybe your compuiter is crap? I dunno


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only