open All Channels
seplocked EVE General Discussion
blankseplocked "Player is entering game" Screen.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Riif'sa Soban
Posted - 2005.03.28 05:37:00 - [1]
 

Server/Network problem? Worked fine earlier...
Going on to a good 2-3 hours though. Is it just me?

Sirius Threestar
Aliastra
Posted - 2005.03.28 05:52:00 - [2]
 

Sounds like you're stuck. File a petition.

Harry MacDougal
Posted - 2005.03.28 06:04:00 - [3]
 

ha! I get past the slight stall there to the "entering station" screen right after it. Hangs up after about 80% done. Just started happening in the past couple hours.

Riif'sa Soban
Posted - 2005.03.28 06:20:00 - [4]
 

Same. After about 20 minutes it moved to entering stating...and sat there. ME and my friend (WHo are both stuck) Think it might be by system. We are both in Penigram...perhaps there is a problem there.

Hukka
Posted - 2005.03.28 07:18:00 - [5]
 

Got same problem Confused

Looky McNotice
Gallente
Telemorphix
Posted - 2005.03.28 07:42:00 - [6]
 

I am stuck in Jel with a corpmate of mine. There are also people stuck in Algil. So it's not exactly an isolated incident

Eeble
Posted - 2005.03.28 07:46:00 - [7]
 

Great, both my accounts are stuck in Jel =\.

Riif'sa Soban
Posted - 2005.03.28 08:21:00 - [8]
 

My friend got ahold of a GM...we tried moving around, Didn't work. In the end...he thought it was a rare account corrutpion or something like that. Doesn't seem like a mere coincidence that all of us are having the same problem oddly at the same time. Perhaps it's time for a consipracy theroy...

Reeperman
Posted - 2005.03.28 08:24:00 - [9]
 

Same... Dont bother docking or undocking without rebooting... Also.. Market in lonetrek is down.. May be related.

So'Kar
SniggWaffe
FREE KARTTOON NOW
Posted - 2005.03.28 08:51:00 - [10]
 

Edited by: So''Kar on 28/03/2005 08:52:46
I got my char moved and it worked, but now I cant seem to warp to any gates or use gate near me or actually not even get the warp select show. Something weird going on. ugh

Oh and seem there is some problems with chats in some areas.

Kaival
Gallente
Killer Klowns from Outer Space
Posted - 2005.03.28 09:18:00 - [11]
 

Same situation--blackholed in Jel (of course I chose a quick skill to learn :( . Made an alt and his first jump he got blackholed, too (somewhere in Lonetrek).

Hope the server reboots fixes this....

Rovol
Blue Republic
RvB - BLUE Republic
Posted - 2005.03.28 09:35:00 - [12]
 

Same here, stuck in Scoll. Crying or Very sad

Petitioned and got a response from GM saying moving the characters isn't working....

Reeperman
Posted - 2005.03.28 09:59:00 - [13]
 

Edited by: Reeperman on 28/03/2005 09:59:12
Got a new one now... Had to log to get out of station .. when came back in I was stuck in a certain position doing 100m/s with a cr4ckling energy field surrouonding me... WTF? Very strange.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only