open All Channels
seplocked EVE General Discussion
blankseplocked My bookmarks work fine
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Blackwood
Amarr
Viziam
Posted - 2003.07.04 11:00:00 - [1]
 

Just so you know....

But my F11 map didn't, until I pressed the 2x zoom button, then it did.

Salient
Caldari
APOCALYPSE LEGION
Posted - 2003.07.04 11:39:00 - [2]
 

it's not a matter of bookmarks working fine - it's a matter of many people losing bookmarks used for locating rare spawns, insta-dock and roid pickup marks for hauling mins, insta-jump marks painfully gotten to avoid gatecamping pirates etc...75% of all my bookmarks are gone from approx 25+ systems

Some of us play explorational roles in our Corps - finding resources, mapping out new dangerous areas, finding stations, spawns, etc.

A great deal of the work i've done over the last few weeks is gone now.

Merell
Posted - 2003.07.04 13:35:00 - [3]
 

I was just going in to the game one last time before I deleted my char and cancled my account, to copy the several hundres of bookmarks I've made during my playtime.

I early did they huge investment of bookmarking every system I ever passed. And I wanted my corp mates to atleast ripe the fruits of my hard work. We are talking of many many hours.

Thank good I've already decied to cancle my account, this would probably have ****ed me off beond reason. Now it was just a nussance.

Theron
Posted - 2003.07.04 14:24:00 - [4]
 

My bookmarks are still not working. I click on 'People and Places' and it acts like it's trying to load, but is never able to load (last tab selected was 'Places'). Since it's 'stuck' loading, I can't even access my Buddy list or anything else in 'People and Places'.

Anyone else still getting this or know a way to fix it? I've tried clearing my cache already, but that didn't work (although it fixed my F11 map problem). I've filed a bug report... hope this gets fixed soon, I've really come to rely on those bookmarks (and not being able to see your buddies and such to communicate with them or see if they're online sucks, too).

Merell
Posted - 2003.07.04 15:02:00 - [5]
 

Empty your cache and try again, then your people and places will open ok.

But you will have lost 70-80% of your bookmarks. My entire catalog became unusable since all my Safe spots disapered. And I can't even delete the bookmarks that are left, and all my folders disapered.

Mr nStuff
Gallente
Posted - 2003.07.04 17:14:00 - [6]
 

The folder structure is saved in your cache somewhere..

Yes.. Been telling CCP since build1080 that bookmarks don't delete properly.. Well they delete.. You just have to restart the stupid game for changes to take affect.

And yes.. You can now only bookmark the system, or something in it. You can not bookmark more than one thing in the system.. Bookmarks are now made up of stations, and systems.. You can have a bookmark anywhere you want in a system, but it replaces the system bookmark.. And then you can only have, count it, one bookmark in a system.

Merell
Posted - 2003.07.04 18:00:00 - [7]
 

Even if I recent that change it's good for the game. That way people can't create hundreds of insta jump/dock bookmarks, and secret safe spots.

Thus people will start meeting in the game again, and it will be so much easier beeing a Pirate or an Bounty hunter again.

But it also makes the bookmarks almost pointless, since except that one bookmark in a system you can't mark anything except what shows on the scanner anyway.

And for all those people that like me really hate spending 70-90% of the game in Warp or traveling, travel times now increased alot again. Creating even more downtime that you could bookmark away before.

But I still understand why it was nessecary.

Mr nStuff
Gallente
Posted - 2003.07.05 09:00:00 - [8]
 

Why it was necessary? Are you high? They are not going to nerf the bookmarks. It's a bug and it will be fixed. If it was there intention, then they are high and you are maybe sober.. dunno though.

Joshua Calvert
Caldari
Rule One
Posted - 2003.07.05 09:03:00 - [9]
 

As far as I'm aware, all pirate drops have changed so there's a distinct possibility that the drops on those bookmarks are no longer rare.

Look at Zoohen - it used to drop alpha hull mod expanders. Now it drops anything ranging from gatling pulse lasers to warp core stabilizers.

Look at Taisy - it used to drop all the good shield hardeners but it doesn't now.

Ehxo
Minmatar
Body Count Inc.
Against ALL Authorities
Posted - 2003.07.05 09:25:00 - [10]
 

WOuld be nice to finally have an official statement on the bookmark situation. I didn't delete my cache yet because after backuping it and deleting the real one for a test, I lost all my bookmarks too.

I do not think that it was intentional by CCP to allow only 1 coordinate type bookmark per system... it's a bug guys, don't think it's a feature.

On thing I never understood though is who was stupid enough to leave bookmarks server-side while the info for FOLDERS containing them is stored locally!? It doesn't make any sense. I understand why they don't put the bookmarks local (for preventing easy copying between characters), but why store folders locally? Everything should be server-side..

Xylor
Posted - 2003.07.05 12:34:00 - [11]
 

My PnP window is also frozen and all bookmarks gone. I am unable to even make new ones - not even a single one. Could not understand the reasoning behind the PnP places window in the first place. Were the seperate address book and bookmark icons in the left column really such a burden? In combining everything in one window when something screws up it all goes down the drain. The most amazing thing is how such a widespread bug could not have been recognized before the patch went live.

I really shudder at the prospect of having to remake the hundreds of book marks lost.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only